<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.upfrontottawa.com/xmlrpc.php"> <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,300italic,400italic,600italic,700italic" rel="stylesheet">
<!--[if lt IE 9]>
		<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
<script type="83475b655552cd4712103950-">(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>

<title>The importance of Communication | UpFront Ottawa</title>
<meta name="description" content="Without the use of proper communication and beneficial habits like the one above, we may feel sad, unwanted, unheard, and even angry. If you do feel this way, it’s important that you try your best to manage these feelings as you push to the root of the problem." />
<meta name="news_keywords" content="ottawa, community news, ottawa news, local news, entertainment, culture" />
<link rel="original-source" href="https://www.upfrontottawa.com/the-importance-of-communication-a-vaughan-relationship-centre-super-blog/" />
<link rel="canonical" href="https://www.upfrontottawa.com/the-importance-of-communication-a-vaughan-relationship-centre-super-blog/" />
<link rel="publisher" href="https://plus.google.com/+Upfrontottawa" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The importance of Communication | UpFront Ottawa" />
<meta property="og:description" content="Without the use of proper communication and beneficial habits like the one above, we may feel sad, unwanted, unheard, and even angry. If you do feel this way, it’s important that you try your best to manage these feelings as you push to the root of the problem." />
<meta property="og:url" content="https://www.upfrontottawa.com/the-importance-of-communication-a-vaughan-relationship-centre-super-blog/" />
<meta property="og:site_name" content="UpFront Ottawa" />
<meta property="article:publisher" content="https://www.facebook.com/UpFrontOttawa" />
<meta property="article:section" content="Relationships" />
<meta property="article:published_time" content="2018-06-08T11:42:04-04:00" />
<meta property="article:modified_time" content="2018-06-08T12:55:05-04:00" />
<meta property="og:updated_time" content="2018-06-08T12:55:05-04:00" />
<meta property="fb:admins" content="763120640" />
<meta property="og:image" content="https://www.upfrontottawa.com/wp-content/uploads/2018/06/the_importance_of_communication_four.jpg" />
<meta property="og:image:secure_url" content="https://www.upfrontottawa.com/wp-content/uploads/2018/06/the_importance_of_communication_four.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Without the use of proper communication and beneficial habits like the one above, we may feel sad, unwanted, unheard, and even angry. If you do feel this way, it’s important that you try your best to manage these feelings as you push to the root of the problem." />
<meta name="twitter:title" content="The importance of Communication | UpFront Ottawa" />
<meta name="twitter:site" content="@upfrontottawa" />
<meta name="twitter:image" content="https://www.upfrontottawa.com/wp-content/uploads/2018/06/the_importance_of_communication_four.jpg" />
<meta name="twitter:creator" content="@upfrontottawa" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.upfrontottawa.com\/","name":"UpFront Ottawa","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.upfrontottawa.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UpFront Ottawa &raquo; Feed" href="https://www.upfrontottawa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="UpFront Ottawa &raquo; Comments Feed" href="https://www.upfrontottawa.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="UpFront Ottawa &raquo; iCal Feed" href="https://www.upfrontottawa.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="UpFront Ottawa &raquo; The Importance of Communication — A Vaughan Relationship Centre “Super Blog” Comments Feed" href="https://www.upfrontottawa.com/the-importance-of-communication-a-vaughan-relationship-centre-super-blog/feed/" />
<script type="83475b655552cd4712103950-text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.upfrontottawa.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='g7-shortcodes-css' href='https://www.upfrontottawa.com/wp-content/plugins/g7-shortcodes/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='news-plugin-css' href='https://www.upfrontottawa.com/wp-content/plugins/newsplugin/assets/css/news-plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-indie-css' href='//fonts.googleapis.com/css?family=Indie+Flower' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css' href='https://www.upfrontottawa.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css' href='https://www.upfrontottawa.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='bootstrap-css' href='https://www.upfrontottawa.com/wp-content/themes/entrance/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.upfrontottawa.com/wp-content/themes/entrance/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css' href='https://www.upfrontottawa.com/wp-content/themes/entrance-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='color-css' href='https://www.upfrontottawa.com/?css=1' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css' href='https://www.upfrontottawa.com/wp-content/themes/entrance/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-default-css-css' href='https://www.upfrontottawa.com/wp-content/plugins/adsanity-pTDzRA/css/widget-default.css' type='text/css' media='screen' />
<script type="83475b655552cd4712103950-">
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
<script type="83475b655552cd4712103950-text/javascript" src='https://www.upfrontottawa.com/wp-includes/js/jquery/jquery.js'></script>
<script type="83475b655552cd4712103950-text/javascript" src='https://www.upfrontottawa.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script id='st_insights_js' type="83475b655552cd4712103950-text/javascript" src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<link rel='https://api.w.org/' href='https://www.upfrontottawa.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.upfrontottawa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.upfrontottawa.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.3" />
<link rel='shortlink' href='https://www.upfrontottawa.com/?p=4384' />
<link rel="alternate" type="application/json+oembed" href="https://www.upfrontottawa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.upfrontottawa.com%2Fthe-importance-of-communication-a-vaughan-relationship-centre-super-blog%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.upfrontottawa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.upfrontottawa.com%2Fthe-importance-of-communication-a-vaughan-relationship-centre-super-blog%2F&#038;format=xml" />
<script type="83475b655552cd4712103950-text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.upfrontottawa.com/?wordfence_lh=1&hid=F0EDB5623276484A019DF830FF3782AF');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.upfrontottawa.com"><link rel="https://theeventscalendar.com/" href="https://www.upfrontottawa.com/wp-json/tribe/events/v1/" /><link rel="Shortcut Icon" type="image/x-icon" href="https://www.upfrontottawa.com/wp-content/uploads/2014/09/favicon.png"> <style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

p {
font-family: "Open Sans";
}

h1 {
font-family: "Open Sans";
}

h2 {
font-family: "Open Sans";
}		</style>
<script type="83475b655552cd4712103950-">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52988846-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-4384 single-format-standard tribe-no-js stretched">
<div id="wrapper">
<div class="container">
<header id="top">
<img src="https://www.upfrontottawa.com/wp-content/themes/entrance/images/upfront-ottawa-logo.png">
</header>
<nav id="mainnav">
<ul id="mainmenu" class=""><li id="menu-item-374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-374"><a href="https://www.upfrontottawa.com/">Home</a></li>
<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-383"><a href="#">Recent News</a>
<ul class="sub-menu">
<li id="menu-item-1186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1186"><a href="https://www.upfrontottawa.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-753"><a href="https://www.upfrontottawa.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-4045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4045"><a href="https://www.upfrontottawa.com/category/families-parenting/">Families &#038; Parenting</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a href="https://www.upfrontottawa.com/category/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-756" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-756"><a href="https://www.upfrontottawa.com/category/helpful-tips/">Helpful Tips</a></li>
<li id="menu-item-757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-757"><a href="https://www.upfrontottawa.com/category/home-garden/">Home &#038; Garden</a></li>
<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="https://www.upfrontottawa.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-761"><a href="https://www.upfrontottawa.com/category/science-technology/">Science &#038; Technology</a></li>
<li id="menu-item-762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762"><a href="https://www.upfrontottawa.com/category/sports-3/">Sports</a></li>
<li id="menu-item-763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-763"><a href="https://www.upfrontottawa.com/category/travel/">Travel</a></li>
<li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a href="https://www.upfrontottawa.com/events/">Local Events</a></li>
<li id="menu-item-4044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4044"><a href="https://www.upfrontottawa.com/category/local-news/local-business/">Local Business</a></li>
</ul>
</li>
<li id="menu-item-758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-758"><a href="https://www.upfrontottawa.com/category/local-news/">Ottawa News</a></li>
<li id="menu-item-4043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4043"><a href="https://www.upfrontottawa.com/category/local-news/weekend-preview/">Ottawa Weekend Preview</a></li>
<li id="menu-item-2628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2628"><a href="https://www.upfrontottawa.com/category/opinion/">Opinion</a></li>
<li id="menu-item-751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-751"><a href="https://www.upfrontottawa.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375"><a href="https://www.upfrontottawa.com/contact/">Contact</a></li>
</ul> </nav>
<main>
<div class="breadcrumb"><span class="breadcrumb-lead">You are here:</span> <a href="https://www.upfrontottawa.com">Home</a> &rsaquo; <a href="https://www.upfrontottawa.com/category/helpful-tips/">Helpful Tips</a> &rsaquo; <span>The Importance of Communication — A Vaughan Relationship Centre “Super Blog”</span></div>
<div class="row"><div id="content" class="col-md-8">
<article id="post-4384" class="post-4384 post type-post status-publish format-standard has-post-thumbnail hentry category-helpful-tips category-relationships category-uncategorized" itemscope itemtype="http://schema.org/Article">
<header class="entry-header">
<div class="entry-image">
<img src="https://www.upfrontottawa.com/wp-content/uploads/2018/06/the_importance_of_communication_four-720x320.jpg" alt="The Importance of Communication — A Vaughan Relationship Centre “Super Blog”" width="720" height="320"> </div>
<h1 class="entry-title" itemprop="name">The Importance of Communication — A Vaughan Relationship Centre “Super Blog”</h1>
<div class="entry-meta">
<span class="entry-category">
<a href="https://www.upfrontottawa.com/category/helpful-tips/" rel="category tag">Helpful Tips</a>, <a href="https://www.upfrontottawa.com/category/relationships/" rel="category tag">Relationships</a>, <a href="https://www.upfrontottawa.com/category/uncategorized/" rel="category tag">Uncategorized</a> </span>
<span class="entry-date updated">
<a href="https://www.upfrontottawa.com/the-importance-of-communication-a-vaughan-relationship-centre-super-blog/">
<i class="fa fa-clock-o"></i>
<time datetime="2018-06-08 11:42:04" itemprop="datePublished">June 8, 2018</time>
</a>
</span>
<span class="entry-comments">
<a href="https://www.upfrontottawa.com/the-importance-of-communication-a-vaughan-relationship-centre-super-blog/#respond">
<i class="fa fa-comments-o"></i>
0
</a>
</span>
<span class="vcard">
<a class="url fn" href="https://www.upfrontottawa.com/author/amanda-bacchus/">
<i class="fa fa-user"></i>
<span itemprop="author">Amanda Bacchus</span>
</a>
</span> </div>
</header>
<div class="entry-content" itemprop="articleBody">
<p>The following blog post is an excerpt from a &#8220;super blog&#8221; available on our <a href="http://vaughantherapy.ca">website</a> titled &#8220;The Importance of Communication.&#8221; This is a very detailed and lengthy post focusing on methods of improving communication that you can integrate into your own relationship, whether you are married, dating, or engaged. Happy reading!</p>
<p><a href="http://vaughantherapy.ca/importance-communication-vaughan-relationship-centre-super-blog/">See the full blog post here.</a></p>
<h2>Intro – Is There Something Wrong?</h2>
<p>Here at the Vaughan Relationship Centre, we are no stranger to virtually any kind of problem you might find in a relationship. We see it all – cases of minor intimacy troubles, negative situations involving a controlling spouse, cheating partners, and of course more serious problems involving cases of abuse. Through all of the scenarios we support and counsel people in, there is a common theme we see all the time. That theme is the lacking of constructive communication between the parties involved.</p>
<p>Put simply, communication is the single most important aspect of any relationship (not just romantic ones). A lack of communication is often the downfall of many couples, and the attempt to introduce quality, guided communication is something that often saves relationships. It’s a powerful tool – so powerful, in fact, that we at the Vaughan Relationship Centre have decided to produce a sort of “super-blog” centring on the importance of proper communication in relationships.</p>
<p>To do this, we have compiled several of our previous blog posts into a single article. Our hope is to produce a resource which can provide some assistance to those who feel they need help in their current relationship. Maybe there is a certain section that pertains to you more than others – or maybe all of these sections provide equal value to you. Either way, we encourage you to read on to learn more about how important genuine, thoughtful communication in relationships is.</p>
<p>We will begin with an article which answers the question “how can we communicate better?”. Enjoy the read, and remember – Vaughan Relationship Centre is here to help you through any of your relationship struggles. We encourage you to <a href="http://vaughantherapy.ca/contact-page/">contact us</a> today<a href="https://www.cnn.com/2017/07/26/health/couple-therapy-kerner/index.html"> if you are experiencing any of the problems discussed below.</a></p>
<p><img class="alignnone size-full wp-image-4387" src="https://www.upfrontottawa.com/wp-content/uploads/2018/06/the_importance_of_communication_one.jpg" alt="The IMportance of Communication" width="1000" height="667" srcset="https://www.upfrontottawa.com/wp-content/uploads/2018/06/the_importance_of_communication_one.jpg 1000w, https://www.upfrontottawa.com/wp-content/uploads/2018/06/the_importance_of_communication_one-300x200.jpg 300w, https://www.upfrontottawa.com/wp-content/uploads/2018/06/the_importance_of_communication_one-768x512.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<h2>How Can We Communicate Better?  <strong>          </strong></h2>
<p>In any relationship, communication is key. If you aren’t willing to be open and transparent with your partner, it will invariably result in tension and unwanted stresses that could poison your bond with one another. It all boils down to finding the right time, attitude, body language, and mutual respect when conversing with one another. Everything from a wink to a compliment can impact how your significant other interprets your <a href="https://www.helpguide.org/articles/relationships-communication/effective-communication.htm">communication</a> with them, but we’ve boiled the essential steps down to a few crucial points.</p>
<p><strong>Stop</strong></p>
<p>If you consistently prattle on and ignore the attempts of your partner to have a say in the matter at hand, you are essentially making them feel unwanted. Regardless of whether you’ve been together for five or fifty years, it is vital that you recognize when to simply stop talking or stop forcing your point when communicating. Even your body language, such as rolling your eyes, pacing, or sighing, plays a role in how your partner perceives you to be feeling. If both of you learn to take the time to stop and allow for the other person to provide their input without exhibiting impatience or a negative attitude, it conveys the sense that both of you are both allowing for open and fair communication.</p>
<p><strong>Think</strong></p>
<p>Before either of you go on a frustrated tirade or muddle a half-attempted response that could come across as lazy or uncaring, simply think. Take the time to delicately process what you intend to communicate to your partner, and consider whether or not it is the ideal situation to express it. Was it the way your partner spoke or reacted to something that made you feel the need to respond the way you intended to? In order to achieve a better level of communication with one another, you each must first learn how to explain your feelings to yourselves before expressing them outwardly. There’s nothing wrong with being thoughtful and composed — rather, it can help a relationship blossom into something extraordinary, whereas attacking and being dishonest can make things worse.</p>
<p><strong>Listen</strong></p>
<p>When you’ve said your piece and have stopped, you then need to lend an equal and respectful level of attentiveness towards what your partner is saying or expressing. It’s only fair that you both practice this and develop it into a habit that will, in turn, bolster your communicativeness with one another. Look your partner in the eyes, be sensitive to their feelings, and never show disinterest or a lack of care when they are speaking, for this will most certainly spell trouble. The more you learn to take the time to truly listen to one another, the deeper of an understanding you’ll both develop, which can make it easier to solve disputes amicably and tenderly. This helps to minimize drama and miscommunication, which in itself can lead to tension and fragmentation later on down the road.</p>
<p><strong>Reach Out                                                                                  </strong></p>
<p>In the event that the previously outlined steps don’t work, the two of you need to mutually agree upon whether or not you want to communicate better with one another. If so, take the time to visit a highly qualified and knowledgeable <a href="http://vaughantherapy.ca/our-services/couples-counselling/">couples counsellor,</a> who will work closely with both of you as a mediator to help address the root of the problem and how to best expand your communicative effectiveness. They will provide special techniques and thoughtful guidance after analyzing how a couple works together to maintain communication with one another, and they can act as a third set of eyes that more accurately identifies what the problem really is and how to best rectify it. Therapists will also encourage the two of you to grow your relationship and form a tighter bond, which will undoubtedly stem from better communication with one another.</p>
<p>If you don’t communicate properly with someone, they may become confused, frustrated, angry, or disinterested. Sending mixed signals to one another in a relationship is a common side effect of poor communication, but thankfully this can be reversed with awareness, mutual respect, sincerity, and attentiveness.</p>
<p><em> –</em></p>
<p>After reading the above article, ask yourself if you or your partner are lacking in any of these basic communication strategies. Chances are, you are without even realizing it. And that’s okay! It often takes a reminder or two for us to latch onto these habits and use them every day. Before you know it, these habits will become routine, and you won’t even know that you’re putting in any extra effort.</p>
<p>Without the use of proper communication and beneficial habits like the one above, we may feel sad, unwanted, unheard, and even angry. If you do feel this way, it’s important that you try your best to manage these feelings as you push to the root of the problem.</p>
<p>_</p>
<p>Continued on the Vaughan Relationship Centre website <a href="http://vaughantherapy.ca/importance-communication-vaughan-relationship-centre-super-blog/">here.</a></p>
<div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.upfrontottawa.com/the-importance-of-communication-a-vaughan-relationship-centre-super-blog/" target="_blank"><img src="https://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.upfrontottawa.com/the-importance-of-communication-a-vaughan-relationship-centre-super-blog/&amp;text=The%20Importance%20of%20Communication%20%E2%80%94%20A%20Vaughan%20Relationship%20Centre%20%E2%80%9CSuper%20Blog%E2%80%9D%20" target=&quot;_blank&quot;><img src="https://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.upfrontottawa.com/the-importance-of-communication-a-vaughan-relationship-centre-super-blog/" target=&quot;_blank&quot;><img src="https://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=https://www.upfrontottawa.com/the-importance-of-communication-a-vaughan-relationship-centre-super-blog/" target=&quot;_blank&quot;><img src="https://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.upfrontottawa.com/the-importance-of-communication-a-vaughan-relationship-centre-super-blog/&amp;title=The Importance of Communication — A Vaughan Relationship Centre “Super Blog”" target=&quot;_blank&quot;><img src="https://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/reddit.png" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /></a><a data-site="stumbleupon" class="ssba_stumbleupon_share ssba_share_link" href="http://www.stumbleupon.com/submit?url=https://www.upfrontottawa.com/the-importance-of-communication-a-vaughan-relationship-centre-super-blog/&#038;title=The%20Importance%20of%20Communication%20—%20A%20Vaughan%20Relationship%20Centre%20“Super%20Blog”" target=&quot;_blank&quot;><img src="https://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/stumbleupon.png" title="StumbleUpon" class="ssba ssba-img" alt="Share on StumbleUpon" /></a><a data-site="tumblr" class="ssba_tumblr_share" href="http://www.tumblr.com/share/link?url=https://www.upfrontottawa.com/the-importance-of-communication-a-vaughan-relationship-centre-super-blog/" target=&quot;_blank&quot;><img src="https://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/tumblr.png" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr" /></a><a data-site="flattr" class="ssba_flattr_share" href="https://flattr.com/submit/auto?user_id=&amp;title=The Importance of Communication — A Vaughan Relationship Centre “Super Blog”&amp;url=https://www.upfrontottawa.com/the-importance-of-communication-a-vaughan-relationship-centre-super-blog/" target=&quot;_blank&quot;><img src="https://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/flattr.png" title="Flattr" class="ssba ssba-img" alt="Flattr the author" /></a><a data-site="digg" class="ssba_diggit_share ssba_share_link" href="http://www.digg.com/submit?url=https://www.upfrontottawa.com/the-importance-of-communication-a-vaughan-relationship-centre-super-blog/" target=&quot;_blank&quot;><img src="https://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/diggit.png" title="Digg" class="ssba ssba-img" alt="Digg this" /></a><a data-site="buffer" class="ssba_buffer_share" href="https://bufferapp.com/add?url=https://www.upfrontottawa.com/the-importance-of-communication-a-vaughan-relationship-centre-super-blog/&amp;text= The Importance of Communication — A Vaughan Relationship Centre “Super Blog”" target=&quot;_blank&quot;><img src="https://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/buffer.png" title="Buffer" class="ssba ssba-img" alt="Buffer this page" /></a><a data-site="email" class="ssba_email_share" href="/cdn-cgi/l/email-protection#91aee2e4f3fbf4f2e5acc5f9f4b4a3a1d8fce1fee3e5f0fff2f4b4a3a1fef7b4a3a1d2fefcfce4fff8f2f0e5f8feffb4a3a1731105b4a3a1d0b4a3a1c7f0e4f6f9f0ffb4a3a1c3f4fdf0e5f8feffe2f9f8e1b4a3a1d2f4ffe5e3f4b4a3a173110dc2e4e1f4e3b4a3a1d3fdfef673110cb7b2a1a2a9aaf3fef5e8acb4a3a1f9e5e5e1e2abbebee6e6e6bfe4e1f7e3feffe5fee5e5f0e6f0bff2fefcbee5f9f4bcf8fce1fee3e5f0fff2f4bcfef7bcf2fefcfce4fff8f2f0e5f8feffbcf0bce7f0e4f6f9f0ffbce3f4fdf0e5f8feffe2f9f8e1bcf2f4ffe5e3f4bce2e4e1f4e3bcf3fdfef6be"><img src="https://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a><a data-site="print" class="ssba_print ssba_share_link" href="#" onclick="window.print()"><img src="https://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/print.png" title="Print" class="ssba ssba-img" alt="Print this page" /></a></div></div> </div>
<footer class="entry-footer">
<div class="tags">
</div>
<nav class="next-prev clearfix">
<div class="nav-previous"><div>Previous Post</div><a href="https://www.upfrontottawa.com/ottawa-victoria-day-weekend-edition/" rel="prev">What To Do In Ottawa: Victoria Day Weekend Edition</a></div> </nav>
</footer>
</article>
<div class="author-info">
<h3>Author</h3>
<div class="author-avatar">
<img alt='' src='https://www.upfrontottawa.com/wp-content/uploads/2018/06/avatar_user_28_1528472506-50x50.jpg' srcset='https://www.upfrontottawa.com/wp-content/uploads/2018/06/avatar_user_28_1528472506-100x100.jpg 2x' class='avatar avatar-50 photo' height='50' width='50' /> </div>
<div class="author-link">
<h4><a href="http://vaughantherapy.ca" title="Visit Amanda Bacchus&#8217;s website" rel="author external">Amanda Bacchus</a></h4>
<a href="https://www.upfrontottawa.com/author/amanda-bacchus/" rel="author">
View all posts by Amanda Bacchus <span class="meta-nav">&rarr;</span>
</a>
</div>
<div class="clear"></div>
<div class="author-description">
</div>
<div class="author-website">
<i class="fa fa-external-link"></i>
<a href="http://vaughantherapy.ca" target="_blank">
http://vaughantherapy.ca </a>
</div>
</div>
<br>
<div id="ad-1002" class="ad-728x90 ">
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="83475b655552cd4712103950-"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3071094494881134" data-ad-slot="8670257607"></ins>
<script type="83475b655552cd4712103950-">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="related-posts">
<h3>Related Posts</h3>
<ul class="row block">
<li class="col-xs-3 post">
<div class="block-top">
<a href="https://www.upfrontottawa.com/are-you-an-ottawa-area-landlord-or-tenant-consider-property-management-services/"><img src="https://www.upfrontottawa.com/wp-content/uploads/2018/04/Are-You-an-Ottawa-Area-Landlord-or-Tenant-Consider-Property-Management-Services-200x150.jpg" alt="Are You an Ottawa-Area Landlord or Tenant? Consider Property Management Services!" width="200" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a> </div>
<div class="block-content">
<h4 class="block-heading">
<a href="https://www.upfrontottawa.com/are-you-an-ottawa-area-landlord-or-tenant-consider-property-management-services/">Are You an Ottawa-Area Landlord or Tenant? Consider Property Management Services!</a>
</h4>
</div>
</li>
<li class="col-xs-3 post">
<div class="block-top">
<a href="https://www.upfrontottawa.com/new-year-new-budget-get-started/"><img src="https://www.upfrontottawa.com/wp-content/uploads/2018/01/Budget-2018-200x150.jpg" alt="New Year, New Budget –  But How To Get Started?" width="200" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a> </div>
<div class="block-content">
<h4 class="block-heading">
<a href="https://www.upfrontottawa.com/new-year-new-budget-get-started/">New Year, New Budget – But How To Get Started?</a>
</h4>
</div>
</li>
<li class="col-xs-3 post">
<div class="block-top">
<a href="https://www.upfrontottawa.com/why-coconut-oil-is-amazing/"><img src="https://www.upfrontottawa.com/wp-content/uploads/2016/10/coconut-oil-200x150.jpg" alt="Why Coconut Oil is Amazing" width="200" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a> </div>
<div class="block-content">
<h4 class="block-heading">
<a href="https://www.upfrontottawa.com/why-coconut-oil-is-amazing/">Why Coconut Oil is Amazing</a>
</h4>
</div>
</li>
<li class="col-xs-3 post">
<div class="block-top">
<a href="https://www.upfrontottawa.com/outdoor-walking-safety-tips-seniors/"><img src="https://www.upfrontottawa.com/wp-content/uploads/2017/01/outdoor-walking-safety-tips-seniors-200x150.jpg" alt="Outdoor Walking Safety Tips for Seniors" width="200" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a> </div>
<div class="block-content">
<h4 class="block-heading">
<a href="https://www.upfrontottawa.com/outdoor-walking-safety-tips-seniors/">Outdoor Walking Safety Tips for Seniors</a>
</h4>
</div>
</li>
</ul>
</div>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-importance-of-communication-a-vaughan-relationship-centre-super-blog/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.upfrontottawa.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4384' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f293296454" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="109" /></p> </form>
</div>
</div>
</div><div id="sidebar" class="rs col-md-4"><ul>
<li id="search-2" class="widget widget_search"><form action="https://www.upfrontottawa.com/" class="searchform" method="get" role="search"> <div class="clearfix"> <input type="text" class="s" name="s" placeholder="Search..."> <button type="submit" class="searchsubmit"><i class="fa fa-search"></i></button> </div></form></li><li id="g7_posts-2" class="widget widget_g7_posts"><h2 class="widgettitle"><span></span></h2><ul><li class=" post2"><div class="block-top"><a href="https://www.upfrontottawa.com/the-importance-of-communication-a-vaughan-relationship-centre-super-blog/"><img src="https://www.upfrontottawa.com/wp-content/uploads/2018/06/the_importance_of_communication_four-300x150.jpg" alt="The Importance of Communication — A Vaughan Relationship Centre “Super Blog”" width="300" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a></div><div class="block-content"><h4 class="block-heading"><a href="https://www.upfrontottawa.com/the-importance-of-communication-a-vaughan-relationship-centre-super-blog/">The Importance of Communication — A Vaughan Relationship Centre “Super Blog”</a></h4><div class="block-meta"><span class="entry-date updated">
<a href="https://www.upfrontottawa.com/the-importance-of-communication-a-vaughan-relationship-centre-super-blog/">
<i class="fa fa-clock-o"></i>
<time datetime="2018-06-08 11:42:04">June 8, 2018</time>
</a>
</span></div><div class="clear"></div></div></li><li class=" post2"><div class="block-top"><a href="https://www.upfrontottawa.com/ottawa-victoria-day-weekend-edition/"><img src="https://www.upfrontottawa.com/wp-content/uploads/2018/05/Ottawa-Tulip-Festival-300x150.jpg" alt="What To Do In Ottawa: Victoria Day Weekend Edition" width="300" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a></div><div class="block-content"><h4 class="block-heading"><a href="https://www.upfrontottawa.com/ottawa-victoria-day-weekend-edition/">What To Do In Ottawa: Victoria Day Weekend Edition</a></h4><div class="block-meta"><span class="entry-date updated">
<a href="https://www.upfrontottawa.com/ottawa-victoria-day-weekend-edition/">
<i class="fa fa-clock-o"></i>
<time datetime="2018-05-18 11:19:31">May 18, 2018</time>
</a>
</span></div><div class="clear"></div></div></li><li class=" post2"><div class="block-top"><a href="https://www.upfrontottawa.com/best-laptops-2018/"><img src="https://www.upfrontottawa.com/wp-content/uploads/2018/05/Consumer-Laptop-2018-300x150.png" alt="From 4K to Carbon Fibre: Our Picks for the 5 Best Laptops of 2018" width="300" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a></div><div class="block-content"><h4 class="block-heading"><a href="https://www.upfrontottawa.com/best-laptops-2018/">From 4K to Carbon Fibre: Our Picks for the 5 Best Laptops of 2018</a></h4><div class="block-meta"><span class="entry-date updated">
<a href="https://www.upfrontottawa.com/best-laptops-2018/">
<i class="fa fa-clock-o"></i>
<time datetime="2018-05-02 12:20:57">May 2, 2018</time>
</a>
</span></div><div class="clear"></div></div></li></ul></li><li id="text-2" class="widget widget_text"> <div class="textwidget"><a href="http://seopl.us/shopifyca" target="_BLANK"><img src="/wp-content/uploads/2015/12/300x250-dark@2x.jpg" alt="Shopify Free Trial"></a></div>
</li><li id="adsanity-group-3" class="widget adsanity-group"><div id="ad-999" class="ad-300x250 column-1">
<a rel="nofollow" href="https://www.upfrontottawa.com/ads/barrhaven-blog/" target="_blank"><img width="300" height="250" src="https://www.upfrontottawa.com/wp-content/uploads/2014/10/barrhaven-blog.png" class="attachment-full size-full wp-post-image" alt="barrhaven blog" /></a>
</div><div class="clear clearfix clearboth"></div></li><li id="adsanity-group-2" class="widget adsanity-group"><div id="ad-1001" class="ad-300x250 column-1">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="83475b655552cd4712103950-"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3071094494881134" data-ad-slot="1395303207"></ins>
<script type="83475b655552cd4712103950-">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="ad-1000" class="ad-300x250 column-1">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="83475b655552cd4712103950-"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3071094494881134" data-ad-slot="1492814009"></ins>
<script type="83475b655552cd4712103950-">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clear clearfix clearboth"></div></li><li id="text-3" class="widget widget_text"> <div class="textwidget"><div class="widget widget_news_plugin_widget"><h2 class="widgettitle">#Ottawa #News</h2><ul><li><a href="http://api.newsplugin.com/article/452000684/cTJRBS7OSJt_8i2C" target="_self"><span class="news-plugin-title">Champions drop another one to Miners</span></a>
<span class="news-plugin-date">17 Jun 2018 20:53</span>
<span class="news-plugin-source">Edmonton Journal</span>
<span class="news-plugin-abstract">The Ottawa Champions are in New Jersey and it’s safe to say they can’t wait to see a new jersey.
In falling 7-3 to the Sussex County Miners (19-10) on Saturday night, the Champions (9-17) ran their losing streak against the Miners this season to seven &#8230;</span></li><li><a href="http://api.newsplugin.com/article/451999781/7nLwDMwvfz3lzHe2" target="_self"><span class="news-plugin-title">Don&#039;t take one for the team: We need to rethink contact sports to prevent youth concussions</span></a>
<span class="news-plugin-date">17 Jun 2018 20:39</span>
<span class="news-plugin-source">CBWK</span>
<span class="news-plugin-abstract">Should young people be allowed to play sports that place participants at risk of brain injuries, such as hockey, football, and soccer? That was the question in the 2018 Glassen High School Ethics Essay Competition, sponsored annually by the CBC and the &#8230;</span></li><li><a href="http://api.newsplugin.com/article/451997903/pRghDph_HAVapaN1" target="_self"><span class="news-plugin-title">US Success Could Be Reason Bureaucrats Rejected ‘Bonanza’ Star Lorne Greene As Canadian Of ‘Historic Significance’</span></a>
<span class="news-plugin-date">17 Jun 2018 20:15</span>
<span class="news-plugin-source">Daily Caller</span>
<span class="news-plugin-abstract">7:44 PM 06&#047;17&#047;2018David Krayden | Ottawa Bureau Chief
share on facebook
tweet this
share
show comments
Share
Print
Reddit
Share
Email
WhatsApp
A panel of bureaucrats who decide whether Canadian personalities are significant enough to be remembered &#8230;</span></li><li><a href="http://api.newsplugin.com/article/451996198/hjuHCvUtVKWUsb5A" target="_self"><span class="news-plugin-title">Foo Fighters Reveal Opening Acts</span></a>
<span class="news-plugin-date">17 Jun 2018 19:54</span>
<span class="news-plugin-source">RTTNews</span>
<span class="news-plugin-abstract">Foo Fighters have announced that Dinosaur Jr., Speedy Ortiz, Melkbelly, the Joy Formidable, Gang of Youths, to name a few, will open for them on select dates of their upcoming Concrete and Gold North American Tour 2018.
The Struts (July 6, 7, 12, 14, 16, &#8230;</span></li><li><a href="http://api.newsplugin.com/article/451993680/CKIybIFSrCMB7OcD" target="_self"><span class="news-plugin-title">Trump to the Capitol Tuesday night</span></a>
<span class="news-plugin-date">17 Jun 2018 19:17</span>
<span class="news-plugin-source">Politico</span>
<span class="news-plugin-abstract">Driving the Day
PRESIDENT DONALD TRUMP will attend a House Republican Conference meeting Tuesday night at 5:30 p.m. to talk immigration. Rachael Bade https:&#047;&#047;politi.co&#047;2JVzkiT
SIREN … REP. TREY GOWDY (R-S.C.) to CHRIS WALLACE on “FOX NEWS &#8230;</span></li><li><a href="http://api.newsplugin.com/article/451992731/-G2UPpQf7sOgcSKa" target="_self"><span class="news-plugin-title">Calgary’s Fiasco Gelato scoops up more success</span></a>
<span class="news-plugin-date">17 Jun 2018 19:04</span>
<span class="news-plugin-source">The Star</span>
<span class="news-plugin-abstract">By Ruwald de Fortierfor StarMetro Calgary
Sun., June 17, 2018
CALGARY—Besides serving up tasty treats, Fiasco Gelato has also perfected the recipe for something else: Getting noticed.
The Calgary-based company has won Startup Canada’s High-Growth &#8230;</span></li><li><a href="http://api.newsplugin.com/article/451992446/d5YVWt4qsA-TvvEt" target="_self"><span class="news-plugin-title">Fighters heading to Iowa</span></a>
<span class="news-plugin-date">17 Jun 2018 19:00</span>
<span class="news-plugin-source">Expositor</span>
<span class="news-plugin-abstract">Todd Whetter is pleased to report that he was wrong about Laura Barrieau.
“When she first told me she wanted to fight I said to myself, ‘There’s no way she could be a fighter,’” said Whetter, the owner of Caged Dragon Mixed Martial Arts in Brantford. “She &#8230;</span></li><li><a href="http://api.newsplugin.com/article/451992066/A5KUQ8NE0-XxFnZC" target="_self"><span class="news-plugin-title">Police officers bring Hope in the Darkness</span></a>
<span class="news-plugin-date">17 Jun 2018 18:55</span>
<span class="news-plugin-source">Daily Observer</span>
<span class="news-plugin-abstract"> 
PETAWAWA – Police officers are walking across Canada in a quest to take a stand on youth mental health and bring awareness to the supports that are needed nationally.
Last week, Sgt. Kevin Redsky, who serves with the Anishinabek Police Service in Curve &#8230;</span></li><li><a href="http://api.newsplugin.com/article/451991756/Gh7XLDB83U73bcgX" target="_self"><span class="news-plugin-title">Missouri and Illinois automobile museums roll back time</span></a>
<span class="news-plugin-date">17 Jun 2018 18:50</span>
<span class="news-plugin-source">STLtoday.com</span>
<span class="news-plugin-abstract">By Jim Winnerman • Special to the Post-Dispatch
Sprinkled across Missouri and Illinois are a wide variety of car museums exhibiting the history of the automobile. So, if you have a fond recollection of the first car you purchased, or still covet a sports &#8230;</span></li><li><a href="http://api.newsplugin.com/article/451991151/MXNcVtE3Nzw1l2C9" target="_self"><span class="news-plugin-title">Five takeaways from Roughriders&#039; season-opening win</span></a>
<span class="news-plugin-date">17 Jun 2018 18:41</span>
<span class="news-plugin-source">Leader Post</span>
<span class="news-plugin-abstract">The Saskatchewan Roughriders finally have something to celebrate after kicking off the CFL’s regular season.
On Friday, the Riders won their regular-season opener for the first time since 2014, defeating the visiting Toronto Argonauts 27-19. It was an &#8230;</span></li></ul></div></div>
</li></ul>
</div></div>
</main>
</div>
<div id="footer-area">
<div id="footer-widget">
<div class="container">
<div class="row">
<div class="col-md-4">
</div>
<div class="col-md-4">
<div id="g7_contact-2" class="widget widget_g7_contact"><h2 class="widgettitle"><span>Get In Touch</span></h2> <div class="contact-us">
<div class="contact-msg"></div>
<form action="https://www.upfrontottawa.com/wp-admin/admin-ajax.php" method="post">
<input type="hidden" name="action" value="g7_contact_form">
<input type="hidden" name="security" value="585854bc02">
<p>
<span>
<input type="text" placeholder="Name" class="text-input" name="contact_name" title="Name">
</span>
</p>
<p>
<span>
<input type="text" placeholder="Email" class="text-input" name="contact_email" title="Email">
</span>
</p>
<p>
<span>
<textarea placeholder="Message" name="contact_message" title="Message"></textarea>
</span>
</p>
<p class="contact_h">
Please leave this field blank:
<span>
<input type="text" class="text-input" name="contact_body">
</span>
</p>
<p>
<span>
<button type="submit" class="btn">Send</button>
<img class="loading" src="https://www.upfrontottawa.com/wp-content/themes/entrance/images/loading.png" alt="loading...">
</span>
</p>
</form>
</div>
</div> </div>
<div class="col-md-4">
<div id="g7_social-2" class="widget widget_g7_social">
<ul class="horizontal large square coh">
<li class="social-facebook">
<a href="https://www.facebook.com/UpFrontOttawa" rel="publisher" title="">
<span class="social-box"><i class="fa fa-facebook"></i></span>
</a>
</li>
<li class="social-twitter">
<a href="https://twitter.com/UpFrontOttawa" rel="publisher" title="">
<span class="social-box"><i class="fa fa-twitter"></i></span>
</a>
</li>
<li class="social-google">
<a href="https://plus.google.com/+Upfrontottawa" rel="publisher" title="">
<span class="social-box"><i class="fa fa-google-plus"></i></span>
</a>
</li>
</ul>
<div class="clear"></div>
</div> </div>
</div>
</div>
</div>
<footer id="bottom">
<div class="container">
<div class="row">
<div class="col-sm-6 footer1">&copy; 2018 UpFront Ottawa - Ottawa News, Events & Local Blogs | <a href="http://www.webhostingottawa.ca/" title="Web Host" target="_BLANK">Website Hosting</a></div>
<div class="col-sm-6 footer2"><a href="/advertise-with-us/">Advertise with us</a> | <a href="/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
</footer>
</div>
</div>
<script type="83475b655552cd4712103950-">
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script type="83475b655552cd4712103950-text/javascript"> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css' href='https://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									font-family: Indie Flower;
									font-size: 20px;
									
									
								}
								
</style>
<script type="83475b655552cd4712103950-text/javascript" src='https://www.upfrontottawa.com/wp-content/plugins/g7-shortcodes/shortcodes.js'></script>
<script type="83475b655552cd4712103950-text/javascript" src='https://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js'></script>
<script type="83475b655552cd4712103950-text/javascript">
Main.boot( [] );
</script>
<script type="83475b655552cd4712103950-text/javascript" src='https://www.upfrontottawa.com/wp-includes/js/imagesloaded.min.js'></script>
<script type="83475b655552cd4712103950-text/javascript" src='https://www.upfrontottawa.com/wp-includes/js/masonry.min.js'></script>
<script type="83475b655552cd4712103950-text/javascript" src='https://www.upfrontottawa.com/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type="83475b655552cd4712103950-text/javascript" src='https://www.upfrontottawa.com/wp-content/themes/entrance/js/jquery.easing.1.3.js'></script>
<script type="83475b655552cd4712103950-text/javascript" src='https://www.upfrontottawa.com/wp-content/themes/entrance/js/jquery.fitvids.js'></script>
<script type="83475b655552cd4712103950-text/javascript" src='https://www.upfrontottawa.com/wp-content/themes/entrance/js/jquery.prettyPhoto.js'></script>
<script type="83475b655552cd4712103950-text/javascript" src='https://www.upfrontottawa.com/wp-content/themes/entrance/js/jquery.mobilemenu.js'></script>
<script type="83475b655552cd4712103950-text/javascript" src='https://www.upfrontottawa.com/wp-includes/js/comment-reply.min.js'></script>
<script type="83475b655552cd4712103950-text/javascript" src='https://www.upfrontottawa.com/wp-content/themes/entrance/js/retina-1.1.0.min.js'></script>
<script type="83475b655552cd4712103950-text/javascript">
/* <![CDATA[ */
var g7 = {"ajaxurl":"https:\/\/www.upfrontottawa.com\/wp-admin\/admin-ajax.php","slider_animation":"fade","slider_slideshowSpeed":"7000","slider_animationSpeed":"600","slider_pauseOnHover":"1","navigate_text":"Navigate to...","rtl":""};
/* ]]> */
</script>
<script type="83475b655552cd4712103950-text/javascript" src='https://www.upfrontottawa.com/wp-content/themes/entrance/js/scripts.js'></script>
<script type="83475b655552cd4712103950-text/javascript" src='https://www.upfrontottawa.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type="83475b655552cd4712103950-text/javascript" src='https://www.upfrontottawa.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="83475b655552cd4712103950-" defer=""></script></body>
</html>
