<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-CA" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-CA" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-CA" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-CA" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.upfrontottawa.com/xmlrpc.php"> <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,300italic,400italic,600italic,700italic" rel="stylesheet">
<!--[if lt IE 9]>
		<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>

<title>4 Critical Steps Private Investigators Take to Find a Missing Person - UpFront Ottawa</title>
<meta name="description" content="Can&#039;t find a loved one or does someone that owes you money nowhere to be found? Here&#039;s how the professional gumshoes find the missing and the disappeared." />
<link rel="canonical" href="https://www.upfrontottawa.com/how-to-find-missing-person/" />
<link rel="publisher" href="https://plus.google.com/+Upfrontottawa" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="4 Critical Steps Private Investigators Take to Find a Missing Person - UpFront Ottawa" />
<meta property="og:description" content="Can&#039;t find a loved one or does someone that owes you money nowhere to be found? Here&#039;s how the professional gumshoes find the missing and the disappeared." />
<meta property="og:url" content="https://www.upfrontottawa.com/how-to-find-missing-person/" />
<meta property="og:site_name" content="UpFront Ottawa" />
<meta property="article:publisher" content="https://www.facebook.com/UpFrontOttawa" />
<meta property="article:section" content="Helpful Tips" />
<meta property="article:published_time" content="2018-12-03T14:57:13+00:00" />
<meta property="og:image" content="https://www.upfrontottawa.com/wp-content/uploads/2018/11/Investigate.jpg" />
<meta property="og:image:secure_url" content="https://www.upfrontottawa.com/wp-content/uploads/2018/11/Investigate.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Can&#039;t find a loved one or does someone that owes you money nowhere to be found? Here&#039;s how the professional gumshoes find the missing and the disappeared." />
<meta name="twitter:title" content="4 Critical Steps Private Investigators Take to Find a Missing Person - UpFront Ottawa" />
<meta name="twitter:site" content="@upfrontottawa" />
<meta name="twitter:image" content="https://www.upfrontottawa.com/wp-content/uploads/2018/11/Investigate.jpg" />
<meta name="twitter:creator" content="@upfrontottawa" />

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UpFront Ottawa &raquo; Feed" href="https://www.upfrontottawa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="UpFront Ottawa &raquo; Comments Feed" href="https://www.upfrontottawa.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="UpFront Ottawa &raquo; iCal Feed" href="https://www.upfrontottawa.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="UpFront Ottawa &raquo; 4 Critical Steps Private Investigators Take to Find a Missing Person Comments Feed" href="https://www.upfrontottawa.com/how-to-find-missing-person/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.upfrontottawa.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='g7-shortcodes-css' href='https://www.upfrontottawa.com/wp-content/plugins/g7-shortcodes/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='news-plugin-css' href='https://www.upfrontottawa.com/wp-content/plugins/newsplugin/assets/css/news-plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://www.upfrontottawa.com/wp-content/themes/entrance/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.upfrontottawa.com/wp-content/themes/entrance/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css' href='https://www.upfrontottawa.com/wp-content/themes/entrance-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='color-css' href='https://www.upfrontottawa.com/?css=1' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css' href='https://www.upfrontottawa.com/wp-content/themes/entrance/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-default-css-css' href='https://www.upfrontottawa.com/wp-content/plugins/adsanity-pTDzRA/css/widget-default.css' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.upfrontottawa.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.upfrontottawa.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<link rel='https://api.w.org/' href='https://www.upfrontottawa.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.upfrontottawa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.upfrontottawa.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.upfrontottawa.com/?p=4652' />
<link rel="alternate" type="application/json+oembed" href="https://www.upfrontottawa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.upfrontottawa.com%2Fhow-to-find-missing-person%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.upfrontottawa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.upfrontottawa.com%2Fhow-to-find-missing-person%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.upfrontottawa.com/?wordfence_lh=1&hid=1572297734CDA6FA4FE68DCCD646F5FE');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.upfrontottawa.com"><link rel="https://theeventscalendar.com/" href="https://www.upfrontottawa.com/wp-json/tribe/events/v1/" /><link rel="Shortcut Icon" type="image/x-icon" href="https://www.upfrontottawa.com/wp-content/uploads/2014/09/favicon.png"> <style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

p {
font-family: "Open Sans";
}

h1 {
font-family: "Open Sans";
}

h2 {
font-family: "Open Sans";
}
.entry-date a {
    display: none !important;
}

		</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52988846-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-4652 single-format-standard tribe-no-js stretched">
<div id="wrapper">
<div class="container">
<header id="top">
<img src="https://www.upfrontottawa.com/wp-content/themes/entrance/images/upfront-ottawa-logo.png">
</header>
<nav id="mainnav">
<ul id="mainmenu" class=""><li id="menu-item-374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-374"><a href="https://www.upfrontottawa.com/">Home</a></li>
<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-383"><a href="#">Recent News</a>
<ul class="sub-menu">
<li id="menu-item-1186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1186"><a href="https://www.upfrontottawa.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-753"><a href="https://www.upfrontottawa.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-4045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4045"><a href="https://www.upfrontottawa.com/category/families-parenting/">Families &#038; Parenting</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a href="https://www.upfrontottawa.com/category/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-756" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-756"><a href="https://www.upfrontottawa.com/category/helpful-tips/">Helpful Tips</a></li>
<li id="menu-item-757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-757"><a href="https://www.upfrontottawa.com/category/home-garden/">Home &#038; Garden</a></li>
<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="https://www.upfrontottawa.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-761"><a href="https://www.upfrontottawa.com/category/science-technology/">Science &#038; Technology</a></li>
<li id="menu-item-762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762"><a href="https://www.upfrontottawa.com/category/sports-3/">Sports</a></li>
<li id="menu-item-763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-763"><a href="https://www.upfrontottawa.com/category/travel/">Travel</a></li>
<li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a href="https://www.upfrontottawa.com/events/">Local Events</a></li>
<li id="menu-item-4044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4044"><a href="https://www.upfrontottawa.com/category/local-news/local-business/">Local Business</a></li>
</ul>
</li>
<li id="menu-item-758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-758"><a href="https://www.upfrontottawa.com/category/local-news/">Ottawa News</a></li>
<li id="menu-item-4043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4043"><a href="https://www.upfrontottawa.com/category/local-news/weekend-preview/">Ottawa Weekend Preview</a></li>
<li id="menu-item-2628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2628"><a href="https://www.upfrontottawa.com/category/opinion/">Opinion</a></li>
<li id="menu-item-751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-751"><a href="https://www.upfrontottawa.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375"><a href="https://www.upfrontottawa.com/contact/">Contact</a></li>
</ul> </nav>
<main>
<div class="breadcrumb"><span class="breadcrumb-lead">You are here:</span> <a href="https://www.upfrontottawa.com">Home</a> &rsaquo; <a href="https://www.upfrontottawa.com/category/helpful-tips/">Helpful Tips</a> &rsaquo; <span>4 Critical Steps Private Investigators Take to Find a Missing Person</span></div>
<div class="row"><div id="content" class="col-md-8">
<article id="post-4652" class="post-4652 post type-post status-publish format-standard has-post-thumbnail hentry category-helpful-tips" itemscope itemtype="http://schema.org/Article">
<header class="entry-header">
<div class="entry-image">
<img src="https://www.upfrontottawa.com/wp-content/uploads/2018/11/Investigate-720x320.jpg" alt="4 Critical Steps Private Investigators Take to Find a Missing Person" width="720" height="320"> </div>
<h1 class="entry-title" itemprop="name">4 Critical Steps Private Investigators Take to Find a Missing Person</h1>
<div class="entry-meta">
<span class="entry-category">
<a href="https://www.upfrontottawa.com/category/helpful-tips/" rel="category tag">Helpful Tips</a> </span>
<span class="entry-date updated">
<a href="https://www.upfrontottawa.com/how-to-find-missing-person/">
<i class="fa fa-clock-o"></i>
<time datetime="2018-12-03 09:57:13" itemprop="datePublished">December 3, 2018</time>
</a>
</span>
<span class="entry-comments">
<a href="https://www.upfrontottawa.com/how-to-find-missing-person/#respond">
<i class="fa fa-comments-o"></i>
0
</a>
</span>
<span class="vcard">
<a class="url fn" href="https://www.upfrontottawa.com/author/andrew/">
<i class="fa fa-user"></i>
<span itemprop="author">Andrew MacDonald</span>
</a>
</span> </div>
</header>
<div class="entry-content" itemprop="articleBody">
<p>Whether a fleeing debtor going under the radar or a wayward loved one, people go missing all the time. Many have turned to private investigators (PI) with years of experience to help track them down, as these <a href="http://trainingcentrecanada.ca/private-investigator-online-training/">trained private investigators</a>  employ a range of methods to get to the bottom of things and find them. Today, let’s go over a few techniques the pros use when attempting to find a missing person.</p>
<p>&nbsp;</p>
<h3><b>Conducting Interviews</b></h3>
<p>Collecting information from witnesses, friends, coworkers, and loved ones is an essential first step in determining the motive behind the disappearance. These statements may hold the key piece of information that could lead to locating those who are missing, and everything right down to where they last had a meal or were seen is critical information in such cases. Private investigators employ thorough interviewing procedures to leave no stone unturned before moving on to further steps.</p>
<p>&nbsp;</p>
<h3><b>Comprehensive Research</b></h3>
<p>When searching for a missing person, a PI can’t just rely on interviewee data to paint the clearest picture. They will also access data such as asset information and medical records. This data is carefully researched and analyzed to get a better understanding of where the missing individual frequented and was last spotted. Other forms of research include social media analysis and monitoring, more critical than ever in today’s always-online age. Often, this leaves a breadcrumb trail that can lead to the missing person in question.</p>
<p>&nbsp;</p>
<h3><b>Surveillance</b></h3>
<p>Once a private investigator has a lead that makes sense to investigate with supporting proof, they will then travel to a specific destination to follow up, speak to witnesses and collect further statements. This helps to ensure whether the lead is accurate or not. If it takes the PI to the current location of the missing individual, they will then observe how they behave and make notes as necessary.</p>
<p>&nbsp;</p>
<h3><b>Communication and Decision-Making</b></h3>
<p>Ironically, one of the hardest parts is locating someone is actually the process of approaching them once they’ve been found. This is due to the fact that sometimes they could be in a risky situation, appearing confrontational, emotional, scared, or even paranoid. Once they have confirmed the whereabouts of the missing person, the private investigator will then reach out to the client. By being clear, concise and not forgetting to provide relevant information, they can be instructed on what to do next. This is where the decision to call in the appropriate local law enforcement may come into play, but it all depends on the circumstances at hand. Sometimes, it’s safe to retrieve someone without needing to involve them.</p>
<p>&nbsp;</p>
<p>These are the four key ways private investigators work with clients to help them locate a missing person. With services such as<a href="https://smithinvestigationagency.com/services/skip-tracing-services/"> skip tracing</a> readily available, there are new and effective ways to find people as quickly and accurately as possible. Take advantage of them if you need expert help!</p>
</div>
<footer class="entry-footer">
<div class="tags">
</div>
<nav class="next-prev clearfix">
<div class="nav-previous"><div>Previous Post</div><a href="https://www.upfrontottawa.com/4-holiday-gift-ideas-you-may-not-have-considered/" rel="prev">4 Holiday Gift Ideas You May Not Have Considered</a></div> </nav>
</footer>
</article>
<div class="author-info">
<h3>Author</h3>
<div class="author-avatar">
<img alt='' src='https://secure.gravatar.com/avatar/6d003deeb328580d33459326ae18ca8b?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6d003deeb328580d33459326ae18ca8b?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /> </div>
<div class="author-link">
<h4>Andrew MacDonald</h4>
<a href="https://www.upfrontottawa.com/author/andrew/" rel="author">
View all posts by Andrew MacDonald <span class="meta-nav">&rarr;</span>
</a>
</div>
<div class="clear"></div>
<div class="author-description">
</div>
</div>
<br>
<div id="ad-1002" class="ad-728x90 ">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3071094494881134" data-ad-slot="8670257607"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="related-posts">
<h3>Related Posts</h3>
<ul class="row block">
<li class="col-xs-3 post">
<div class="block-top">
<a href="https://www.upfrontottawa.com/the-importance-of-communication-a-vaughan-relationship-centre-super-blog/"><img src="https://www.upfrontottawa.com/wp-content/uploads/2018/06/the_importance_of_communication_four-200x150.jpg" alt="The Importance of Communication — A Vaughan Relationship Centre “Super Blog”" width="200" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a> </div>
<div class="block-content">
<h4 class="block-heading">
<a href="https://www.upfrontottawa.com/the-importance-of-communication-a-vaughan-relationship-centre-super-blog/">The Importance of Communication — A Vaughan Relationship Centre “Super Blog”</a>
</h4>
</div>
</li>
<li class="col-xs-3 post">
<div class="block-top">
<a href="https://www.upfrontottawa.com/new-year-new-budget-get-started/"><img src="https://www.upfrontottawa.com/wp-content/uploads/2018/01/Budget-2018-200x150.jpg" alt="New Year, New Budget –  But How To Get Started?" width="200" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a> </div>
<div class="block-content">
<h4 class="block-heading">
<a href="https://www.upfrontottawa.com/new-year-new-budget-get-started/">New Year, New Budget – But How To Get Started?</a>
</h4>
</div>
</li>
<li class="col-xs-3 post">
<div class="block-top">
<a href="https://www.upfrontottawa.com/why-coconut-oil-is-amazing/"><img src="https://www.upfrontottawa.com/wp-content/uploads/2016/10/coconut-oil-200x150.jpg" alt="Why Coconut Oil is Amazing" width="200" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a> </div>
<div class="block-content">
<h4 class="block-heading">
<a href="https://www.upfrontottawa.com/why-coconut-oil-is-amazing/">Why Coconut Oil is Amazing</a>
</h4>
</div>
</li>
<li class="col-xs-3 post">
<div class="block-top">
<a href="https://www.upfrontottawa.com/outdoor-walking-safety-tips-seniors/"><img src="https://www.upfrontottawa.com/wp-content/uploads/2017/01/outdoor-walking-safety-tips-seniors-200x150.jpg" alt="Outdoor Walking Safety Tips for Seniors" width="200" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a> </div>
<div class="block-content">
<h4 class="block-heading">
<a href="https://www.upfrontottawa.com/outdoor-walking-safety-tips-seniors/">Outdoor Walking Safety Tips for Seniors</a>
</h4>
</div>
</li>
</ul>
</div>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to-find-missing-person/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.upfrontottawa.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4652' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c0785c7764" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="115" /></p> </form>
</div>
</div>
</div><div id="sidebar" class="rs col-md-4"><ul>
<li id="search-2" class="widget widget_search"><form action="https://www.upfrontottawa.com/" class="searchform" method="get" role="search"> <div class="clearfix"> <input type="text" class="s" name="s" placeholder="Search..."> <button type="submit" class="searchsubmit"><i class="fa fa-search"></i></button> </div></form></li><li id="g7_posts-2" class="widget widget_g7_posts"><h2 class="widgettitle"><span></span></h2><ul><li class=" post2"><div class="block-top"><a href="https://www.upfrontottawa.com/how-to-find-missing-person/"><img src="https://www.upfrontottawa.com/wp-content/uploads/2018/11/Investigate-300x150.jpg" alt="4 Critical Steps Private Investigators Take to Find a Missing Person" width="300" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a></div><div class="block-content"><h4 class="block-heading"><a href="https://www.upfrontottawa.com/how-to-find-missing-person/">4 Critical Steps Private Investigators Take to Find a Missing Person</a></h4><div class="block-meta"><span class="entry-date updated">
<a href="https://www.upfrontottawa.com/how-to-find-missing-person/">
<i class="fa fa-clock-o"></i>
<time datetime="2018-12-03 09:57:13">December 3, 2018</time>
</a>
</span></div><div class="clear"></div></div></li><li class=" post2"><div class="block-top"><a href="https://www.upfrontottawa.com/4-holiday-gift-ideas-you-may-not-have-considered/"><img src="https://www.upfrontottawa.com/wp-content/uploads/2018/11/Ornaments-300x150.jpg" alt="4 Holiday Gift Ideas You May Not Have Considered" width="300" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a></div><div class="block-content"><h4 class="block-heading"><a href="https://www.upfrontottawa.com/4-holiday-gift-ideas-you-may-not-have-considered/">4 Holiday Gift Ideas You May Not Have Considered</a></h4><div class="block-meta"><span class="entry-date updated">
<a href="https://www.upfrontottawa.com/4-holiday-gift-ideas-you-may-not-have-considered/">
<i class="fa fa-clock-o"></i>
<time datetime="2018-11-29 14:35:29">November 29, 2018</time>
</a>
</span></div><div class="clear"></div></div></li><li class=" post2"><div class="block-top"><a href="https://www.upfrontottawa.com/safe-holiday-travel/"><img src="https://www.upfrontottawa.com/wp-content/uploads/2018/11/Safe_Travel-300x150.jpg" alt="Tips on Staying Safe When Travelling this Holiday Season" width="300" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a></div><div class="block-content"><h4 class="block-heading"><a href="https://www.upfrontottawa.com/safe-holiday-travel/">Tips on Staying Safe When Travelling this Holiday Season</a></h4><div class="block-meta"><span class="entry-date updated">
<a href="https://www.upfrontottawa.com/safe-holiday-travel/">
<i class="fa fa-clock-o"></i>
<time datetime="2018-11-23 14:47:27">November 23, 2018</time>
</a>
</span></div><div class="clear"></div></div></li></ul></li><li id="text-2" class="widget widget_text"> <div class="textwidget"><a href="http://seopl.us/shopifyca" target="_BLANK"><img src="/wp-content/uploads/2015/12/300x250-dark@2x.jpg" alt="Shopify Free Trial"></a></div>
</li><li id="adsanity-group-3" class="widget adsanity-group"><div id="ad-999" class="ad-300x250 column-1">
<a rel="nofollow" href="https://www.upfrontottawa.com/ads/barrhaven-blog/" target="_blank"><img width="300" height="250" src="https://www.upfrontottawa.com/wp-content/uploads/2014/10/barrhaven-blog.png" class="attachment-full size-full wp-post-image" alt="barrhaven blog" /></a>
</div><div class="clear clearfix clearboth"></div></li><li id="adsanity-group-2" class="widget adsanity-group"><div id="ad-1000" class="ad-300x250 column-1">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3071094494881134" data-ad-slot="1492814009"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="ad-1001" class="ad-300x250 column-1">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3071094494881134" data-ad-slot="1395303207"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clear clearfix clearboth"></div></li><li id="text-3" class="widget widget_text"> <div class="textwidget"><div class="widget widget_news_plugin_widget"><h2 class="widgettitle">#Ottawa #News</h2><ul><li><a href="http://api.newsplugin.com/article/470034171/TTaESo8HPV11tSuR" target="_self"><span class="news-plugin-title">Air force to contract out some fighter-jet work to free up frontline technicians</span></a>
<span class="news-plugin-date">04 Dec 2018 01:13</span>
<span class="news-plugin-source">Brandon Sun</span>
<span class="news-plugin-abstract">OTTAWA - The Canadian military is looking to contract out some maintenance work on the country&#039;s aging CF-18 fighter jets as well as training to help address a shortage of experienced technicians.
Defence officials revealed the plan during a Commons &#8230;</span></li><li><a href="http://api.newsplugin.com/article/470034007/acF4N2X3tBQ2l6dk" target="_self"><span class="news-plugin-title">Kingston atoms win Silver Stick Regional tournament</span></a>
<span class="news-plugin-date">04 Dec 2018 01:12</span>
<span class="news-plugin-source">Kingston Whig Standard</span>
<span class="news-plugin-abstract">Published on: December 3, 2018 | Last Updated: December 3, 2018 7:19 PM EST
Players and coaches of the Kingston Canadians Atom AA team celebrate their 2-0 win over the Gloucester Rangers in the final of the Northumberland Regional Silver Stick tournament &#8230;</span></li><li><a href="http://api.newsplugin.com/article/470033892/tIU4q8HiJM_3jv3S" target="_self"><span class="news-plugin-title">Saskatchewan rejects Alberta&#039;s appeal for united front on oil cuts</span></a>
<span class="news-plugin-date">04 Dec 2018 01:10</span>
<span class="news-plugin-source">Edmonton Journal</span>
<span class="news-plugin-abstract">Saskatchewan says it won’t be following Alberta’s lead in slashing oil production as Premier Rachel Notley moved forward with cabinet measures Monday to institute an 8.7 per cent cut.
Notley announced Sunday that next year Alberta producers would see a &#8230;</span></li><li><a href="http://api.newsplugin.com/article/470033911/BRKVgdc6nv1VX_v-" target="_self"><span class="news-plugin-title">U16 Belleville Spirits dominate Ottawa tournament</span></a>
<span class="news-plugin-date">04 Dec 2018 01:10</span>
<span class="news-plugin-source">Intelligencer</span>
<span class="news-plugin-abstract">Submitted photo
The Belleville U16 AAA Spirits steamrolled the opposition to win their season opening tournament, the 25th annual Chris Paulin Tournament last weekend in Ottawa. Team members include: Sydney Drain, Talia Vreugendhill, Gracie Burris, Grace &#8230;</span></li><li><a href="http://api.newsplugin.com/article/470033040/88x6zyRVIxCbvbwd" target="_self"><span class="news-plugin-title">Mitchell is Grey Cup MVP</span></a>
<span class="news-plugin-date">04 Dec 2018 01:03</span>
<span class="news-plugin-source">Cheney Free Press</span>
<span class="news-plugin-abstract">Former Eastern Washington University and Calgary Stampeders quarterback Bo Levi Mitchell was named the 106th Grey Cup Most Valuable Player after leading his team to a victory over Ottawa 27-16 in the 106th Grey Cup played Nov. 25 in Edmonton.
“This is &#8230;</span></li><li><a href="http://api.newsplugin.com/article/470031715/f4EELffX2lRWq0jX" target="_self"><span class="news-plugin-title">RCMP bungled response after getting tip about Jaspal Atwal&#039;s possible presence in India: report</span></a>
<span class="news-plugin-date">04 Dec 2018 00:50</span>
<span class="news-plugin-source">Edmonton Journal</span>
<span class="news-plugin-abstract">Jaspal Atwal, right, arrives with his lawyer Rishi T. Gill for a news conference in downtown Vancouver, on Thursday, March, 8, 2018.
Jonathan Hayward&#047;The Canadian Press
OTTAWA — The RCMP has admitted it made a series of errors resulting in a failure to &#8230;</span></li><li><a href="http://api.newsplugin.com/article/470031748/abkKEmYKgtv0p_Ac" target="_self"><span class="news-plugin-title">Christmas at the Rex event planned</span></a>
<span class="news-plugin-date">04 Dec 2018 00:50</span>
<span class="news-plugin-source">Lima News</span>
<span class="news-plugin-abstract">OTTAWA — Christmas at the Rex will be from 3-5:30 p.m. Sunday, Dec. 9, at the Rex, the new downtown pavilion.
The event, by New Creation Lutheran Church, will feature The Wallens with special guest Dean Phelps.
There will also be snacks and drinks. Bring a &#8230;</span></li><li><a href="http://api.newsplugin.com/article/470031616/eDIgQTa3Vn6yxcE4" target="_self"><span class="news-plugin-title">Kansas House Changes Up Leadership, Could Clash With Incoming Democratic Governor</span></a>
<span class="news-plugin-date">04 Dec 2018 00:49</span>
<span class="news-plugin-source">KANZ</span>
<span class="news-plugin-abstract">The Kansas Legislature showed its tendency to be both more conservative and more liberal on Monday.
The election of House leaders took the Republican and Democratic factions a bit more to the right and left, respectively, while creating a more polarized &#8230;</span></li><li><a href="http://api.newsplugin.com/article/470031600/Ih2jIJQA8cMUW6eG" target="_self"><span class="news-plugin-title">Alessia Cara plans social media break, calls out nastiness of ...</span></a>
<span class="news-plugin-date">04 Dec 2018 00:49</span>
<span class="news-plugin-source">Calgary Herald</span>
<span class="news-plugin-abstract">The Canadian Press
Updated: November 28, 2018
Alessia Cara performs during the half time show at the 106th Grey Cup between the Calgary Stampeders and the Ottawa Redblacks in Edmonton, Alta. Sunday, Nov. 25, 2018.
Jason Franson &#047; THE CANADIAN PRESS
&#8230;</span></li><li><a href="http://api.newsplugin.com/article/470031052/reUQ_4CTb2S0vGAI" target="_self"><span class="news-plugin-title">NHL deals with uncertain situations on eve of Seattle vote</span></a>
<span class="news-plugin-date">04 Dec 2018 00:45</span>
<span class="news-plugin-source">The Herald</span>
<span class="news-plugin-abstract">The NHL is dealing with some uncertain situations as it prepares to finalize expansion to Seattle.
The Ottawa Senators&#039; downtown arena project is in danger of falling apart, and Arizona Coyotes owner Andrew Barroway is looking for a partner as he tries &#8230;</span></li></ul></div></div>
</li></ul>
</div></div>
</main>
</div>
<div id="footer-area">
<div id="footer-widget">
<div class="container">
<div class="row">
<div class="col-md-4">
</div>
<div class="col-md-4">
<div id="g7_contact-2" class="widget widget_g7_contact"><h2 class="widgettitle"><span>Get In Touch</span></h2> <div class="contact-us">
<div class="contact-msg"></div>
<form action="https://www.upfrontottawa.com/wp-admin/admin-ajax.php" method="post">
<input type="hidden" name="action" value="g7_contact_form">
<input type="hidden" name="security" value="39a8e8a751">
<p>
<span>
<input type="text" placeholder="Name" class="text-input" name="contact_name" title="Name">
</span>
</p>
<p>
<span>
<input type="text" placeholder="Email" class="text-input" name="contact_email" title="Email">
</span>
</p>
<p>
<span>
<textarea placeholder="Message" name="contact_message" title="Message"></textarea>
</span>
</p>
<p class="contact_h">
Please leave this field blank:
<span>
<input type="text" class="text-input" name="contact_body">
</span>
</p>
<p>
<span>
<button type="submit" class="btn">Send</button>
<img class="loading" src="https://www.upfrontottawa.com/wp-content/themes/entrance/images/loading.png" alt="loading...">
</span>
</p>
</form>
</div>
</div> </div>
<div class="col-md-4">
<div id="g7_social-2" class="widget widget_g7_social">
<ul class="horizontal large square coh">
<li class="social-facebook">
<a href="https://www.facebook.com/UpFrontOttawa" rel="publisher" title="">
<span class="social-box"><i class="fa fa-facebook"></i></span>
</a>
</li>
<li class="social-twitter">
<a href="https://twitter.com/UpFrontOttawa" rel="publisher" title="">
<span class="social-box"><i class="fa fa-twitter"></i></span>
</a>
</li>
<li class="social-google">
<a href="https://plus.google.com/+Upfrontottawa" rel="publisher" title="">
<span class="social-box"><i class="fa fa-google-plus"></i></span>
</a>
</li>
</ul>
<div class="clear"></div>
</div> </div>
</div>
</div>
</div>
<footer id="bottom">
<div class="container">
<div class="row">
<div class="col-sm-6 footer1">&copy; 2018 UpFront Ottawa - Ottawa News, Events & Local Blogs | <a href="http://www.webhostingottawa.ca/" title="Web Host" target="_BLANK">Website Hosting</a></div>
<div class="col-sm-6 footer2"><a href="/advertise-with-us/">Advertise with us</a> | <a href="/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
</footer>
</div>
</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"bc274ff91a","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css' href='https://www.upfrontottawa.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css' href='https://www.upfrontottawa.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css' href='https://www.upfrontottawa.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.upfrontottawa.com/wp-content/plugins/g7-shortcodes/shortcodes.js'></script>
<script type='text/javascript' src='https://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.upfrontottawa.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://www.upfrontottawa.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://www.upfrontottawa.com/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript' src='https://www.upfrontottawa.com/wp-content/themes/entrance/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='https://www.upfrontottawa.com/wp-content/themes/entrance/js/jquery.fitvids.js'></script>
<script type='text/javascript' src='https://www.upfrontottawa.com/wp-content/themes/entrance/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='https://www.upfrontottawa.com/wp-content/themes/entrance/js/jquery.mobilemenu.js'></script>
<script type='text/javascript' src='https://www.upfrontottawa.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.upfrontottawa.com/wp-content/themes/entrance/js/retina-1.1.0.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var g7 = {"ajaxurl":"https:\/\/www.upfrontottawa.com\/wp-admin\/admin-ajax.php","slider_animation":"fade","slider_slideshowSpeed":"7000","slider_animationSpeed":"600","slider_pauseOnHover":"1","navigate_text":"Navigate to...","rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upfrontottawa.com/wp-content/themes/entrance/js/scripts.js'></script>
<script type='text/javascript' src='https://www.upfrontottawa.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.upfrontottawa.com/wp-content/plugins/akismet/_inc/form.js'></script>
</body>
</html>
