<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-CA"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-CA"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-CA"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-CA"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.upfrontottawa.com/xmlrpc.php"> <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,300italic,400italic,600italic,700italic" rel="stylesheet">
<!--[if lt IE 9]>
		<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>

<title>Our Best of 2019 - UpFront Ottawa</title>
<meta name="description" content="We&#039;ve decided to look back on films, songs and finds of 2019 that stood out to us. See our top picks for the past year and sound off on your favourites:" />
<link rel="canonical" href="https://www.upfrontottawa.com/our-best-of-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Our Best of 2019 - UpFront Ottawa" />
<meta property="og:description" content="We&#039;ve decided to look back on films, songs and finds of 2019 that stood out to us. See our top picks for the past year and sound off on your favourites:" />
<meta property="og:url" content="https://www.upfrontottawa.com/our-best-of-2019/" />
<meta property="og:site_name" content="UpFront Ottawa" />
<meta property="article:publisher" content="https://www.facebook.com/UpFrontOttawa" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2020-01-02T17:40:31+00:00" />
<meta property="article:modified_time" content="2020-01-02T18:10:33+00:00" />
<meta property="og:updated_time" content="2020-01-02T18:10:33+00:00" />
<meta property="og:image" content="https://www.upfrontottawa.com/wp-content/uploads/2020/01/Best-of-2019-1.jpg" />
<meta property="og:image:secure_url" content="https://www.upfrontottawa.com/wp-content/uploads/2020/01/Best-of-2019-1.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="We&#039;ve decided to look back on films, songs and finds of 2019 that stood out to us. See our top picks for the past year and sound off on your favourites:" />
<meta name="twitter:title" content="Our Best of 2019 - UpFront Ottawa" />
<meta name="twitter:site" content="@upfrontottawa" />
<meta name="twitter:image" content="https://www.upfrontottawa.com/wp-content/uploads/2020/01/Best-of-2019-1.jpg" />
<meta name="twitter:creator" content="@upfrontottawa" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.upfrontottawa.com/#website","url":"https://www.upfrontottawa.com/","name":"UpFront Ottawa","potentialAction":{"@type":"SearchAction","target":"https://www.upfrontottawa.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.upfrontottawa.com/our-best-of-2019/#primaryimage","url":"https://www.upfrontottawa.com/wp-content/uploads/2020/01/Best-of-2019-1.jpg","width":1000,"height":667,"caption":"Best of 2019"},{"@type":"WebPage","@id":"https://www.upfrontottawa.com/our-best-of-2019/#webpage","url":"https://www.upfrontottawa.com/our-best-of-2019/","inLanguage":"en-CA","name":"Our Best of 2019 - UpFront Ottawa","isPartOf":{"@id":"https://www.upfrontottawa.com/#website"},"primaryImageOfPage":{"@id":"https://www.upfrontottawa.com/our-best-of-2019/#primaryimage"},"datePublished":"2020-01-02T17:40:31+00:00","dateModified":"2020-01-02T18:10:33+00:00","author":{"@id":"https://www.upfrontottawa.com/#/schema/person/50f7eeaa29bbe81d065c247ecf8f3ce9"},"description":"We've decided to look back on films, songs and finds of 2019 that stood out to us. See our top picks for the past year and sound off on your favourites:"},{"@type":["Person"],"@id":"https://www.upfrontottawa.com/#/schema/person/50f7eeaa29bbe81d065c247ecf8f3ce9","name":"Corey Reed","image":{"@type":"ImageObject","@id":"https://www.upfrontottawa.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e6147bb1c294d5b7902177d3fa7d1475?s=96&d=mm&r=g","caption":"Corey Reed"},"description":"Corey Reed is an Ottawa-based freelance writer with a passion for ocean liners and retro gaming. He has published a wide variety of content including reviews, essays, and retrospectives that can be found at www.coreyreed.net.","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UpFront Ottawa &raquo; Feed" href="https://www.upfrontottawa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="UpFront Ottawa &raquo; Comments Feed" href="https://www.upfrontottawa.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UpFront Ottawa &raquo; Our Best of 2019 Comments Feed" href="https://www.upfrontottawa.com/our-best-of-2019/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.upfrontottawa.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='g7-shortcodes-css' href='https://www.upfrontottawa.com/wp-content/plugins/g7-shortcodes/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='news-plugin-css' href='https://www.upfrontottawa.com/wp-content/plugins/newsplugin/assets/css/news-plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://www.upfrontottawa.com/wp-content/themes/entrance/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.upfrontottawa.com/wp-content/themes/entrance/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css' href='https://www.upfrontottawa.com/wp-content/themes/entrance-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='color-css' href='https://www.upfrontottawa.com/?css=1' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css' href='https://www.upfrontottawa.com/wp-content/themes/entrance/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-default-css-css' href='https://www.upfrontottawa.com/wp-content/plugins/adsanity-pTDzRA/css/widget-default.css' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.upfrontottawa.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.upfrontottawa.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<link rel='https://api.w.org/' href='https://www.upfrontottawa.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.upfrontottawa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.upfrontottawa.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.13" />
<link rel='shortlink' href='https://www.upfrontottawa.com/?p=4698' />
<link rel="alternate" type="application/json+oembed" href="https://www.upfrontottawa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.upfrontottawa.com%2Four-best-of-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.upfrontottawa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.upfrontottawa.com%2Four-best-of-2019%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.upfrontottawa.com/?wordfence_lh=1&hid=9CF4361FBCDD5E2F2521362CF2DB9806');
</script><link rel="Shortcut Icon" type="image/x-icon" href="https://www.upfrontottawa.com/wp-content/uploads/2014/09/favicon.png"> <style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

p {
font-family: "Open Sans";
}

h1 {
font-family: "Open Sans";
}

h2 {
font-family: "Open Sans";
}
.entry-date a {
    display: none !important;
}

		</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52988846-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-4698 single-format-standard stretched">
<div id="wrapper">
<div class="container">
<header id="top">
<img src="https://www.upfrontottawa.com/wp-content/themes/entrance/images/upfront-ottawa-logo.png">
</header>
<nav id="mainnav">
<ul id="mainmenu" class=""><li id="menu-item-374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-374"><a href="https://www.upfrontottawa.com/">Home</a></li>
<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-383"><a href="#">Recent News</a>
<ul class="sub-menu">
<li id="menu-item-1186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1186"><a href="https://www.upfrontottawa.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-753"><a href="https://www.upfrontottawa.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-4045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4045"><a href="https://www.upfrontottawa.com/category/families-parenting/">Families &#038; Parenting</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a href="https://www.upfrontottawa.com/category/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756"><a href="https://www.upfrontottawa.com/category/helpful-tips/">Helpful Tips</a></li>
<li id="menu-item-757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-757"><a href="https://www.upfrontottawa.com/category/home-garden/">Home &#038; Garden</a></li>
<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="https://www.upfrontottawa.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-761"><a href="https://www.upfrontottawa.com/category/science-technology/">Science &#038; Technology</a></li>
<li id="menu-item-762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762"><a href="https://www.upfrontottawa.com/category/sports-3/">Sports</a></li>
<li id="menu-item-763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-763"><a href="https://www.upfrontottawa.com/category/travel/">Travel</a></li>
<li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a href="https://www.upfrontottawa.com/events/">Local Events</a></li>
<li id="menu-item-4044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4044"><a href="https://www.upfrontottawa.com/category/local-news/local-business/">Local Business</a></li>
</ul>
</li>
<li id="menu-item-758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-758"><a href="https://www.upfrontottawa.com/category/local-news/">Ottawa News</a></li>
<li id="menu-item-4043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4043"><a href="https://www.upfrontottawa.com/category/local-news/weekend-preview/">Ottawa Weekend Preview</a></li>
<li id="menu-item-2628" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2628"><a href="https://www.upfrontottawa.com/category/opinion/">Opinion</a></li>
<li id="menu-item-751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-751"><a href="https://www.upfrontottawa.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375"><a href="https://www.upfrontottawa.com/contact/">Contact</a></li>
</ul> </nav>
<main>
<div class="breadcrumb"><span class="breadcrumb-lead">You are here:</span> <a href="https://www.upfrontottawa.com">Home</a> &rsaquo; <a href="https://www.upfrontottawa.com/category/opinion/">Opinion</a> &rsaquo; <span>Our Best of 2019</span></div>
<div class="row"><div id="content" class="col-md-8">
<article id="post-4698" class="post-4698 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion" itemscope itemtype="http://schema.org/Article">
<header class="entry-header">
<div class="entry-image">
<img src="https://www.upfrontottawa.com/wp-content/uploads/2020/01/Best-of-2019-1-720x320.jpg" alt="Our Best of 2019" width="720" height="320"> </div>
<h1 class="entry-title" itemprop="name">Our Best of 2019</h1>
<div class="entry-meta">
<span class="entry-category">
<a href="https://www.upfrontottawa.com/category/opinion/" rel="category tag">Opinion</a> </span>
<span class="entry-date updated">
<a href="https://www.upfrontottawa.com/our-best-of-2019/">
<i class="fa fa-clock-o"></i>
<time datetime="2020-01-02 12:40:31" itemprop="datePublished">January 2, 2020</time>
</a>
</span>
<span class="entry-comments">
<a href="https://www.upfrontottawa.com/our-best-of-2019/#respond">
<i class="fa fa-comments-o"></i>
0
</a>
</span>
<span class="vcard">
<a class="url fn" href="https://www.upfrontottawa.com/author/corey/">
<i class="fa fa-user"></i>
<span itemprop="author">Corey Reed</span>
</a>
</span> </div>
</header>
<div class="entry-content" itemprop="articleBody">
<p>A new year, a new decade and a wealth of new possibilities! The UpFront Ottawa team is thrilled that 2020 is well and truly here, even if we&#8217;re feeling old and still remember the days of transparent electronic gadgets, VHS tapes and fluorescent-coloured everything. We&#8217;re looking forward to another year of creating great new content for you to enjoy! Today, we&#8217;ve decided to look back on various aspects of 2019 that stood out to us. That&#8217;s right, it&#8217;s time for our annual &#8220;best of&#8221; post!</p>
<p>It&#8217;s a whopper this year: We have seven categories for this go-around! They&#8217;re as follows:</p>
<ul>
<li><strong>Best Movie of 2019</strong></li>
<li><strong>Best Song of 2019</strong></li>
<li><strong>Best TV Show of 2019</strong></li>
<li><strong>Best Thing in Ottawa of 2019</strong></li>
<li><strong>Best Thing You Discovered in 2019</strong></li>
<li><strong>Best Ottawa-Area Restaurant of 2019</strong></li>
<li><strong>Best Moment of 2019</strong></li>
</ul>
<p>Without further ado, let&#8217;s dig into it! Here&#8217;s what interested our team over the past year.</p>
<h2>Best Movie of 2019</h2>
<p><strong>Amanda M: </strong><em>Toy Story 4.</em></p>
<p><strong>Corey R: </strong><em>Parasite</em>. Bong Joon-ho created a captivating, powerful piece of storytelling that immerses viewers in a struggle between two families from completely different worlds. Enough shocking twists to suggest that your mind harbours an inner contortionist. Every frame of cinematography is a treat. Oh, and yeah, <em>Joker </em>is freaking excellent.</p>
<p><strong>Malin W: </strong><em>Joker.</em></p>
<p><strong>Hardi V: </strong><em>John Wick, Chapter 3: Parabellum. </em>&#8220;If you want peace, prepare for war.&#8221; – This is what parabellum means and it&#8217;s put in focus in the beginning of this great film. It&#8217;s amazing to watch Keanu Reeves portray master assassin John Wick!</p>
<p><strong>Mrinmayi S: </strong><em>Joker.</em></p>
<p><strong>Sonya G: </strong><em>The Irishmen.</em></p>
<p><strong>Connor N: </strong>Went to the Rideau Centre&#8217;s food court and just watched life unfold.</p>
<p><strong>Marlee S: </strong><em>Joker. </em>Joaquin Phoenix&#8217;s take on the role of the Joker was incredibly well done. Witness the downfall of the character, which leads to ultimate destruction and the point of insanity. This, paired with a brave look into the impact society has on us, has made for an incredibly edgy and thought-provoking movie.</p>
<p><strong>Brandon T: </strong><em>Joker.</em></p>
<p><strong>Alexa R: </strong><em>Joker.</em></p>
<p>&nbsp;</p>
<h2>Best Song of 2019</h2>
<p><strong>Amanda M:</strong> &#8220;Highwomen,&#8221; The Highwomen.</p>
<p><strong>Corey R: </strong>&#8220;Death Stranding,&#8221; CHVRCHES.</p>
<p><strong>Connor N: </strong>&#8220;Shine a Little Light,&#8221; The Black Keys.</p>
<p><strong>Alexa R: </strong>Pretty sure I&#8217;ve given the same answer for the last three years (Billy Joel). Still stand by my choice of &#8220;Vienna&#8221; by Billy Joel but to mix it up a little bit, I&#8217;m going to say &#8220;Bellyache&#8221; by Billie Eilish. My reason for choosing this is because I&#8217;m not usually a fan of this type of music but actually enjoy Billie Eilish songs.</p>
<p><strong>Mrinmayi S: </strong>&#8220;Venice B***h,&#8221; Lana Del Rey. 😀</p>
<p><strong>Malin W: </strong>&#8220;Hot,&#8221; Young Thug ft. Gunna.</p>
<p><strong>Hardi V: </strong>&#8220;Old Town Road,&#8221; Lil Nas X. I found it perfect for those long drives.</p>
<p><strong>Marlee S: </strong>&#8220;Lo/Hi,&#8221; The Black Keys.</p>
<p><strong>Brandon T: </strong>&#8220;Love Me,&#8221; Felix Cartal ft. Lights.</p>
<p><strong>Sonya G: </strong>&#8220;Mother&#8217;s Daughter,&#8221; Miley Cyrus.</p>
<p>&nbsp;</p>
<h2>Best TV Show of 2019</h2>
<p><strong>Alexa R: </strong><em>Chernobyl</em>.</p>
<p><strong>Hardi V: </strong><em>The Mandalorian. </em>This is a nostalgia trip for <em>Star Wars </em>fans. Plus, baby Yoda and bounty hunting!</p>
<p><strong>Marlee S: </strong><em>Chernobyl.</em></p>
<p><strong>Amanda M: </strong><em>Euphoria.</em></p>
<p><strong>Corey R: </strong><em>The Morning Show. </em>One line to sum it all up: Steve Carrell rage quits and relentlessly bludgeons a TV with a fireplace poker, screaming all the way. A non-stop ride and a must-watch.</p>
<p><strong>Malin W: </strong><em>Kim&#8217;s Convenience</em>.</p>
<p><strong>Mrinmayi S:</strong> <em>The Office</em>&#8230; always and forever!</p>
<p><strong>Connor N: </strong><em>Peaky Blinders</em>, Season 5.</p>
<p><strong>Brandon T: </strong><em>Russian Doll</em>.</p>
<p><strong>Sonya G: </strong>I know people liked <em>Euphoria</em> and <em>The Mandalorian</em> in terms of new ones but I haven&#8217;t seen either, but I still think <em>Mad Men</em> is the best show!</p>
<p>&nbsp;</p>
<h2>Best Thing in Ottawa of 2019</h2>
<p><strong>Amanda M: </strong>Getting to know Little Italy.</p>
<p><strong>Corey R: </strong>Great walking areas for man and beagle all through Rockcliffe/New Edinburgh/Green Island, complete with some awesome outdoor writing spots.</p>
<p><strong>Connor N: </strong>Not having to use the LRT.</p>
<p><strong>Malin W: </strong>LRT (funny, I know).</p>
<p><strong>Mrinmayi S: </strong>Canada Day Celebrations.</p>
<p><strong>Hardi V: </strong>Being an artist, it&#8217;s a treat to be able to see some beautiful and meaningful murals in downtown Ottawa. I&#8217;ve taken pictures of almost 20-25 murals and am still exploring.</p>
<p><strong>Brandon T: </strong>Bluesfest!</p>
<p><strong>Sonya G: </strong>The LRT. Bwahahaha!</p>
<p>&nbsp;</p>
<h2>Best Thing Discovered in 2019</h2>
<p><strong>Amanda M: </strong>Brandi Carlisle.</p>
<p><strong>Corey R: </strong>Cuba. The <em>real </em>Cuba. This place is incredibly safe, very much alive and textured, the locals inviting you in without expecting anything in return and making you feel like family. Every step we took told a different story, and the longer I&#8217;m away from cheap cigars, street parties and those wonderful locals, the more it hurts. Also, Airbnb is the way to go, especially if you want <em>amazing</em> food and to make real memories in authentic Cuba.</p>
<p><strong>Malin W: </strong>Smashroom Ottawa.</p>
<p><strong>Alexa R: </strong>At the good old age of 26, I discovered that I actually like pickles.</p>
<p><strong>Marlee S: </strong>Honey, a small boutique located in Toronto. All their pieces are unique and chic!</p>
<p><strong>Connor N: </strong>Amazon Prime (late, I know).</p>
<p><strong>Mrinmayi S: </strong>Poutine, poutine and more poutine!</p>
<p><strong>Brandon T: </strong>Plants. I grew an avocado tree and got a monstera plant.</p>
<p><strong>Sonya G: </strong><a href="https://www.instagram.com/the.holistic.psychologist/?hl=en">The Holistic Psychologist</a> on Instagram.</p>
<p>&nbsp;</p>
<h2>Best Ottawa-Area Restaurant of 2019</h2>
<p><strong>Amanda M: </strong>Ahora.</p>
<p><strong>Corey R: </strong>Mandarin, out in Orleans. As soon as you cross the indoor bridge over their well-kept coy pond, the atmosphere and mouth-watering food on offer will blow your mind. Another pick: Chips &amp; Dairy on Bank – don&#8217;t be fooled by the name into thinking this won&#8217;t be your newest addiction.</p>
<p><strong>Malin We: </strong>El Camino.</p>
<p><strong>Alexa R: </strong>Ahora.</p>
<p><strong>Marlee S: </strong>Perkins, for awesome breakfast!</p>
<p><strong>Mrinmayi S: </strong>Datsun on Elgin Street.</p>
<p><strong>Connor N: </strong>House of Georgie.</p>
<p><strong>Hardi V: </strong>Allo Mon Coco (Billings Bridge Shopping Centre). It&#8217;s always &#8220;yes!&#8221; for this place! I like to go there for a quality breakfast with fresh fruits and <em>amazing</em> coffee.</p>
<p><strong>Brandon T: </strong>Sansotei Ramen.</p>
<p><strong>Sonya G: </strong>Lexington in Westboro.</p>
<p>&nbsp;</p>
<h2>Best Moment of 2019</h2>
<p><strong>Amanda M: </strong>Getting engaged! Plus, being nominated for a huge award at work and travelling to New York City to learn and celebrate with fellow digital marketing professionals.</p>
<p><strong>Corey R: </strong>Making serious progress on my debut novel manuscript. 2020 is going to be one tremendously exciting year.</p>
<p><strong>Malin W: </strong>Google Premier Partner Awards.</p>
<p><strong>Connor N: </strong>Somehow, people took a picture of a black hole.</p>
<p><strong>Mrinmayi S: </strong>A lot of firsts including joining the seoplus+ family, the Tulip Festival, Canada Day celebrations, experiencing the LRT, and discovering all the amazing parks nearby (especially Major&#8217;s Hill and Stanley).</p>
<p><strong>Brandon T: </strong>Personal transformations.</p>
<p><strong>Sonya G: </strong>The fireworks competition was pretty cool.</p>
<p><strong>Marlee S: </strong>Seeing two of my best friends getting married!</p>
<p>Phew, that&#8217;s a long list! We&#8217;ve clearly been busy this past year when it comes to brushing up on great films (there seems to be a <em>Joker </em>trend, not that we&#8217;re complaining), enjoying great eats and spending time with great company in fun new spots around the city. What are your favourite moments of 2019? Sound off in the comments below – we&#8217;d love to hear from you!</p>
</div>
<footer class="entry-footer">
<div class="tags">
</div>
<nav class="next-prev clearfix">
<div class="nav-previous"><div>Previous Post</div><a href="https://www.upfrontottawa.com/11-things-to-do-in-ottawa-this-summer/" rel="prev">11 Things To Check Off Your Bucket List In Ottawa This Summer</a></div> </nav>
</footer>
</article>
<div class="author-info">
<h3>Author</h3>
<div class="author-avatar">
<img alt='' src='https://secure.gravatar.com/avatar/e6147bb1c294d5b7902177d3fa7d1475?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e6147bb1c294d5b7902177d3fa7d1475?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /> </div>
<div class="author-link">
<h4>Corey Reed</h4>
<a href="https://www.upfrontottawa.com/author/corey/" rel="author">
View all posts by Corey Reed <span class="meta-nav">&rarr;</span>
</a>
</div>
<div class="clear"></div>
<div class="author-description">
Corey Reed is an Ottawa-based freelance writer with a passion for ocean liners and retro gaming. He has published a wide variety of content including reviews, essays, and retrospectives that can be found at www.coreyreed.net.	</div>
</div>
<br>
<div id="ad-1002" class="ad-728x90 ">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3071094494881134" data-ad-slot="8670257607"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="related-posts">
<h3>Related Posts</h3>
<ul class="row block">
<li class="col-xs-3 post">
<div class="block-top">
<a href="https://www.upfrontottawa.com/our-best-of-2018/"><img src="https://www.upfrontottawa.com/wp-content/uploads/2018/12/bestof2018-200x150.jpg" alt="Our Best of 2018" width="200" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a> </div>
<div class="block-content">
<h4 class="block-heading">
<a href="https://www.upfrontottawa.com/our-best-of-2018/">Our Best of 2018</a>
</h4>
</div>
</li>
<li class="col-xs-3 post">
<div class="block-top">
<a href="https://www.upfrontottawa.com/president-trump-announces-nominee-ambassador-canada/"><img src="https://www.upfrontottawa.com/wp-content/uploads/2017/06/us-ambassador-canada-200x150.jpg" alt="President Trump announces his nominee for Ambassador to Canada" width="200" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a> </div>
<div class="block-content">
<h4 class="block-heading">
<a href="https://www.upfrontottawa.com/president-trump-announces-nominee-ambassador-canada/">President Trump announces his nominee for Ambassador to Canada</a>
</h4>
</div>
</li>
<li class="col-xs-3 post">
<div class="block-top">
<a href="https://www.upfrontottawa.com/foreign-and-defence-policy-position-proposal-a-no-mans-land-without-resources-or-capabilities-to-fill-the-emerging-and-transitional-gaps/"><img src="https://www.upfrontottawa.com/wp-content/uploads/2017/06/chrystia-freeland-200x150.jpeg" alt="Foreign and Defence Policy-Position-Proposal: A “No-Man’s Land” Without Resources or Capabilities to Fill the Emerging and Transitional Gaps." width="200" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a> </div>
<div class="block-content">
<h4 class="block-heading">
<a href="https://www.upfrontottawa.com/foreign-and-defence-policy-position-proposal-a-no-mans-land-without-resources-or-capabilities-to-fill-the-emerging-and-transitional-gaps/">Foreign and Defence Policy-Position-Proposal: A “No-Man’s Land” Without Resources or Capabilities to Fill the Emerging and Transitional Gaps.</a>
</h4>
</div>
</li>
<li class="col-xs-3 post">
<div class="block-top">
<a href="https://www.upfrontottawa.com/defence-minister-sajjans-latest-gap-fill-void-principles-reality/"><img src="https://www.upfrontottawa.com/wp-content/uploads/2017/05/defence-minister-sajjan-200x150.png" alt="Defence Minister Sajjan&#8217;s Latest Gap to Fill is the Void Between Principles and Reality" width="200" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a> </div>
<div class="block-content">
<h4 class="block-heading">
<a href="https://www.upfrontottawa.com/defence-minister-sajjans-latest-gap-fill-void-principles-reality/">Defence Minister Sajjan&#8217;s Latest Gap to Fill is the Void Between Principles and Reality</a>
</h4>
</div>
</li>
</ul>
</div>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/our-best-of-2019/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.upfrontottawa.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4698' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0c59790ca9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="106" /></p> </form>
</div>
</div>
</div><div id="sidebar" class="rs col-md-4"><ul>
<li id="search-2" class="widget widget_search"><form action="https://www.upfrontottawa.com/" class="searchform" method="get" role="search"> <div class="clearfix"> <input type="text" class="s" name="s" placeholder="Search..."> <button type="submit" class="searchsubmit"><i class="fa fa-search"></i></button> </div></form></li><li id="g7_posts-2" class="widget widget_g7_posts"><h2 class="widgettitle"><span></span></h2><ul><li class=" post2"><div class="block-top"><a href="https://www.upfrontottawa.com/our-best-of-2019/"><img src="https://www.upfrontottawa.com/wp-content/uploads/2020/01/Best-of-2019-1-300x150.jpg" alt="Our Best of 2019" width="300" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a></div><div class="block-content"><h4 class="block-heading"><a href="https://www.upfrontottawa.com/our-best-of-2019/">Our Best of 2019</a></h4><div class="block-meta"><span class="entry-date updated">
<a href="https://www.upfrontottawa.com/our-best-of-2019/">
<i class="fa fa-clock-o"></i>
<time datetime="2020-01-02 12:40:31">January 2, 2020</time>
</a>
</span></div><div class="clear"></div></div></li><li class=" post2"><div class="block-top"><a href="https://www.upfrontottawa.com/11-things-to-do-in-ottawa-this-summer/"><img src="https://www.upfrontottawa.com/wp-content/uploads/2019/05/Tulips-parliment-2-300x150.jpg" alt="11 Things To Check Off Your Bucket List In Ottawa This Summer" width="300" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a></div><div class="block-content"><h4 class="block-heading"><a href="https://www.upfrontottawa.com/11-things-to-do-in-ottawa-this-summer/">11 Things To Check Off Your Bucket List In Ottawa This Summer</a></h4><div class="block-meta"><span class="entry-date updated">
<a href="https://www.upfrontottawa.com/11-things-to-do-in-ottawa-this-summer/">
<i class="fa fa-clock-o"></i>
<time datetime="2019-05-10 08:00:35">May 10, 2019</time>
</a>
</span></div><div class="clear"></div></div></li><li class=" post2"><div class="block-top"><a href="https://www.upfrontottawa.com/5-getaways-from-the-dreary-ottawa-spring-weather/"><img src="https://www.upfrontottawa.com/wp-content/uploads/2019/04/Bushman_Safaris_Uganda_Africa_Safari_Tours-300x150.jpg" alt="5 Getaways from the Dreary Ottawa Spring Weather" width="300" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a></div><div class="block-content"><h4 class="block-heading"><a href="https://www.upfrontottawa.com/5-getaways-from-the-dreary-ottawa-spring-weather/">5 Getaways from the Dreary Ottawa Spring Weather</a></h4><div class="block-meta"><span class="entry-date updated">
<a href="https://www.upfrontottawa.com/5-getaways-from-the-dreary-ottawa-spring-weather/">
<i class="fa fa-clock-o"></i>
<time datetime="2019-04-10 09:46:52">April 10, 2019</time>
</a>
</span></div><div class="clear"></div></div></li></ul></li><li id="text-2" class="widget widget_text"> <div class="textwidget"><a href="https://seopl.us/shopifyca" target="_BLANK"><img src="/wp-content/uploads/2015/12/300x250-dark@2x.jpg" alt="Shopify Free Trial"></a></div>
</li><li id="adsanity-group-3" class="widget adsanity-group"><div id="ad-999" class="ad-300x250 column-1">
<a rel="nofollow" href="https://www.upfrontottawa.com/ads/barrhaven-blog/" target="_blank"><img width="300" height="250" src="https://www.upfrontottawa.com/wp-content/uploads/2014/10/barrhaven-blog.png" class="attachment-full size-full wp-post-image" alt="barrhaven blog" /></a>
</div><div class="clear clearfix clearboth"></div></li><li id="adsanity-group-2" class="widget adsanity-group"><div id="ad-1001" class="ad-300x250 column-1">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3071094494881134" data-ad-slot="1395303207"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="ad-1000" class="ad-300x250 column-1">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3071094494881134" data-ad-slot="1492814009"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clear clearfix clearboth"></div></li><li id="text-3" class="widget widget_text"> <div class="textwidget"><div class="widget widget_news_plugin_widget"><h2 class="widgettitle">#Ottawa #News</h2><ul><li><a href="http://api.newsplugin.com/article/506626367/XIu4KhF1NcY9U09J" target="_self"><span class="news-plugin-title">Habs winless in seven after loss to Red Wings</span></a>
<span class="news-plugin-date">08 Jan 2020 06:01</span>
<span class="news-plugin-source">TSN</span>
<span class="news-plugin-abstract">DETROIT — The Detroit Red Wings are the worst team in the NHL. They just happen to be very successful against the Montreal Canadiens.
Filip Zadina scored the tiebreaking goal with 3:52 left in the third period, giving Detroit a 4-3 victory over Montreal on &#8230;</span></li><li><a href="http://api.newsplugin.com/article/506625730/ROn9AqJxuKsCJVjz" target="_self"><span class="news-plugin-title">&#039;We&#039;ve really started to ... get some concrete things done,&#039; Freeland says after Kenney, Nenshi meeting</span></a>
<span class="news-plugin-date">08 Jan 2020 05:50</span>
<span class="news-plugin-source">CBC</span>
<span class="news-plugin-abstract">Alberta Premier Jason Kenney says he hopes to see concrete action in short order after meeting with Deputy Prime Minister Chrystia Freeland. &quot;We&#039;ve identified some urgent priorities for Alberta,&quot; Kenney said before the two headed into a &#8230;</span></li><li><a href="http://api.newsplugin.com/article/506624919/Z4vGyLFt28DA2PrN" target="_self"><span class="news-plugin-title">Bruins beat Predators 6-2 to spoil Hynes’ debut as coach</span></a>
<span class="news-plugin-date">08 Jan 2020 05:42</span>
<span class="news-plugin-source">Seattle Times</span>
<span class="news-plugin-abstract">WASHINGTON (AP) — David Pastrnak scored for the third consecutive game and the Boston Bruins beat Nashville 6-2 on Tuesday night, spoiling the debut of new Predators coach John Hynes.
Hynes was hired as the third coach in franchise history earlier in the &#8230;</span></li><li><a href="http://api.newsplugin.com/article/506622690/UYvkbIUHv-JvOJ7v" target="_self"><span class="news-plugin-title">Bo Levi Mitchell on the mend</span></a>
<span class="news-plugin-date">08 Jan 2020 05:18</span>
<span class="news-plugin-source">Calgary Herald</span>
<span class="news-plugin-abstract">BLUE MOUNTAIN, Ont. — Bo Levi Mitchell is recovering from shoulder surgery.
The Calgary Stampeders quarterback had a cyst removed from his throwing shoulder last month and it’s possible that he could miss the start of training camp.
The Stamps are &#8230;</span></li><li><a href="http://api.newsplugin.com/article/506621814/xbHd0YdnEuaeVYqi" target="_self"><span class="news-plugin-title">Canadian military personnel safe after Iranian missile attack</span></a>
<span class="news-plugin-date">08 Jan 2020 05:04</span>
<span class="news-plugin-source">Calgary Herald</span>
<span class="news-plugin-abstract">David Pugliese, Ottawa Citizen
Updated: January 7, 2020
People burn a poster representing US President Donald Trump (C) to protest against the US authorities for the killing of Iranian commander Qasem Soleimani in Iraq, during a demonstration near the US &#8230;</span></li><li><a href="http://api.newsplugin.com/article/506621359/k54qtOXCK5UKY_pW" target="_self"><span class="news-plugin-title">Ovechkin, Oshie orchestrate Capitals&#039; blowout win over Senators</span></a>
<span class="news-plugin-date">08 Jan 2020 04:55</span>
<span class="news-plugin-source">CBC</span>
<span class="news-plugin-abstract">T.J. Oshie and Alex Ovechkin each scored two goals as the Washington Capitals beat the Ottawa Senators 6-1 on Tuesday night. Oshie, who scored the tying goal in Sunday&#039;s wild comeback win over San Jose, tied the game at one as Washington — which has &#8230;</span></li><li><a href="http://api.newsplugin.com/article/506621353/lYSTFs8QkCIJbXoF" target="_self"><span class="news-plugin-title">Canadians safe, no known U.S. casualties</span></a>
<span class="news-plugin-date">08 Jan 2020 04:55</span>
<span class="news-plugin-source">CBC</span>
<span class="news-plugin-abstract">Iran has fired more than a dozen missiles targeting at least two airbases in Iraq which host U.S. and coalition military personnel, the Pentagon confirmed Tuesday evening, and warned the United States and its allies against retaliating. The attacks &#8230;</span></li><li><a href="http://api.newsplugin.com/article/506620702/IH-Pl5z3bJ98zIco" target="_self"><span class="news-plugin-title">Alex Ovechkin sparks a rout and finds the net twice in the Capitals’ 6-1 win over Ottawa</span></a>
<span class="news-plugin-date">08 Jan 2020 04:42</span>
<span class="news-plugin-source">The Washington Post</span>
<span class="news-plugin-abstract">Ovechkin’s first of two goals, which gave the Capitals a 3-1 lead at 17:15 of the second period, opened the floodgates. T.J. Oshie scored his second of the night 41 seconds into the third period, Lars Eller had his 11th of the season at 2:08, and Ovechkin &#8230;</span></li><li><a href="http://api.newsplugin.com/article/506619985/4GuD6tDQhq9X8Ybu" target="_self"><span class="news-plugin-title">Why the Queen keeps her Christmas decorations up until February</span></a>
<span class="news-plugin-date">08 Jan 2020 04:31</span>
<span class="news-plugin-source">Independent</span>
<span class="news-plugin-abstract">The festive period is well and truly over, and while the majority of families across the UK have already taken down their Christmas decorations, there is reportedly one person who won’t be following suit: the Queen.
The royal and her husband, the Duke of &#8230;</span></li><li><a href="http://api.newsplugin.com/article/506619294/jrFuCzNqrU-8ErNN" target="_self"><span class="news-plugin-title">Alberta man warns about online loan application gone wrong</span></a>
<span class="news-plugin-date">08 Jan 2020 04:22</span>
<span class="news-plugin-source">CIHF</span>
<span class="news-plugin-abstract">A High River man said he’s out hundreds of dollars after applying for a loan online to consolidate his credit card bills. 
Robert Patterson went to his bank to try and get a loan but said he was turned down, so he turned to online lender Lendworkscredit. &#8230;</span></li></ul></div></div>
</li></ul>
</div></div>
</main>
</div>
<div id="footer-area">
<div id="footer-widget">
<div class="container">
<div class="row">
<div class="col-md-4">
</div>
<div class="col-md-4">
<div id="g7_contact-2" class="widget widget_g7_contact"><h2 class="widgettitle"><span>Get In Touch</span></h2> <div class="contact-us">
<div class="contact-msg"></div>
<form action="https://www.upfrontottawa.com/wp-admin/admin-ajax.php" method="post">
<input type="hidden" name="action" value="g7_contact_form">
<input type="hidden" name="security" value="e2a012bafa">
<p>
<span>
<input type="text" placeholder="Name" class="text-input" name="contact_name" title="Name">
</span>
</p>
<p>
<span>
<input type="text" placeholder="Email" class="text-input" name="contact_email" title="Email">
</span>
</p>
<p>
<span>
<textarea placeholder="Message" name="contact_message" title="Message"></textarea>
</span>
</p>
<p class="contact_h">
Please leave this field blank:
<span>
<input type="text" class="text-input" name="contact_body">
</span>
</p>
<p>
<span>
<button type="submit" class="btn">Send</button>
<img class="loading" src="https://www.upfrontottawa.com/wp-content/themes/entrance/images/loading.png" alt="loading...">
</span>
</p>
</form>
</div>
</div> </div>
<div class="col-md-4">
<div id="g7_social-2" class="widget widget_g7_social">
<ul class="horizontal large square coh">
<li class="social-facebook">
<a href="https://www.facebook.com/UpFrontOttawa" rel="publisher" title="">
<span class="social-box"><i class="fa fa-facebook"></i></span>
</a>
</li>
<li class="social-twitter">
<a href="https://twitter.com/UpFrontOttawa" rel="publisher" title="">
<span class="social-box"><i class="fa fa-twitter"></i></span>
</a>
</li>
<li class="social-google">
<a href="https://plus.google.com/+Upfrontottawa" rel="publisher" title="">
<span class="social-box"><i class="fa fa-google-plus"></i></span>
</a>
</li>
</ul>
<div class="clear"></div>
</div> </div>
</div>
</div>
</div>
<footer id="bottom">
<div class="container">
<div class="row">
<div class="col-sm-6 footer1">&copy; 2020 UpFront Ottawa - Ottawa News, Events & Local Blogs | <a href="http://www.webhostingottawa.ca/" title="Web Host" target="_BLANK">Website Hosting</a></div>
<div class="col-sm-6 footer2"><a href="/advertise-with-us/">Advertise with us</a> | <a href="/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
</footer>
</div>
</div>
<script type='text/javascript' src='https://www.upfrontottawa.com/wp-content/plugins/g7-shortcodes/shortcodes.js'></script>
<script type='text/javascript' src='https://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.upfrontottawa.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://www.upfrontottawa.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://www.upfrontottawa.com/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript' src='https://www.upfrontottawa.com/wp-content/themes/entrance/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='https://www.upfrontottawa.com/wp-content/themes/entrance/js/jquery.fitvids.js'></script>
<script type='text/javascript' src='https://www.upfrontottawa.com/wp-content/themes/entrance/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='https://www.upfrontottawa.com/wp-content/themes/entrance/js/jquery.mobilemenu.js'></script>
<script type='text/javascript' src='https://www.upfrontottawa.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.upfrontottawa.com/wp-content/themes/entrance/js/retina-1.1.0.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var g7 = {"ajaxurl":"https:\/\/www.upfrontottawa.com\/wp-admin\/admin-ajax.php","slider_animation":"fade","slider_slideshowSpeed":"7000","slider_animationSpeed":"600","slider_pauseOnHover":"1","navigate_text":"Navigate to...","rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upfrontottawa.com/wp-content/themes/entrance/js/scripts.js'></script>
<script type='text/javascript' src='https://www.upfrontottawa.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.upfrontottawa.com/wp-content/plugins/akismet/_inc/form.js'></script>
</body>
</html>
