<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.upfrontottawa.com/xmlrpc.php">
<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
 
<title>RBC Ottawa Bluesfest 2017 Spotlight - UpFront Ottawa</title>
<meta name="news_keywords" content="ottawa, community news, ottawa news, local news, entertainment, culture"/>
<link rel="original-source" href="http://www.upfrontottawa.com/rbc-ottawa-bluesfest-2017-spotlight/"/>
<link rel="canonical" href="http://www.upfrontottawa.com/rbc-ottawa-bluesfest-2017-spotlight/"/>
<link rel="publisher" href="https://plus.google.com/+Upfrontottawa"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="RBC Ottawa Bluesfest 2017 Spotlight - UpFront Ottawa"/>
<meta property="og:description" content="It’s that time of year again, and with it arrives a reinvigorated sense of excitement and crackling energy. Ottawa’s annual RBC Bluesfest is one of North America’s most respected and popular outdoor music festivals, and it’s never been easier to see why when looking at the talent heading to town this year. The Line-Up This year is all about celebrating, fitting given that Bluesfest is being held around the peak of Ottawa’s Canada 150 celebrations. As a result, the team has pulled out all the stops, securing some of the most impressive, talented, and popular names in show business. After"/>
<meta property="og:url" content="http://www.upfrontottawa.com/rbc-ottawa-bluesfest-2017-spotlight/"/>
<meta property="og:site_name" content="UpFront Ottawa"/>
<meta property="article:publisher" content="https://www.facebook.com/UpFrontOttawa"/>
<meta property="article:section" content="Entertainment"/>
<meta property="article:published_time" content="2017-06-05T09:39:04-04:00"/>
<meta property="article:modified_time" content="2017-06-01T10:52:47-04:00"/>
<meta property="og:updated_time" content="2017-06-01T10:52:47-04:00"/>
<meta property="fb:admins" content="763120640"/>
<meta property="og:image" content="http://www.upfrontottawa.com/wp-content/uploads/2017/05/ottawa-bluesfest-2017.jpg"/>
<meta property="og:image:width" content="1000"/>
<meta property="og:image:height" content="671"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="It’s that time of year again, and with it arrives a reinvigorated sense of excitement and crackling energy. Ottawa’s annual RBC Bluesfest is one of North America’s most respected and popular outdoor music festivals, and it’s never been easier to see why when looking at the talent heading to town this year. The Line-Up This year is all about celebrating, fitting given that Bluesfest is being held around the peak of Ottawa’s Canada 150 celebrations. As a result, the team has pulled out all the stops, securing some of the most impressive, talented, and popular names in show business. After"/>
<meta name="twitter:title" content="RBC Ottawa Bluesfest 2017 Spotlight - UpFront Ottawa"/>
<meta name="twitter:site" content="@upfrontottawa"/>
<meta name="twitter:image" content="http://www.upfrontottawa.com/wp-content/uploads/2017/05/ottawa-bluesfest-2017.jpg"/>
<meta name="twitter:creator" content="@upfrontottawa"/>
 
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="UpFront Ottawa &raquo; Feed" href="http://www.upfrontottawa.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="UpFront Ottawa &raquo; Comments Feed" href="http://www.upfrontottawa.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="UpFront Ottawa &raquo; iCal Feed" href="http://www.upfrontottawa.com/events/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="UpFront Ottawa &raquo; RBC Ottawa Bluesfest 2017 Spotlight Comments Feed" href="http://www.upfrontottawa.com/rbc-ottawa-bluesfest-2017-spotlight/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.upfrontottawa.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='g7-shortcodes-css' href='http://www.upfrontottawa.com/wp-content/plugins/g7-shortcodes/shortcodes.css' type='text/css' media='all'/>
<link rel='stylesheet' id='news-plugin-css' href='http://www.upfrontottawa.com/wp-content/plugins/newsplugin/assets/css/news-plugin.css' type='text/css' media='all'/>
<link rel='stylesheet' id='prettyphoto-css' href='http://www.upfrontottawa.com/wp-content/plugins/prettyphoto-gallery/css/prettyPhoto.css' type='text/css' media='screen'/>
<link rel='stylesheet' id='ssbaFont-css' href='//fonts.googleapis.com/css?family=Indie+Flower' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-events-calendar-style-css' href='http://www.upfrontottawa.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css' href='http://www.upfrontottawa.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel='stylesheet' id='bootstrap-css' href='http://www.upfrontottawa.com/wp-content/themes/entrance/css/bootstrap.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='http://www.upfrontottawa.com/wp-content/themes/entrance/css/font-awesome.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='main-style-css' href='http://www.upfrontottawa.com/wp-content/themes/entrance-child/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='color-css' href='http://www.upfrontottawa.com/?css=1' type='text/css' media='all'/>
<link rel='stylesheet' id='prettyPhoto-css' href='http://www.upfrontottawa.com/wp-content/themes/entrance/css/prettyPhoto.css' type='text/css' media='all'/>
<link rel='stylesheet' id='adsanity-default-css-css' href='http://www.upfrontottawa.com/wp-content/plugins/adsanity-pTDzRA/css/widget-default.css' type='text/css' media='screen'/>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://www.upfrontottawa.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.upfrontottawa.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.upfrontottawa.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel='shortlink' href='http://www.upfrontottawa.com/?p=3971'/>
<link rel="alternate" type="application/json+oembed" href="http://www.upfrontottawa.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.upfrontottawa.com%2Frbc-ottawa-bluesfest-2017-spotlight%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.upfrontottawa.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.upfrontottawa.com%2Frbc-ottawa-bluesfest-2017-spotlight%2F&#038;format=xml"/>
<style type="text/css">.ssba{}.ssba img{width:35px!important;padding:6px;border:0;box-shadow:none!important;display:inline!important;vertical-align:middle;}.ssba,.ssba a{text-decoration:none;border:0;background:none;font-family:Indie Flower;font-size:20px;}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.upfrontottawa.com"><link rel="https://theeventscalendar.com" href="http://www.upfrontottawa.com/wp-json/tribe/events/v1/"/><link rel="Shortcut Icon" type="image/x-icon" href="http://www.upfrontottawa.com/wp-content/uploads/2014/09/favicon.png"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52988846-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body class="post-template-default single single-post postid-3971 single-format-standard tribe-no-js stretched">
<div id="wrapper">
<div class="container">
<header id="top">
<img src="http://www.upfrontottawa.com/wp-content/themes/entrance/images/upfront-ottawa-logo.png">
</header>
<nav id="mainnav">
<ul id="mainmenu" class=""><li id="menu-item-374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-374"><a href="http://www.upfrontottawa.com/">Home</a></li>
<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-383"><a href="#">Recent News</a>
<ul class="sub-menu">
<li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752"><a href="http://www.upfrontottawa.com/category/arts/">Arts &#038; Games</a></li>
<li id="menu-item-753" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-753"><a href="http://www.upfrontottawa.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-754"><a href="http://www.upfrontottawa.com/category/events/">Events</a></li>
<li id="menu-item-1186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1186"><a href="http://www.upfrontottawa.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a href="http://www.upfrontottawa.com/category/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756"><a href="http://www.upfrontottawa.com/category/helpful-tips/">Helpful Tips</a></li>
<li id="menu-item-757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-757"><a href="http://www.upfrontottawa.com/category/home-garden/">Home &#038; Garden</a></li>
<li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759"><a href="http://www.upfrontottawa.com/category/photography/">Photography</a></li>
<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="http://www.upfrontottawa.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-761"><a href="http://www.upfrontottawa.com/category/science-technology/">Science &#038; Technology</a></li>
<li id="menu-item-762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762"><a href="http://www.upfrontottawa.com/category/sports-3/">Sports</a></li>
<li id="menu-item-763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-763"><a href="http://www.upfrontottawa.com/category/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-758"><a href="http://www.upfrontottawa.com/category/local-news/">Local News</a></li>
<li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a href="http://www.upfrontottawa.com/events/">Local Events</a></li>
<li id="menu-item-2628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2628"><a href="http://www.upfrontottawa.com/category/opinion/">Opinion</a></li>
<li id="menu-item-751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-751"><a href="http://www.upfrontottawa.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375"><a href="http://www.upfrontottawa.com/contact/">Contact</a></li>
</ul> </nav>
<main>
<div class="breadcrumb"><span class="breadcrumb-lead">You are here:</span> <a href="http://www.upfrontottawa.com">Home</a> &rsaquo; <a href="http://www.upfrontottawa.com/category/entertainment/">Entertainment</a> &rsaquo; <span>RBC Ottawa Bluesfest 2017 Spotlight</span></div>
<div class="row"><div id="content" class="col-md-8">
<article id="post-3971" class="post-3971 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment" itemscope itemtype="http://schema.org/Article">
<header class="entry-header">
<div class="entry-image">
<img src="http://www.upfrontottawa.com/wp-content/uploads/2017/05/ottawa-bluesfest-2017-720x320.jpg" alt="RBC Ottawa Bluesfest 2017 Spotlight" width="720" height="320"> </div>
<h1 class="entry-title" itemprop="name">RBC Ottawa Bluesfest 2017 Spotlight</h1>
<div class="entry-meta">
<span class="entry-category">
<a href="http://www.upfrontottawa.com/category/entertainment/" rel="category tag">Entertainment</a> </span>
<span class="entry-date updated">
<a href="http://www.upfrontottawa.com/rbc-ottawa-bluesfest-2017-spotlight/">
<i class="fa fa-clock-o"></i>
<time datetime="2017-06-05 09:39:04" itemprop="datePublished">June 5, 2017</time>
</a>
</span>
<span class="entry-comments">
<a href="http://www.upfrontottawa.com/rbc-ottawa-bluesfest-2017-spotlight/#respond">
<i class="fa fa-comments-o"></i>
0
</a>
</span>
<span class="vcard">
<a class="url fn" href="http://www.upfrontottawa.com/author/corey/">
<i class="fa fa-user"></i>
<span itemprop="author">Corey Reed</span>
</a>
</span> </div>
</header>
<div class="entry-content" itemprop="articleBody">
<p>It’s that time of year again, and with it arrives a reinvigorated sense of excitement and crackling energy. Ottawa’s annual RBC Bluesfest is one of North America’s most respected and popular outdoor music festivals, and it’s never been easier to see why when looking at the talent heading to town this year.</p>
<h3>The Line-Up</h3>
<p>This year is all about celebrating, fitting given that Bluesfest is being held around the peak of Ottawa’s Canada 150 celebrations. As a result, the team has pulled out all the stops, securing some of the most impressive, talented, and popular names in show business. After years of begging and pleading by festival attendees, Tom Petty &amp; The Heartbreakers are finally included in the line-up as a major headliner, and they’re sure to draw record crowds as a result. Another definite crowd-pleaser sure to ignite Bluesfest’s energetic demeanour is U.K powerhouse rock/electro outfit Muse, who recently released their latest single “Dig Down” and plan to unleash several other bombastic tracks upon the world over the coming months.</p>
<p>Long-time favourites Sam Roberts Band, Melissa Etheridge, Matt Andersen, Jimmy Bowskill and Carlos Del Junco as well as July Talk round out a group of gifted alternative and rock-oriented acts that continually present a surge of infectious energy, and a healthy combination of country and rap performers such as Gord Bamford, Toby Keith, and 50 Cent. Hugely popular acts such as P!nk are also scheduled to perform, making for an excitingly diverse mix of genres and talents. The line-up has been meticulously organized to allow for a vibrant and diverse selection of artists and bands to perform each day, giving attendees an incredible experience spanning multiple genres.</p>
<h3>Tickets</h3>
<p>RBC Ottawa Bluesfest is offering a bang for your buck in the form of variously priced festival passes. Day passes are readily available for anywhere between $50.00 and $80.00, depending on the day in question. Multi-day passes and the popular “Pick 3 Packages” are also making a return, as well as full festival wristbands that provide the most value for your money. Adult full festival non-transferrable wristbands are currently priced at $249.00 plus HST, and those for youth are available for $169.00 plus HST.</p>
<p>With a history of featuring incredible artists and bands such as Blondie, Björk, Crystal Castles, Jann Arden, Journey, Childish Gambino and countless others, the line-up, scheduling, and ticket pricing for this years RBC Ottawa Bluesfest offers true value and dynamic range, even more so than for previous iterations of this long-beloved celebration of music. The festival runs from July 6-16 this year, and you’ll be hard-pressed to not find something that excites you.</p>
 <div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.upfrontottawa.com/rbc-ottawa-bluesfest-2017-spotlight/" target="_blank"><img src="http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook"/></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.upfrontottawa.com/rbc-ottawa-bluesfest-2017-spotlight/&amp;text=RBC+Ottawa+Bluesfest+2017+Spotlight+" target="_blank"><img src="http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter"/></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.upfrontottawa.com/rbc-ottawa-bluesfest-2017-spotlight/" target="_blank"><img src="http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn"/></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.upfrontottawa.com/rbc-ottawa-bluesfest-2017-spotlight/" target="_blank"><img src="http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+"/></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest"/></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=http://www.upfrontottawa.com/rbc-ottawa-bluesfest-2017-spotlight/&amp;title=RBC Ottawa Bluesfest 2017 Spotlight" target="_blank"><img src="http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/reddit.png" title="Reddit" class="ssba ssba-img" alt="Share on Reddit"/></a><a data-site="stumbleupon" class="ssba_stumbleupon_share ssba_share_link" href="http://www.stumbleupon.com/submit?url=http://www.upfrontottawa.com/rbc-ottawa-bluesfest-2017-spotlight/&#038;title=RBC%20Ottawa%20Bluesfest%202017%20Spotlight" target="_blank"><img src="http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/stumbleupon.png" title="StumbleUpon" class="ssba ssba-img" alt="Share on StumbleUpon"/></a><a data-site="tumblr" class="ssba_tumblr_share" href="http://www.tumblr.com/share/link?url=http://www.upfrontottawa.com/rbc-ottawa-bluesfest-2017-spotlight/" target="_blank"><img src="http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/tumblr.png" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr"/></a><a data-site="flattr" class="ssba_flattr_share" href="https://flattr.com/submit/auto?user_id=&amp;title=RBC Ottawa Bluesfest 2017 Spotlight&amp;url=http://www.upfrontottawa.com/rbc-ottawa-bluesfest-2017-spotlight/" target="_blank"><img src="http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/flattr.png" title="Flattr" class="ssba ssba-img" alt="Flattr the author"/></a><a data-site="digg" class="ssba_diggit_share ssba_share_link" href="http://www.digg.com/submit?url=http://www.upfrontottawa.com/rbc-ottawa-bluesfest-2017-spotlight/" target="_blank"><img src="http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/diggit.png" title="Digg" class="ssba ssba-img" alt="Digg this"/></a><a data-site="buffer" class="ssba_buffer_share" href="https://bufferapp.com/add?url=http://www.upfrontottawa.com/rbc-ottawa-bluesfest-2017-spotlight/&amp;text= RBC Ottawa Bluesfest 2017 Spotlight" target="_blank"><img src="http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/buffer.png" title="Buffer" class="ssba ssba-img" alt="Buffer this page"/></a><a data-site="email" class="ssba_email_share" href="/cdn-cgi/l/email-protection#f2cd81879098979186cfa0b0b1d7c0c2bd8686938593d7c0c2b09e87978194978186d7c0c2c0c2c3c5d7c0c2a1829d869e9b959a86d4d1c2c1cac9909d968bcfd7c0c29a868682c8dddd858585dc878294809d9c869d8686938593dc919d9fdd809091df9d8686938593df909e87978194978186dfc0c2c3c5df81829d869e9b959a86dd"><img src="http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone"/></a><a data-site="print" class="ssba_print ssba_share_link" href="#" onclick="window.print()"><img src="http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/print.png" title="Print" class="ssba ssba-img" alt="Print this page"/></a></div></div> </div>
<footer class="entry-footer">
<div class="tags">
</div>
<nav class="next-prev clearfix">
<div class="nav-previous"><div>Previous Post</div><a href="http://www.upfrontottawa.com/events-ottawa-june-2017/" rel="prev">Events in Ottawa: June 2017</a></div> </nav>
</footer>
</article>
<div class="author-info">
<h3>Author</h3>
<div class="author-avatar">
<img alt='Corey Reed' src='http://www.upfrontottawa.com/wp-content/uploads/2017/06/Corey-Reed_avatar_1496328729-50x50.jpg' class='avatar avatar-50 photo' height='50' width='50'/> </div>
<div class="author-link">
<h4>Corey Reed</h4>
<a href="http://www.upfrontottawa.com/author/corey/" rel="author">
View all posts by Corey Reed <span class="meta-nav">&rarr;</span>
</a>
</div>
<div class="clear"></div>
<div class="author-description">
Corey Reed is an Ottawa-based freelance writer with a passion for ocean liners and retro gaming. He has published a wide variety of content including reviews, essays, and retrospectives that can be found at www.coreyreed.net. </div>
</div>
<br>
<div id="ad-1002" class="ad-728x90 ">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3071094494881134" data-ad-slot="8670257607"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="related-posts">
<h3>Related Posts</h3>
<ul class="row block">
<li class="col-xs-3 post">
<div class="block-top">
<a href="http://www.upfrontottawa.com/local-business-profile-greta-leeming-studio-of-dance/"><img src="http://www.upfrontottawa.com/wp-content/uploads/2017/01/greta-leeming-studio-dance-ottawa-200x150.jpg" alt="Local Business Profile: Greta Leeming Studio of Dance" width="200" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a> </div>
<div class="block-content">
<h4 class="block-heading">
<a href="http://www.upfrontottawa.com/local-business-profile-greta-leeming-studio-of-dance/">Local Business Profile: Greta Leeming Studio of Dance</a>
</h4>
</div>
</li>
<li class="col-xs-3 post">
<div class="block-top">
<a href="http://www.upfrontottawa.com/what-to-do-in-ottawa-this-winter/"><img src="http://www.upfrontottawa.com/wp-content/uploads/2017/01/winterlude-ottawa-canal-200x150.jpg" alt="What To Do In Ottawa This Winter!" width="200" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a> </div>
<div class="block-content">
<h4 class="block-heading">
<a href="http://www.upfrontottawa.com/what-to-do-in-ottawa-this-winter/">What To Do In Ottawa This Winter!</a>
</h4>
</div>
</li>
<li class="col-xs-3 post">
<div class="block-top">
<a href="http://www.upfrontottawa.com/movie-stars-ride-motorcycles/"><img src="http://www.upfrontottawa.com/wp-content/uploads/2017/01/movie-stars-motorcycles-200x150.jpg" alt="Movie Stars who Ride Motorcycles" width="200" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a> </div>
<div class="block-content">
<h4 class="block-heading">
<a href="http://www.upfrontottawa.com/movie-stars-ride-motorcycles/">Movie Stars who Ride Motorcycles</a>
</h4>
</div>
</li>
<li class="col-xs-3 post">
<div class="block-top">
<a href="http://www.upfrontottawa.com/our-best-of-2015/"><img src="http://www.upfrontottawa.com/wp-content/uploads/2015/12/best-of-2-15-200x150.jpg" alt="Our Best of 2015" width="200" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a> </div>
<div class="block-content">
<h4 class="block-heading">
<a href="http://www.upfrontottawa.com/our-best-of-2015/">Our Best of 2015</a>
</h4>
</div>
</li>
</ul>
</div>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rbc-ottawa-bluesfest-2017-spotlight/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.upfrontottawa.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required'/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required'/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='3971' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="277eef8958"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="7"/></p> </form>
</div> 
</div>
</div><div id="sidebar" class="rs col-md-4"><ul>
<li id="search-2" class="widget widget_search"><form action="http://www.upfrontottawa.com/" class="searchform" method="get" role="search"> <div class="clearfix"> <input type="text" class="s" name="s" placeholder="Search..."> <button type="submit" class="searchsubmit"><i class="fa fa-search"></i></button> </div></form></li><li id="g7_posts-2" class="widget widget_g7_posts"><h2 class="widgettitle"><span></span></h2><ul><li class=" post2"><div class="block-top"><a href="http://www.upfrontottawa.com/rbc-ottawa-bluesfest-2017-spotlight/"><img src="http://www.upfrontottawa.com/wp-content/uploads/2017/05/ottawa-bluesfest-2017-300x150.jpg" alt="RBC Ottawa Bluesfest 2017 Spotlight" width="300" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a></div><div class="block-content"><h4 class="block-heading"><a href="http://www.upfrontottawa.com/rbc-ottawa-bluesfest-2017-spotlight/">RBC Ottawa Bluesfest 2017 Spotlight</a></h4><div class="block-meta"><span class="entry-date updated">
<a href="http://www.upfrontottawa.com/rbc-ottawa-bluesfest-2017-spotlight/">
<i class="fa fa-clock-o"></i>
<time datetime="2017-06-05 09:39:04">June 5, 2017</time>
</a>
</span></div><div class="clear"></div></div></li><li class=" post2"><div class="block-top"><a href="http://www.upfrontottawa.com/events-ottawa-june-2017/"><img src="http://www.upfrontottawa.com/wp-content/uploads/2017/05/dragon-boat-festival-ottawa-300x150.jpg" alt="Events in Ottawa: June 2017" width="300" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a></div><div class="block-content"><h4 class="block-heading"><a href="http://www.upfrontottawa.com/events-ottawa-june-2017/">Events in Ottawa: June 2017</a></h4><div class="block-meta"><span class="entry-date updated">
<a href="http://www.upfrontottawa.com/events-ottawa-june-2017/">
<i class="fa fa-clock-o"></i>
<time datetime="2017-06-01 09:00:03">June 1, 2017</time>
</a>
</span></div><div class="clear"></div></div></li><li class=" post2"><div class="block-top"><a href="http://www.upfrontottawa.com/the-childrens-museum/"><img src="http://www.upfrontottawa.com/wp-content/uploads/2017/05/childrens-museum-gallery-building-works-300x150.jpg" alt="The Children&#8217;s Museum" width="300" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a></div><div class="block-content"><h4 class="block-heading"><a href="http://www.upfrontottawa.com/the-childrens-museum/">The Children&#8217;s Museum</a></h4><div class="block-meta"><span class="entry-date updated">
<a href="http://www.upfrontottawa.com/the-childrens-museum/">
<i class="fa fa-clock-o"></i>
<time datetime="2017-05-31 09:23:48">May 31, 2017</time>
</a>
</span></div><div class="clear"></div></div></li></ul></li><li id="text-2" class="widget widget_text"> <div class="textwidget"><a href="http://seopl.us/shopifyca" target="_BLANK"><img src="/wp-content/uploads/2015/12/300x250-dark@2x.jpg" alt="Shopify Free Trial"></a></div>
</li><li id="adsanity-group-3" class="widget adsanity-group"><div id="ad-999" class="ad-300x250 column-1">
<a rel="nofollow" href="http://www.upfrontottawa.com/ads/barrhaven-blog/" target="_blank"><img width="300" height="250" src="http://www.upfrontottawa.com/wp-content/uploads/2014/10/barrhaven-blog.png" class="attachment-full size-full wp-post-image" alt=""/></a>
</div><div class="clear clearfix clearboth"></div></li><li id="adsanity-group-2" class="widget adsanity-group"><div id="ad-1001" class="ad-300x250 column-1">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3071094494881134" data-ad-slot="1395303207"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="ad-1000" class="ad-300x250 column-1">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3071094494881134" data-ad-slot="1492814009"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clear clearfix clearboth"></div></li><li id="text-3" class="widget widget_text"> <div class="textwidget"><div class="widget widget_news_plugin_widget"><h2 class="widgettitle">#Ottawa #News</h2><ul><li><a href="http://api.newsplugin.com/article/385150862/kAxcIc1bm86Chklc" target="_self"><span class="news-plugin-title">No inquiry into former soldier’s murder-suicide: Nova Scotia medical examiner</span></a>
<span class="news-plugin-date">06 Jun 2017 01:10</span>
<span class="news-plugin-source">Global News</span>
<span class="news-plugin-abstract">When former Canadian soldier Lionel Desmond committed suicide after killing his wife, mother and young daughter earlier this year, Gregory Swiatkowski read about the tragedy and imagined the same thing happening to him.
“This could have been me,” said the &#8230;</span></li><li><a href="http://api.newsplugin.com/article/385149904/PqG6NMtLW9YcXvUc" target="_self"><span class="news-plugin-title">Alouettes&#039; first exhibition game could be career-defining for Deandre Reaves</span></a>
<span class="news-plugin-date">06 Jun 2017 01:04</span>
<span class="news-plugin-source">Montreal Gazette</span>
<span class="news-plugin-abstract">LENNOXVILLE — There was a brief moment, before he was about to enter his senior season at Marshall University, Deandre Reaves contemplated quitting football, concentrating instead on his education.
Then he quickly realized he could continue that after &#8230;</span></li><li><a href="http://api.newsplugin.com/article/385149435/X0nDNx0eCFPXEXs2" target="_self"><span class="news-plugin-title">Dartmouth’s MacIntosh claims paddling silver in Serbia</span></a>
<span class="news-plugin-date">06 Jun 2017 01:01</span>
<span class="news-plugin-source">The Chronicle Herald</span>
<span class="news-plugin-abstract">Dartmouth&#039;s Hannah MacIntosh and Nadya Crossman-Serb of Winnipeg earned a silver medal in the women&#039;s C-2 200 in Belgrade, Serbia in Sunday, one of three medals won by Canada&#039;s sprint paddlers on Sunday at the ICF Canoe Sprint World Cup 3.
&#8230;</span></li><li><a href="http://api.newsplugin.com/article/385149259/KLrVsX_3s3FqqWAD" target="_self"><span class="news-plugin-title">Ontario PCs quash nomination disputes amid electoral mischief allegations</span></a>
<span class="news-plugin-date">06 Jun 2017 00:59</span>
<span class="news-plugin-source">Globe and Mail</span>
<span class="news-plugin-abstract">Patrick Brown has put a stop to the Ontario Progressive Conservative Party’s disputed nominations by certifying all 64 candidates who have won local races so far, including those dogged by allegations of fraud and stuffed ballot boxes.
Local officials or &#8230;</span></li><li><a href="http://api.newsplugin.com/article/385149235/Ag2xckSXZMnpThHx" target="_self"><span class="news-plugin-title">Decision not to hold inquiry into veteran’s murder-suicide sparks anger</span></a>
<span class="news-plugin-date">06 Jun 2017 00:59</span>
<span class="news-plugin-source">Globe and Mail</span>
<span class="news-plugin-abstract">When former Canadian soldier Lionel Desmond died by suicide after killing his wife, mother and young daughter earlier this year, Gregory Swiatkowski read about the tragedy and imagined the same thing happening to him.
“This could have been me,” the former &#8230;</span></li><li><a href="http://api.newsplugin.com/article/385148810/3KSrMNMXMXH3YeMn" target="_self"><span class="news-plugin-title">LU names honourary doctorate recipients</span></a>
<span class="news-plugin-date">06 Jun 2017 00:57</span>
<span class="news-plugin-source">Northern Life</span>
<span class="news-plugin-abstract">A public health researcher, a lawyer and philanthropist, an Anishinaabe Elder and an architect will receive honourary doctorates from Laurentian University at its spring convocation ceremonies next week. 
“The honorary doctorate recipients this spring &#8230;</span></li><li><a href="http://api.newsplugin.com/article/385148645/bCjqu5UjLiJ8SoTU" target="_self"><span class="news-plugin-title">French Open semifinal up next for Ottawa doubles tennis player Gabriela Dabrowski</span></a>
<span class="news-plugin-date">06 Jun 2017 00:56</span>
<span class="news-plugin-source">Ottawa Sun</span>
<span class="news-plugin-abstract">Ottawa&#039;s Gabriela Dabrowski, seen here in a first-round women&#039;s doubles match on June 1, will play in the mixed doubles semifinals with India&#039;s Rohan Bopanna.
Article
Report an error
Ottawa’s Gabriela Dabrowski will soon play in her first &#8230;</span></li><li><a href="http://api.newsplugin.com/article/385148424/Yjm1iYFQ3GDgH0sp" target="_self"><span class="news-plugin-title">The Shins announce fall tour dates in support of new album &#039;Heartworms&#039;</span></a>
<span class="news-plugin-date">06 Jun 2017 00:55</span>
<span class="news-plugin-source">The San Francisco Examiner</span>
<span class="news-plugin-abstract">Those that can&#039;t catch The Shins on tour this summer might be able to in the fall. Today they announced a new round of headlining tour dates, which has the indie rock band performing shows from September through November. The fall 2017 leg of The &#8230;</span></li><li><a href="http://api.newsplugin.com/article/385144696/GipZ1LZkhftYKYKp" target="_self"><span class="news-plugin-title">B.C. versus Alberta: A showdown that will test Confederation</span></a>
<span class="news-plugin-date">06 Jun 2017 00:32</span>
<span class="news-plugin-source">The Globe and Mail</span>
<span class="news-plugin-abstract">Gerald Skinner is an executive fellow at the School of Public Policy at the University of Calgary
Had the annexationists of Vancouver Island won the day in the 1860s, the people of British Columbia today would not have to worry about duties on B.C. &#8230;</span></li><li><a href="http://api.newsplugin.com/article/385143767/mDQf-VihqHZHDXPz" target="_self"><span class="news-plugin-title">Sooners improve to 3-0 with win over Grenadiers</span></a>
<span class="news-plugin-date">06 Jun 2017 00:26</span>
<span class="news-plugin-source">The Kingston Whig-Standard</span>
<span class="news-plugin-abstract">The Ottawa Sooners, with a rushing game working at full throttle, marched to a 32-15 victory over the Limestone District Grenadiers in Ontario Provincial Football League Premier Varsity Division action Saturday at Ottawa’s Carleton University.
Running &#8230;</span></li></ul></div></div>
</li></ul>
</div></div>
</main>
</div>
<div id="footer-area">
<div id="footer-widget">
<div class="container">
<div class="row">
<div class="col-md-4">
</div>
<div class="col-md-4">
<div id="g7_contact-2" class="widget widget_g7_contact"><h2 class="widgettitle"><span>Get In Touch</span></h2> <div class="contact-us">
<div class="contact-msg"></div>
<form action="http://www.upfrontottawa.com/wp-admin/admin-ajax.php" method="post">
<input type="hidden" name="action" value="g7_contact_form">
<input type="hidden" name="security" value="478afb486e">
<p>
<span>
<input type="text" placeholder="Name" class="text-input" name="contact_name" title="Name">
</span>
</p>
<p>
<span>
<input type="text" placeholder="Email" class="text-input" name="contact_email" title="Email">
</span>
</p>
<p>
<span>
<textarea placeholder="Message" name="contact_message" title="Message"></textarea>
</span>
</p>
<p class="contact_h">
Please leave this field blank:
<span>
<input type="text" class="text-input" name="contact_body">
</span>
</p>
<p>
<span>
<button type="submit" class="btn">Send</button>
<img class="loading" src="http://www.upfrontottawa.com/wp-content/themes/entrance/images/loading.png" alt="loading...">
</span>
</p>
</form>
</div>
</div> </div>
<div class="col-md-4">
<div id="g7_social-2" class="widget widget_g7_social">
<ul class="horizontal large square coh">
<li class="social-facebook">
<a href="https://www.facebook.com/UpFrontOttawa" rel="publisher" title="">
<span class="social-box"><i class="fa fa-facebook"></i></span>
</a>
</li>
<li class="social-twitter">
<a href="https://twitter.com/UpFrontOttawa" rel="publisher" title="">
<span class="social-box"><i class="fa fa-twitter"></i></span>
</a>
</li>
<li class="social-google">
<a href="https://plus.google.com/+Upfrontottawa" rel="publisher" title="">
<span class="social-box"><i class="fa fa-google-plus"></i></span>
</a>
</li>
</ul>
<div class="clear"></div>
</div> </div>
</div>
</div>
</div>
<footer id="bottom">
<div class="container">
<div class="row">
<div class="col-sm-6 footer1">&copy; 2017 UpFront Ottawa - Ottawa News, Events & Local Blogs | <a href="http://www.webhostingottawa.ca/" title="Web Host" target="_BLANK">Website Hosting</a></div>
<div class="col-sm-6 footer2"><a href="/advertise-with-us/">Advertise with us</a> | <a href="/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
</footer>
</div>
</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.upfrontottawa.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-content/plugins/g7-shortcodes/shortcodes.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-content/plugins/prettyphoto-gallery/js/jquery.prettyPhoto.min.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-content/plugins/prettyphoto-gallery/js/prettyGallery.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-content/themes/entrance/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-content/themes/entrance/js/jquery.fitvids.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-content/themes/entrance/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-content/themes/entrance/js/jquery.mobilemenu.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-content/themes/entrance/js/retina-1.1.0.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var g7 = {"ajaxurl":"http:\/\/www.upfrontottawa.com\/wp-admin\/admin-ajax.php","slider_animation":"fade","slider_slideshowSpeed":"7000","slider_animationSpeed":"600","slider_pauseOnHover":"1","navigate_text":"Navigate to...","rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-content/themes/entrance/js/scripts.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-includes/js/wp-embed.min.js'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover{background-color:#0ea0d7;}#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured{background-color:#0ea0d7;}.tribe-events-list-widget .tribe-event-featured,.tribe-events-venue-widget .tribe-event-featured,.tribe-mini-calendar-list-wrapper .tribe-event-featured,.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event{background-color:#0ea0d7;}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(14,160,215,.7);border-color:#0ea0d7;}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#0ea0d7;}</style><script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
