<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.upfrontottawa.com/xmlrpc.php">
<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
 
<title>A Great Guide to Home-Grown Tomatoes - UpFront Ottawa</title>
<meta name="news_keywords" content="ottawa, community news, ottawa news, local news, entertainment, culture"/>
<link rel="original-source" href="http://www.upfrontottawa.com/great-guide-home-grown-tomatoes/"/>
<link rel="canonical" href="http://www.upfrontottawa.com/great-guide-home-grown-tomatoes/"/>
<link rel="publisher" href="https://plus.google.com/+Upfrontottawa"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="A Great Guide to Home-Grown Tomatoes - UpFront Ottawa"/>
<meta property="og:description" content="If you like fresh, organic, and juicy tomatoes but are tired of spending a fortune on them, why not plant some of your own? Producing home-grown toxin-free vegetables can do marvels for your physical health, not to mention the money you will save in the process. Here are a few useful tips on how to kick-start your very own tomato garden here in Ottawa. Basic Essentials First and foremost, you will need soil to plant the tomato seeds in. One of the best soils for tomatoes is a type called Loamy soil, with an acidic pH (0-7pH) level. If you are"/>
<meta property="og:url" content="http://www.upfrontottawa.com/great-guide-home-grown-tomatoes/"/>
<meta property="og:site_name" content="UpFront Ottawa"/>
<meta property="article:publisher" content="https://www.facebook.com/UpFrontOttawa"/>
<meta property="article:section" content="Home &amp; Garden"/>
<meta property="article:published_time" content="2017-05-29T08:41:03-04:00"/>
<meta property="fb:admins" content="763120640"/>
<meta property="og:image" content="http://www.upfrontottawa.com/wp-content/uploads/2017/05/great-guide-home-grown-tomatoes.jpg"/>
<meta property="og:image:width" content="5760"/>
<meta property="og:image:height" content="3840"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="If you like fresh, organic, and juicy tomatoes but are tired of spending a fortune on them, why not plant some of your own? Producing home-grown toxin-free vegetables can do marvels for your physical health, not to mention the money you will save in the process. Here are a few useful tips on how to kick-start your very own tomato garden here in Ottawa. Basic Essentials First and foremost, you will need soil to plant the tomato seeds in. One of the best soils for tomatoes is a type called Loamy soil, with an acidic pH (0-7pH) level. If you are"/>
<meta name="twitter:title" content="A Great Guide to Home-Grown Tomatoes - UpFront Ottawa"/>
<meta name="twitter:site" content="@upfrontottawa"/>
<meta name="twitter:image" content="http://www.upfrontottawa.com/wp-content/uploads/2017/05/great-guide-home-grown-tomatoes.jpg"/>
<meta name="twitter:creator" content="@upfrontottawa"/>
 
<link rel='dns-prefetch' href='//w.sharethis.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="UpFront Ottawa &raquo; Feed" href="http://www.upfrontottawa.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="UpFront Ottawa &raquo; Comments Feed" href="http://www.upfrontottawa.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="UpFront Ottawa &raquo; iCal Feed" href="http://www.upfrontottawa.com/events/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="UpFront Ottawa &raquo; A Great Guide to Home-Grown Tomatoes Comments Feed" href="http://www.upfrontottawa.com/great-guide-home-grown-tomatoes/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.upfrontottawa.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='g7-shortcodes-css' href='http://www.upfrontottawa.com/wp-content/plugins/g7-shortcodes/shortcodes.css' type='text/css' media='all'/>
<link rel='stylesheet' id='news-plugin-css' href='http://www.upfrontottawa.com/wp-content/plugins/newsplugin/assets/css/news-plugin.css' type='text/css' media='all'/>
<link rel='stylesheet' id='prettyphoto-css' href='http://www.upfrontottawa.com/wp-content/plugins/prettyphoto-gallery/css/prettyPhoto.css' type='text/css' media='screen'/>
<link rel='stylesheet' id='ssbaFont-css' href='//fonts.googleapis.com/css?family=Indie+Flower' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-events-calendar-style-css' href='http://www.upfrontottawa.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css' href='http://www.upfrontottawa.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel='stylesheet' id='bootstrap-css' href='http://www.upfrontottawa.com/wp-content/themes/entrance/css/bootstrap.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='http://www.upfrontottawa.com/wp-content/themes/entrance/css/font-awesome.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='main-style-css' href='http://www.upfrontottawa.com/wp-content/themes/entrance-child/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='color-css' href='http://www.upfrontottawa.com/?css=1' type='text/css' media='all'/>
<link rel='stylesheet' id='prettyPhoto-css' href='http://www.upfrontottawa.com/wp-content/themes/entrance/css/prettyPhoto.css' type='text/css' media='all'/>
<link rel='stylesheet' id='adsanity-default-css-css' href='http://www.upfrontottawa.com/wp-content/plugins/adsanity-pTDzRA/css/widget-default.css' type='text/css' media='screen'/>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<link rel='https://api.w.org/' href='http://www.upfrontottawa.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.upfrontottawa.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.upfrontottawa.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel='shortlink' href='http://www.upfrontottawa.com/?p=3965'/>
<link rel="alternate" type="application/json+oembed" href="http://www.upfrontottawa.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.upfrontottawa.com%2Fgreat-guide-home-grown-tomatoes%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.upfrontottawa.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.upfrontottawa.com%2Fgreat-guide-home-grown-tomatoes%2F&#038;format=xml"/>
<script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">.ssba{}.ssba img{width:35px!important;padding:6px;border:0;box-shadow:none!important;display:inline!important;vertical-align:middle;}.ssba,.ssba a{text-decoration:none;border:0;background:none;font-family:Indie Flower;font-size:20px;}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.upfrontottawa.com"><link rel="https://theeventscalendar.com" href="http://www.upfrontottawa.com/wp-json/tribe/events/v1/"/><link rel="Shortcut Icon" type="image/x-icon" href="http://www.upfrontottawa.com/wp-content/uploads/2014/09/favicon.png"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52988846-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body class="post-template-default single single-post postid-3965 single-format-standard tribe-no-js stretched">
<div id="wrapper">
<div class="container">
<header id="top">
<img src="http://www.upfrontottawa.com/wp-content/themes/entrance/images/upfront-ottawa-logo.png">
</header>
<nav id="mainnav">
<ul id="mainmenu" class=""><li id="menu-item-374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-374"><a href="http://www.upfrontottawa.com/">Home</a></li>
<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-383"><a href="#">Recent News</a>
<ul class="sub-menu">
<li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752"><a href="http://www.upfrontottawa.com/category/arts/">Arts &#038; Games</a></li>
<li id="menu-item-753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-753"><a href="http://www.upfrontottawa.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-754"><a href="http://www.upfrontottawa.com/category/events/">Events</a></li>
<li id="menu-item-1186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1186"><a href="http://www.upfrontottawa.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a href="http://www.upfrontottawa.com/category/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756"><a href="http://www.upfrontottawa.com/category/helpful-tips/">Helpful Tips</a></li>
<li id="menu-item-757" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-757"><a href="http://www.upfrontottawa.com/category/home-garden/">Home &#038; Garden</a></li>
<li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759"><a href="http://www.upfrontottawa.com/category/photography/">Photography</a></li>
<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="http://www.upfrontottawa.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-761"><a href="http://www.upfrontottawa.com/category/science-technology/">Science &#038; Technology</a></li>
<li id="menu-item-762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762"><a href="http://www.upfrontottawa.com/category/sports-3/">Sports</a></li>
<li id="menu-item-763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-763"><a href="http://www.upfrontottawa.com/category/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-758"><a href="http://www.upfrontottawa.com/category/local-news/">Local News</a></li>
<li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a href="http://www.upfrontottawa.com/events/">Local Events</a></li>
<li id="menu-item-2628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2628"><a href="http://www.upfrontottawa.com/category/opinion/">Opinion</a></li>
<li id="menu-item-751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-751"><a href="http://www.upfrontottawa.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375"><a href="http://www.upfrontottawa.com/contact/">Contact</a></li>
</ul> </nav>
<main>
<div class="breadcrumb"><span class="breadcrumb-lead">You are here:</span> <a href="http://www.upfrontottawa.com">Home</a> &rsaquo; <a href="http://www.upfrontottawa.com/category/home-garden/">Home &amp; Garden</a> &rsaquo; <span>A Great Guide to Home-Grown Tomatoes</span></div>
<div class="row"><div id="content" class="col-md-8">
<article id="post-3965" class="post-3965 post type-post status-publish format-standard has-post-thumbnail hentry category-home-garden" itemscope itemtype="http://schema.org/Article">
<header class="entry-header">
<div class="entry-image">
<img src="http://www.upfrontottawa.com/wp-content/uploads/2017/05/great-guide-home-grown-tomatoes-720x320.jpg" alt="A Great Guide to Home-Grown Tomatoes" width="720" height="320"> </div>
<h1 class="entry-title" itemprop="name">A Great Guide to Home-Grown Tomatoes</h1>
<div class="entry-meta">
<span class="entry-category">
<a href="http://www.upfrontottawa.com/category/home-garden/" rel="category tag">Home &amp; Garden</a> </span>
<span class="entry-date updated">
<a href="http://www.upfrontottawa.com/great-guide-home-grown-tomatoes/">
<i class="fa fa-clock-o"></i>
<time datetime="2017-05-29 08:41:03" itemprop="datePublished">May 29, 2017</time>
</a>
</span>
<span class="entry-comments">
<a href="http://www.upfrontottawa.com/great-guide-home-grown-tomatoes/#respond">
<i class="fa fa-comments-o"></i>
0
</a>
</span>
<span class="vcard">
<a class="url fn" href="http://www.upfrontottawa.com/author/jackie/">
<i class="fa fa-user"></i>
<span itemprop="author">Jackie Edwards</span>
</a>
</span> </div>
</header>
<div class="entry-content" itemprop="articleBody">
<div dir="ltr">
<p dir="ltr">If you like fresh, organic, and juicy tomatoes but are tired of spending a fortune on them, why not plant some of your own? Producing home-grown toxin-free vegetables can do marvels for your physical health, not to mention the money you will save in the process. Here are a few useful tips on how to kick-start your very own tomato garden here in Ottawa.</p>
<h3 dir="ltr">Basic Essentials</h3>
<p dir="ltr">First and foremost, you will need soil to plant the tomato seeds in. One of the best soils for tomatoes is a type called Loamy soil, with an <a href="http://soilquality.org/indicators/soil_ph.html" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://soilquality.org/indicators/soil_ph.html&amp;source=gmail&amp;ust=1496147071389000&amp;usg=AFQjCNGdqyc4gOYOyvzHQZ3QhFTrtZEXKg">acidic pH (0-7pH) level</a>. If you are planting in a garden, make sure to <a href="https://www.sproutabl.com/gardening/vegetables/tomatoes/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.sproutabl.com/gardening/vegetables/tomatoes/&amp;source=gmail&amp;ust=1496147071389000&amp;usg=AFQjCNHptw5Y8ZU0LSUFJaR-NIHqzGWobA">pick a sunny spot for your tomatoes</a>, as they will need at least six hours of sun exposure on a daily basis.</p>
<p dir="ltr">If you are planting them in a pot,  you will have to remember to move them around in order for them to receive a sufficient amount of sunlight. Tomatoes fall into the group of exotic vegetables, which means they will also need a lot of moisture, i.e. watering. You can also grow them indoors using grow lights or in a greenhouse.</p>
<h3 dir="ltr">A step-by-step planting process</h3>
<p dir="ltr">If you are planning on planting tomatoes in your garden, the best time to do it would be in the spring months of April, May or early June. One of the things you will have to pay extra attention to is choosing a spot that receives a lot of sun, and planting in soil that can drain. Another secret to growing red, juicy tomatoes is a plastic cover, which you can place on the soil a few weeks before your decide to plant. This way, the plastic will retain heat from the ground, which will be highly beneficial for the seeds.</p>
<p dir="ltr">The seeds should be placed about two feet apart, and watered regularly.<a href="http://www.savingwater.org/LawnGarden/Plants/HowtoWaterNewPlants/index.htm" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.savingwater.org/LawnGarden/Plants/HowtoWaterNewPlants/index.htm&amp;source=gmail&amp;ust=1496147071389000&amp;usg=AFQjCNGDULV5qf8Lfvz4nOaWl7PHO2QJVQ"> Extra watering may be required </a>in their early days (the first week and a half). If the seedlings receive enough sun and water, you should be expecting 6 to 8-inch yields in a matter of weeks.</p>
<h3 dir="ltr">When to expect ripe crop?</h3>
<p dir="ltr">The appearance of the first crops depends on the tomato type. Each brand of tomatoes has their own biological clock that dictates when they&#8217;ll produce. A type called Fourth of July, for instance, produces its first crops in as soon as 49 days. Another type called Brandywine, on the other hand, takes twice as much time to reach maturity, which means you might have to wait up to 100 days.</p>
<p dir="ltr">Tomatoes are one of the healthiest, most refreshing vegetables that go well with any main dish. They are easy to maintain and can be a great addition to your edible garden.</p>
</div>
 <div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.upfrontottawa.com/great-guide-home-grown-tomatoes/" target="_blank"><img src="http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook"/></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.upfrontottawa.com/great-guide-home-grown-tomatoes/&amp;text=A+Great+Guide+to+Home-Grown+Tomatoes+" target="_blank"><img src="http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter"/></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.upfrontottawa.com/great-guide-home-grown-tomatoes/" target="_blank"><img src="http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn"/></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.upfrontottawa.com/great-guide-home-grown-tomatoes/" target="_blank"><img src="http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+"/></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest"/></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=http://www.upfrontottawa.com/great-guide-home-grown-tomatoes/&amp;title=A Great Guide to Home-Grown Tomatoes" target="_blank"><img src="http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/reddit.png" title="Reddit" class="ssba ssba-img" alt="Share on Reddit"/></a><a data-site="stumbleupon" class="ssba_stumbleupon_share ssba_share_link" href="http://www.stumbleupon.com/submit?url=http://www.upfrontottawa.com/great-guide-home-grown-tomatoes/&#038;title=A%20Great%20Guide%20to%20Home-Grown%20Tomatoes" target="_blank"><img src="http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/stumbleupon.png" title="StumbleUpon" class="ssba ssba-img" alt="Share on StumbleUpon"/></a><a data-site="tumblr" class="ssba_tumblr_share" href="http://www.tumblr.com/share/link?url=http://www.upfrontottawa.com/great-guide-home-grown-tomatoes/" target="_blank"><img src="http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/tumblr.png" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr"/></a><a data-site="flattr" class="ssba_flattr_share" href="https://flattr.com/submit/auto?user_id=&amp;title=A Great Guide to Home-Grown Tomatoes&amp;url=http://www.upfrontottawa.com/great-guide-home-grown-tomatoes/" target="_blank"><img src="http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/flattr.png" title="Flattr" class="ssba ssba-img" alt="Flattr the author"/></a><a data-site="digg" class="ssba_diggit_share ssba_share_link" href="http://www.digg.com/submit?url=http://www.upfrontottawa.com/great-guide-home-grown-tomatoes/" target="_blank"><img src="http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/diggit.png" title="Digg" class="ssba ssba-img" alt="Digg this"/></a><a data-site="buffer" class="ssba_buffer_share" href="https://bufferapp.com/add?url=http://www.upfrontottawa.com/great-guide-home-grown-tomatoes/&amp;text= A Great Guide to Home-Grown Tomatoes" target="_blank"><img src="http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/buffer.png" title="Buffer" class="ssba ssba-img" alt="Buffer this page"/></a><a data-site="email" class="ssba_email_share" href="/cdn-cgi/l/email-protection#b986caccdbd3dcdacd84f89c8b89fecbdcd8cd9c8b89feccd0dddc9c8b89cdd69c8b89f1d6d4dc94fecbd6ced79c8b89edd6d4d8cdd6dcca9f9a898a8182dbd6ddc0849c8b89d1cdcdc9839696cecece97ccc9dfcbd6d7cdd6cdcdd8ced897dad6d496decbdcd8cd94deccd0dddc94d1d6d4dc94decbd6ced794cdd6d4d8cdd6dcca96"><img src="http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone"/></a><a data-site="print" class="ssba_print ssba_share_link" href="#" onclick="window.print()"><img src="http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/print.png" title="Print" class="ssba ssba-img" alt="Print this page"/></a></div></div> </div>
<footer class="entry-footer">
<div class="tags">
</div>
<nav class="next-prev clearfix">
<div class="nav-previous"><div>Previous Post</div><a href="http://www.upfrontottawa.com/grow-beautiful-lawn-summer-spring-steps/" rel="prev">Grow a Beautiful Lawn This Summer with these Spring Steps</a></div> </nav>
</footer>
</article>
<div class="author-info">
<h3>Author</h3>
<div class="author-avatar">
<img alt='' src='http://0.gravatar.com/avatar/fd395c25f05f5cc2cb84c76439628ebb?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fd395c25f05f5cc2cb84c76439628ebb?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/> </div>
<div class="author-link">
<h4>Jackie Edwards</h4>
<a href="http://www.upfrontottawa.com/author/jackie/" rel="author">
View all posts by Jackie Edwards <span class="meta-nav">&rarr;</span>
</a>
</div>
<div class="clear"></div>
<div class="author-description">
</div>
</div>
<br>
<div id="ad-1002" class="ad-728x90 ">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3071094494881134" data-ad-slot="8670257607"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="related-posts">
<h3>Related Posts</h3>
<ul class="row block">
<li class="col-xs-3 post">
<div class="block-top">
<a href="http://www.upfrontottawa.com/grow-beautiful-lawn-summer-spring-steps/"><img src="http://www.upfrontottawa.com/wp-content/uploads/2017/05/green-grass-200x150.jpg" alt="Grow a Beautiful Lawn This Summer with these Spring Steps" width="200" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a> </div>
<div class="block-content">
<h4 class="block-heading">
<a href="http://www.upfrontottawa.com/grow-beautiful-lawn-summer-spring-steps/">Grow a Beautiful Lawn This Summer with these Spring Steps</a>
</h4>
</div>
</li>
<li class="col-xs-3 post">
<div class="block-top">
<a href="http://www.upfrontottawa.com/5-reasons-install-new-backsplash-kitchen/"><img src="http://www.upfrontottawa.com/wp-content/uploads/2017/05/kitchen-backsplash-200x150.jpg" alt="5 Reasons to Install a New Backsplash in Your Kitchen" width="200" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a> </div>
<div class="block-content">
<h4 class="block-heading">
<a href="http://www.upfrontottawa.com/5-reasons-install-new-backsplash-kitchen/">5 Reasons to Install a New Backsplash in Your Kitchen</a>
</h4>
</div>
</li>
<li class="col-xs-3 post">
<div class="block-top">
<a href="http://www.upfrontottawa.com/business-profile-ambico-ltd/"><img src="http://www.upfrontottawa.com/wp-content/uploads/2017/05/AMBICO-logo-large-200x150.png" alt="Business Profile: AMBICO Ltd." width="200" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a> </div>
<div class="block-content">
<h4 class="block-heading">
<a href="http://www.upfrontottawa.com/business-profile-ambico-ltd/">Business Profile: AMBICO Ltd.</a>
</h4>
</div>
</li>
<li class="col-xs-3 post">
<div class="block-top">
<a href="http://www.upfrontottawa.com/advanced-hvac-celebrates-10-years-servicing-ottawa/"><img src="http://www.upfrontottawa.com/wp-content/uploads/2017/05/advanced-hvac1-200x150.jpg" alt="Advanced HVAC Celebrates 10 Years Servicing Ottawa" width="200" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a> </div>
<div class="block-content">
<h4 class="block-heading">
<a href="http://www.upfrontottawa.com/advanced-hvac-celebrates-10-years-servicing-ottawa/">Advanced HVAC Celebrates 10 Years Servicing Ottawa</a>
</h4>
</div>
</li>
</ul>
</div>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/great-guide-home-grown-tomatoes/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.upfrontottawa.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required'/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required'/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='3965' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="194a37d039"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="234"/></p> </form>
</div> 
</div>
</div><div id="sidebar" class="rs col-md-4"><ul>
<li id="search-2" class="widget widget_search"><form action="http://www.upfrontottawa.com/" class="searchform" method="get" role="search"> <div class="clearfix"> <input type="text" class="s" name="s" placeholder="Search..."> <button type="submit" class="searchsubmit"><i class="fa fa-search"></i></button> </div></form></li><li id="g7_posts-2" class="widget widget_g7_posts"><h2 class="widgettitle"><span></span></h2><ul><li class=" post2"><div class="block-top"><a href="http://www.upfrontottawa.com/great-guide-home-grown-tomatoes/"><img src="http://www.upfrontottawa.com/wp-content/uploads/2017/05/great-guide-home-grown-tomatoes-300x150.jpg" alt="A Great Guide to Home-Grown Tomatoes" width="300" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a></div><div class="block-content"><h4 class="block-heading"><a href="http://www.upfrontottawa.com/great-guide-home-grown-tomatoes/">A Great Guide to Home-Grown Tomatoes</a></h4><div class="block-meta"><span class="entry-date updated">
<a href="http://www.upfrontottawa.com/great-guide-home-grown-tomatoes/">
<i class="fa fa-clock-o"></i>
<time datetime="2017-05-29 08:41:03">May 29, 2017</time>
</a>
</span></div><div class="clear"></div></div></li><li class=" post2"><div class="block-top"><a href="http://www.upfrontottawa.com/grow-beautiful-lawn-summer-spring-steps/"><img src="http://www.upfrontottawa.com/wp-content/uploads/2017/05/green-grass-300x150.jpg" alt="Grow a Beautiful Lawn This Summer with these Spring Steps" width="300" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a></div><div class="block-content"><h4 class="block-heading"><a href="http://www.upfrontottawa.com/grow-beautiful-lawn-summer-spring-steps/">Grow a Beautiful Lawn This Summer with these Spring Steps</a></h4><div class="block-meta"><span class="entry-date updated">
<a href="http://www.upfrontottawa.com/grow-beautiful-lawn-summer-spring-steps/">
<i class="fa fa-clock-o"></i>
<time datetime="2017-05-26 11:17:37">May 26, 2017</time>
</a>
</span></div><div class="clear"></div></div></li><li class=" post2"><div class="block-top"><a href="http://www.upfrontottawa.com/toronto-lords-net-win-rally-sports-bar-smokehouse/"><img src="http://www.upfrontottawa.com/wp-content/uploads/2017/05/IMG_0105-300x150.jpg" alt="Toronto Lords Net a Win with Rally Sports Bar &#038; Smokehouse" width="300" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a></div><div class="block-content"><h4 class="block-heading"><a href="http://www.upfrontottawa.com/toronto-lords-net-win-rally-sports-bar-smokehouse/">Toronto Lords Net a Win with Rally Sports Bar &#038; Smokehouse</a></h4><div class="block-meta"><span class="entry-date updated">
<a href="http://www.upfrontottawa.com/toronto-lords-net-win-rally-sports-bar-smokehouse/">
<i class="fa fa-clock-o"></i>
<time datetime="2017-05-24 14:38:45">May 24, 2017</time>
</a>
</span></div><div class="clear"></div></div></li></ul></li><li id="text-2" class="widget widget_text"> <div class="textwidget"><a href="http://seopl.us/shopifyca" target="_BLANK"><img src="/wp-content/uploads/2015/12/300x250-dark@2x.jpg" alt="Shopify Free Trial"></a></div>
</li><li id="adsanity-group-3" class="widget adsanity-group"><div id="ad-999" class="ad-300x250 column-1">
<a rel="nofollow" href="http://www.upfrontottawa.com/ads/barrhaven-blog/" target="_blank"><img width="300" height="250" src="http://www.upfrontottawa.com/wp-content/uploads/2014/10/barrhaven-blog.png" class="attachment-full size-full wp-post-image" alt=""/></a>
</div><div class="clear clearfix clearboth"></div></li><li id="adsanity-group-2" class="widget adsanity-group"><div id="ad-1001" class="ad-300x250 column-1">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3071094494881134" data-ad-slot="1395303207"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="ad-1000" class="ad-300x250 column-1">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3071094494881134" data-ad-slot="1492814009"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clear clearfix clearboth"></div></li><li id="text-3" class="widget widget_text"> <div class="textwidget"><div class="widget widget_news_plugin_widget"><h2 class="widgettitle">#Ottawa #News</h2><ul><li><a href="http://api.newsplugin.com/article/384103856/dH6biwg_MJ6fIHHd" target="_self"><span class="news-plugin-title">Sexual assault charge laid against Lieutenant-Colonel Stephan Popowych in Ottawa</span></a>
<span class="news-plugin-date">31 May 2017 05:53</span>
<span class="news-plugin-source">Indo Canadian Voice</span>
<span class="news-plugin-abstract">THE Canadian Forces National Investigation Service on Tuesday charged a senior Canadian Armed Forces officer with one count of sexual assault under the Criminal Code.
The charge relates to a reported assault against a civilian in Kingston while the &#8230;</span></li><li><a href="http://api.newsplugin.com/article/384103885/mp_L--VhFYaBKE9R" target="_self"><span class="news-plugin-title">Montreal Impact 4 – Vancouver Whitecaps FC 2: ‘Caps eliminated from Canadian Championship after wild semifinal 5-4 defeat on aggregate</span></a>
<span class="news-plugin-date">31 May 2017 05:53</span>
<span class="news-plugin-source">Indo Canadian Voice</span>
<span class="news-plugin-abstract">MONTREAL: For the first time since 2014, and just the second time under the tournament’s current format, Vancouver Whitecaps FC will not play in the final for the Voyageurs Cup.
The ‘Caps were eliminated from this year’s Canadian Championship with a 4-2 &#8230;</span></li><li><a href="http://api.newsplugin.com/article/384102919/jJIBdxCBN4Hy7G0_" target="_self"><span class="news-plugin-title">Does Derek Fildebrandt&#039;s paean to ‘Mad Max’ Bernier foretell a UCP leadership campaign?</span></a>
<span class="news-plugin-date">31 May 2017 05:44</span>
<span class="news-plugin-source">Rabble</span>
<span class="news-plugin-abstract">Derek Fildebrandt, virtual finance critic for Alberta&#039;s Opposition Wildrose Party, yesterday seems to have launched his campaign to lead the province&#039;s new United Conservative Party.
OK, it&#039;s not actually a campaign. After all, the You-See-Pee &#8230;</span></li><li><a href="http://api.newsplugin.com/article/384102778/b1GpSjde0S30l5ZT" target="_self"><span class="news-plugin-title">EDITORIAL: What effect will NDP-Green pact have on Ajax?</span></a>
<span class="news-plugin-date">31 May 2017 05:44</span>
<span class="news-plugin-source">Kamloops This Week</span>
<span class="news-plugin-abstract">The twists and turns in post-election B.C. will create waves that may alter the province from north to south in myriad and profound ways, including right here in Kamloops.
While Premier Christy Clark has vowed to follow tradition, form government this &#8230;</span></li><li><a href="http://api.newsplugin.com/article/384101800/HpDgO2XxZUQ2UGp-" target="_self"><span class="news-plugin-title">Predators controlled pace in Game 1, but not scoreboard</span></a>
<span class="news-plugin-date">31 May 2017 05:34</span>
<span class="news-plugin-source">SF Gate</span>
<span class="news-plugin-abstract">The winning team went nearly two full periods without a shot. The hottest goaltender in the playoffs, Nashville’s Pekka Rinne, was tested only 11 times in 58 minutes — and lost.
No wonder Pittsburgh head coach Mike Sullivan described his team’s 5-3 &#8230;</span></li><li><a href="http://api.newsplugin.com/article/384101220/gFzVZtC9NVItfbEy" target="_self"><span class="news-plugin-title">Highlights: Political priorities of the NDP-Green agreement</span></a>
<span class="news-plugin-date">31 May 2017 05:30</span>
<span class="news-plugin-source">CIVT</span>
<span class="news-plugin-abstract">VICTORIA - Some of the key elements of a deal between the NDP and Green party on a minority government in British Columbia are listed below.
Scroll down or click here to read the full agreement
- The legislature would be recalled within one month of the &#8230;</span></li><li><a href="http://api.newsplugin.com/article/384100274/wzDlWKVoNu3xptP_" target="_self"><span class="news-plugin-title">Islanders name Gomez assistant coach</span></a>
<span class="news-plugin-date">31 May 2017 05:21</span>
<span class="news-plugin-source">www.vegasinsider.com</span>
<span class="news-plugin-abstract">The New York Islanders announced on Tuesday that Scott Gomez has been named an assistant coach.
&quot;Scott brings an immense amount of hockey knowledge to our coaching staff,&quot; Islanders head coach Doug Weight said. &quot;His offensive instincts, &#8230;</span></li><li><a href="http://api.newsplugin.com/article/384100253/j99DWR9S6cSibzLi" target="_self"><span class="news-plugin-title">NHL notebook: Senators&#039; Brassard to miss 4-5 months after shoulder surgery</span></a>
<span class="news-plugin-date">31 May 2017 05:21</span>
<span class="news-plugin-source">www.vegasinsider.com</span>
<span class="news-plugin-abstract">Ottawa Senators forward Derick Brassard will undergo shoulder surgery that will likely sideline him for four to five months, the team announced Tuesday.
Brassard has a torn rotator cuff in his right shoulder. The recovery timeframe could cause Brassard to &#8230;</span></li><li><a href="http://api.newsplugin.com/article/384096217/CD-mZK7VXw8NMW1e" target="_self"><span class="news-plugin-title">La Serna honors college-bound athletes</span></a>
<span class="news-plugin-date">31 May 2017 04:45</span>
<span class="news-plugin-source">Whittie Daily News</span>
<span class="news-plugin-abstract">WHITTIER &gt;&gt; La Serna High School has had a solid sports year and Wednesday the school honored its top athletes who have signed letters to attend their respective colleges and universities.
Football player Matthew Marshall, who helped the Lancers to &#8230;</span></li><li><a href="http://api.newsplugin.com/article/384095680/WDvFTFO5RdPSSE1K" target="_self"><span class="news-plugin-title">Montreal Impact advance to Canadian championship final</span></a>
<span class="news-plugin-date">31 May 2017 04:40</span>
<span class="news-plugin-source">The Star</span>
<span class="news-plugin-abstract">Montreal Impact midfielder Blerim Dzemaili is congratulated by teammates after scoring his first goal for the club against the Vancouver Whitecaps on Tuesday. The tally helped Montreal defeat Vancouver in the Canadian championship second-leg semifinal and &#8230;</span></li></ul></div></div>
</li></ul>
</div></div>
</main>
</div>
<div id="footer-area">
<div id="footer-widget">
<div class="container">
<div class="row">
<div class="col-md-4">
</div>
<div class="col-md-4">
<div id="g7_contact-2" class="widget widget_g7_contact"><h2 class="widgettitle"><span>Get In Touch</span></h2> <div class="contact-us">
<div class="contact-msg"></div>
<form action="http://www.upfrontottawa.com/wp-admin/admin-ajax.php" method="post">
<input type="hidden" name="action" value="g7_contact_form">
<input type="hidden" name="security" value="488f83ff87">
<p>
<span>
<input type="text" placeholder="Name" class="text-input" name="contact_name" title="Name">
</span>
</p>
<p>
<span>
<input type="text" placeholder="Email" class="text-input" name="contact_email" title="Email">
</span>
</p>
<p>
<span>
<textarea placeholder="Message" name="contact_message" title="Message"></textarea>
</span>
</p>
<p class="contact_h">
Please leave this field blank:
<span>
<input type="text" class="text-input" name="contact_body">
</span>
</p>
<p>
<span>
<button type="submit" class="btn">Send</button>
<img class="loading" src="http://www.upfrontottawa.com/wp-content/themes/entrance/images/loading.png" alt="loading...">
</span>
</p>
</form>
</div>
</div> </div>
<div class="col-md-4">
<div id="g7_social-2" class="widget widget_g7_social">
<ul class="horizontal large square coh">
<li class="social-facebook">
<a href="https://www.facebook.com/UpFrontOttawa" rel="publisher" title="">
<span class="social-box"><i class="fa fa-facebook"></i></span>
</a>
</li>
<li class="social-twitter">
<a href="https://twitter.com/UpFrontOttawa" rel="publisher" title="">
<span class="social-box"><i class="fa fa-twitter"></i></span>
</a>
</li>
<li class="social-google">
<a href="https://plus.google.com/+Upfrontottawa" rel="publisher" title="">
<span class="social-box"><i class="fa fa-google-plus"></i></span>
</a>
</li>
</ul>
<div class="clear"></div>
</div> </div>
</div>
</div>
</div>
<footer id="bottom">
<div class="container">
<div class="row">
<div class="col-sm-6 footer1">&copy; 2017 UpFront Ottawa - Ottawa News, Events & Local Blogs | <a href="http://www.webhostingottawa.ca/" title="Web Host" target="_BLANK">Website Hosting</a></div>
<div class="col-sm-6 footer2"><a href="/advertise-with-us/">Advertise with us</a> | <a href="/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
</footer>
</div>
</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.upfrontottawa.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-content/plugins/g7-shortcodes/shortcodes.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-content/plugins/prettyphoto-gallery/js/jquery.prettyPhoto.min.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-content/plugins/prettyphoto-gallery/js/prettyGallery.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-content/themes/entrance/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-content/themes/entrance/js/jquery.fitvids.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-content/themes/entrance/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-content/themes/entrance/js/jquery.mobilemenu.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-content/themes/entrance/js/retina-1.1.0.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var g7 = {"ajaxurl":"http:\/\/www.upfrontottawa.com\/wp-admin\/admin-ajax.php","slider_animation":"fade","slider_slideshowSpeed":"7000","slider_animationSpeed":"600","slider_pauseOnHover":"1","navigate_text":"Navigate to...","rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-content/themes/entrance/js/scripts.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-includes/js/wp-embed.min.js'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover{background-color:#0ea0d7;}#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured{background-color:#0ea0d7;}.tribe-events-list-widget .tribe-event-featured,.tribe-events-venue-widget .tribe-event-featured,.tribe-mini-calendar-list-wrapper .tribe-event-featured,.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event{background-color:#0ea0d7;}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(14,160,215,.7);border-color:#0ea0d7;}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#0ea0d7;}</style><script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
