<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.upfrontottawa.com/xmlrpc.php">
<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
 
<title>Business Profile: Fence One - UpFront Ottawa</title>
<meta name="description" content="As Ottawa experiences record high temperatures for this time of year, people are starting to buzz about their spring and summer fence installation projects."/>
<meta name="news_keywords" content="ottawa, community news, ottawa news, local news, entertainment, culture"/>
<link rel="original-source" href="http://www.upfrontottawa.com/business-profile-fence-one/"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.upfrontottawa.com/business-profile-fence-one/"/>
<link rel="publisher" href="https://plus.google.com/+Upfrontottawa"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Business Profile: Fence One - UpFront Ottawa"/>
<meta property="og:description" content="As Ottawa experiences record high temperatures for this time of year, people are starting to buzz about their spring and summer fence installation projects."/>
<meta property="og:url" content="http://www.upfrontottawa.com/business-profile-fence-one/"/>
<meta property="og:site_name" content="UpFront Ottawa"/>
<meta property="article:publisher" content="https://www.facebook.com/UpFrontOttawa"/>
<meta property="article:section" content="Home &amp; Garden"/>
<meta property="article:published_time" content="2017-02-24T10:27:16-05:00"/>
<meta property="fb:admins" content="763120640"/>
<meta property="og:image" content="http://www.upfrontottawa.com/wp-content/uploads/2017/02/Western-Red-Cedar-Custom-Sandwich-12.jpg"/>
<meta property="og:image:width" content="960"/>
<meta property="og:image:height" content="720"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="As Ottawa experiences record high temperatures for this time of year, people are starting to buzz about their spring and summer fence installation projects."/>
<meta name="twitter:title" content="Business Profile: Fence One - UpFront Ottawa"/>
<meta name="twitter:site" content="@upfrontottawa"/>
<meta name="twitter:image" content="http://www.upfrontottawa.com/wp-content/uploads/2017/02/Western-Red-Cedar-Custom-Sandwich-12.jpg"/>
<meta name="twitter:creator" content="@upfrontottawa"/>
 
<link rel='dns-prefetch' href='//w.sharethis.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="UpFront Ottawa &raquo; Feed" href="http://www.upfrontottawa.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="UpFront Ottawa &raquo; Comments Feed" href="http://www.upfrontottawa.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="UpFront Ottawa &raquo; iCal Feed" href="http://www.upfrontottawa.com/events/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="UpFront Ottawa &raquo; Business Profile: Fence One Comments Feed" href="http://www.upfrontottawa.com/business-profile-fence-one/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.upfrontottawa.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='g7-shortcodes-css' href='http://www.upfrontottawa.com/wp-content/plugins/g7-shortcodes/shortcodes.css' type='text/css' media='all'/>
<link rel='stylesheet' id='news-plugin-css' href='http://www.upfrontottawa.com/wp-content/plugins/newsplugin/assets/css/news-plugin.css' type='text/css' media='all'/>
<link rel='stylesheet' id='prettyphoto-css' href='http://www.upfrontottawa.com/wp-content/plugins/prettyphoto-gallery/css/prettyPhoto.css' type='text/css' media='screen'/>
<link rel='stylesheet' id='ssbaFont-css' href='//fonts.googleapis.com/css?family=Indie+Flower' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-events-calendar-style-css' href='http://www.upfrontottawa.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css' href='http://www.upfrontottawa.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel='stylesheet' id='bootstrap-css' href='http://www.upfrontottawa.com/wp-content/themes/entrance/css/bootstrap.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='http://www.upfrontottawa.com/wp-content/themes/entrance/css/font-awesome.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='main-style-css' href='http://www.upfrontottawa.com/wp-content/themes/entrance-child/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='color-css' href='http://www.upfrontottawa.com/?css=1' type='text/css' media='all'/>
<link rel='stylesheet' id='prettyPhoto-css' href='http://www.upfrontottawa.com/wp-content/themes/entrance/css/prettyPhoto.css' type='text/css' media='all'/>
<link rel='stylesheet' id='adsanity-default-css-css' href='http://www.upfrontottawa.com/wp-content/plugins/adsanity-pTDzRA/css/widget-default.css' type='text/css' media='screen'/>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<link rel='https://api.w.org/' href='http://www.upfrontottawa.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.upfrontottawa.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.upfrontottawa.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.2"/>
<link rel='shortlink' href='http://www.upfrontottawa.com/?p=3826'/>
<link rel="alternate" type="application/json+oembed" href="http://www.upfrontottawa.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.upfrontottawa.com%2Fbusiness-profile-fence-one%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.upfrontottawa.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.upfrontottawa.com%2Fbusiness-profile-fence-one%2F&#038;format=xml"/>
<script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">.ssba{}.ssba img{width:35px!important;padding:6px;border:0;box-shadow:none!important;display:inline!important;vertical-align:middle;}.ssba,.ssba a{text-decoration:none;border:0;background:none;font-family:Indie Flower;font-size:20px;}</style><link rel="Shortcut Icon" type="image/x-icon" href="http://www.upfrontottawa.com/wp-content/uploads/2014/09/favicon.png"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52988846-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body class="post-template-default single single-post postid-3826 single-format-standard tribe-no-js stretched">
<div id="wrapper">
<div class="container">
<header id="top">
<img src="http://www.upfrontottawa.com/wp-content/themes/entrance/images/upfront-ottawa-logo.png">
</header>
<nav id="mainnav">
<ul id="mainmenu" class=""><li id="menu-item-374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-374"><a href="http://www.upfrontottawa.com/">Home</a></li>
<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-383"><a href="#">Recent News</a>
<ul class="sub-menu">
<li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752"><a href="http://www.upfrontottawa.com/category/arts/">Arts &#038; Games</a></li>
<li id="menu-item-753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-753"><a href="http://www.upfrontottawa.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-754"><a href="http://www.upfrontottawa.com/category/events/">Events</a></li>
<li id="menu-item-1186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1186"><a href="http://www.upfrontottawa.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a href="http://www.upfrontottawa.com/category/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756"><a href="http://www.upfrontottawa.com/category/helpful-tips/">Helpful Tips</a></li>
<li id="menu-item-757" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-757"><a href="http://www.upfrontottawa.com/category/home-garden/">Home &#038; Garden</a></li>
<li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759"><a href="http://www.upfrontottawa.com/category/photography/">Photography</a></li>
<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="http://www.upfrontottawa.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-761"><a href="http://www.upfrontottawa.com/category/science-technology/">Science &#038; Technology</a></li>
<li id="menu-item-762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762"><a href="http://www.upfrontottawa.com/category/sports-3/">Sports</a></li>
<li id="menu-item-763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-763"><a href="http://www.upfrontottawa.com/category/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-758"><a href="http://www.upfrontottawa.com/category/local-news/">Local News</a></li>
<li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a href="http://www.upfrontottawa.com/events/">Local Events</a></li>
<li id="menu-item-2628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2628"><a href="http://www.upfrontottawa.com/category/opinion/">Opinion</a></li>
<li id="menu-item-751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-751"><a href="http://www.upfrontottawa.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375"><a href="http://www.upfrontottawa.com/contact/">Contact</a></li>
</ul> </nav>
<main>
<div class="breadcrumb"><span class="breadcrumb-lead">You are here:</span> <a href="http://www.upfrontottawa.com">Home</a> &rsaquo; <a href="http://www.upfrontottawa.com/category/home-garden/">Home &amp; Garden</a> &rsaquo; <span>Business Profile: Fence One</span></div>
<div class="row"><div id="content" class="col-md-8">
<article id="post-3826" class="post-3826 post type-post status-publish format-standard has-post-thumbnail hentry category-home-garden" itemscope itemtype="http://schema.org/Article">
<header class="entry-header">
<div class="entry-image">
<img src="http://www.upfrontottawa.com/wp-content/uploads/2017/02/Western-Red-Cedar-Custom-Sandwich-12-720x320.jpg" alt="Business Profile: Fence One" width="720" height="320"> </div>
<h1 class="entry-title" itemprop="name">Business Profile: Fence One</h1>
<div class="entry-meta">
<span class="entry-category">
<a href="http://www.upfrontottawa.com/category/home-garden/" rel="category tag">Home &amp; Garden</a> </span>
<span class="entry-date updated">
<a href="http://www.upfrontottawa.com/business-profile-fence-one/">
<i class="fa fa-clock-o"></i>
<time datetime="2017-02-24 10:27:16" itemprop="datePublished">February 24, 2017</time>
</a>
</span>
<span class="entry-comments">
<a href="http://www.upfrontottawa.com/business-profile-fence-one/#respond">
<i class="fa fa-comments-o"></i>
0
</a>
</span>
<span class="vcard">
<a class="url fn" href="http://www.upfrontottawa.com/author/faith/">
<i class="fa fa-user"></i>
<span itemprop="author">Faith Murray</span>
</a>
</span> </div>
</header>
<div class="entry-content" itemprop="articleBody">
<p><span style="font-weight: 400;">The snow is melting all around Ottawa. Residents are getting anxious and anticipating the warm weather that is coming our way. After such intense snowfall this winter it’s no wonder a fair amount of excitement comes along with the sudden appearance of puddles as the snow melts in front of our eyes exposing our grass and long forgotten flower beds! Seeing the first signs of last year&#8217;s foliage is the trigger reminder that spring is indeed coming. </span></p>
<p><span style="font-weight: 400;">Spring is exciting for so many reasons. One reason of course is the chance to do upgrades to your property to ensure you get maximum enjoyment out of it come the summer time! Spring is actually the perfect time to start planning your <a href="http://fenceoneottawa.com/" target="_blank">new fence installation</a>. </span></p>
<p><span style="font-weight: 400;">“Even though there is still quite a bit of snow on the ground, we are out there starting to do estimates for people who want to get an early jump on their spring projects,” says Jeff Stirling, owner of Fence One, an Ottawa-based company that specializes in building fences and decks. </span></p>
<p><span style="font-weight: 400;">Fence One is the company you want to hire if you want your fence built properly, the first time. All projects taken on by Fence One are completed with the highest quality materials and expertise available to ensure that you only need to rebuild your fence the one time. Whether you need a fence around your property, around a pool or even surrounding your vegetable garden, Fence One will ensure that your fence is the best fence possible for your needs. Fence One was recently awarded Homestars Best of 2017 in recognition of their quality work and high customer satisfaction. </span></p>
<p><span style="font-weight: 400;">A fence can add privacy to an open space allowing children or animals to play freely without fear of wandering off. In older subdivisions it’s common to see fences that are to their tipping point and likely wouldn’t withstand a gentle breeze let alone a soccer ball being kicked at it time and time again. Builder-grade fences are made to have a short life and be functional for long enough to sell the house and establish property boundaries. </span></p>
<p><span style="font-weight: 400;">Stirling goes on to discuss his experience with the fences in highly populated subdivisions where fences are extremely important. “We get a lot of rebuild requests for older fences that are falling down and just decrepit after years of wear and tear. Fences are important in the suburbs as they are the main division line for people’s properties, and we want everyone’s private yards to remain exactly that: private.”</span></p>
<p><span style="font-weight: 400;">As Ottawa experiences record high temperatures for this time of year, people are starting to buzz about their spring and summer projects. Getting a jump on quotes and bookings for things like a fence build, or rebuild, is the best way to ensure that you can lock down one of Ottawa’s best in the business. </span></p>
 <div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.upfrontottawa.com/business-profile-fence-one/" target="_blank"><img src="http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook"/></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.upfrontottawa.com/business-profile-fence-one/&amp;text=Business+Profile%3A+Fence+One+" target="_blank"><img src="http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter"/></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.upfrontottawa.com/business-profile-fence-one/" target="_blank"><img src="http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn"/></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.upfrontottawa.com/business-profile-fence-one/" target="_blank"><img src="http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+"/></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest"/></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=http://www.upfrontottawa.com/business-profile-fence-one/&amp;title=Business Profile: Fence One" target="_blank"><img src="http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/reddit.png" title="Reddit" class="ssba ssba-img" alt="Share on Reddit"/></a><a data-site="stumbleupon" class="ssba_stumbleupon_share ssba_share_link" href="http://www.stumbleupon.com/submit?url=http://www.upfrontottawa.com/business-profile-fence-one/&#038;title=Business%20Profile:%20Fence%20One" target="_blank"><img src="http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/stumbleupon.png" title="StumbleUpon" class="ssba ssba-img" alt="Share on StumbleUpon"/></a><a data-site="tumblr" class="ssba_tumblr_share" href="http://www.tumblr.com/share/link?url=http://www.upfrontottawa.com/business-profile-fence-one/" target="_blank"><img src="http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/tumblr.png" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr"/></a><a data-site="flattr" class="ssba_flattr_share" href="https://flattr.com/submit/auto?user_id=&amp;title=Business Profile: Fence One&amp;url=http://www.upfrontottawa.com/business-profile-fence-one/" target="_blank"><img src="http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/flattr.png" title="Flattr" class="ssba ssba-img" alt="Flattr the author"/></a><a data-site="digg" class="ssba_diggit_share ssba_share_link" href="http://www.digg.com/submit?url=http://www.upfrontottawa.com/business-profile-fence-one/" target="_blank"><img src="http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/diggit.png" title="Digg" class="ssba ssba-img" alt="Digg this"/></a><a data-site="buffer" class="ssba_buffer_share" href="https://bufferapp.com/add?url=http://www.upfrontottawa.com/business-profile-fence-one/&amp;text= Business Profile: Fence One" target="_blank"><img src="http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/buffer.png" title="Buffer" class="ssba ssba-img" alt="Buffer this page"/></a><a data-site="email" class="ssba_email_share" href="/cdn-cgi/l/email-protection#ad92ded8cfc7c8ced990efd8dec4c3c8dede889f9dfddfc2cbc4c1c897889f9debc8c3cec8889f9de2c3c88b8e9d9e9596cfc2c9d490889f9dc5d9d9dd978282dadada83d8ddcbdfc2c3d9c2d9d9ccdacc83cec2c082cfd8dec4c3c8dede80dddfc2cbc4c1c880cbc8c3cec880c2c3c882"><img src="http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone"/></a><a data-site="print" class="ssba_print ssba_share_link" href="#" onclick="window.print()"><img src="http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/print.png" title="Print" class="ssba ssba-img" alt="Print this page"/></a></div></div> </div>
<footer class="entry-footer">
<div class="tags">
</div>
<nav class="next-prev clearfix">
<div class="nav-previous"><div>Previous Post</div><a href="http://www.upfrontottawa.com/joint-statement-president-donald-j-trump-prime-minister-justin-trudeau/" rel="prev">Joint Statement from President Donald J. Trump and Prime Minister Justin Trudeau</a></div> </nav>
</footer>
</article>
<div class="author-info">
<h3>Author</h3>
<div class="author-avatar">
<img alt='Faith Murray' src='http://www.upfrontottawa.com/wp-content/uploads/2016/11/Faith-Murray_avatar_1478304161-50x50.png' class='avatar avatar-50 photo' height='50' width='50'/> </div>
<div class="author-link">
<h4>Faith Murray</h4>
<a href="http://www.upfrontottawa.com/author/faith/" rel="author">
View all posts by Faith Murray <span class="meta-nav">&rarr;</span>
</a>
</div>
<div class="clear"></div>
<div class="author-description">
Faith Murray is a stay-at-home Mom and former law clerk from Ottawa, ON. Her passions include country music and beating her husband at Scrabble. </div>
</div>
<br>
<div id="ad-1002" class="ad-728x90 ">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3071094494881134" data-ad-slot="8670257607"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="related-posts">
<h3>Related Posts</h3>
<ul class="row block">
<li class="col-xs-3 post">
<div class="block-top">
<a href="http://www.upfrontottawa.com/mortgage-vs-renting-ready/"><img src="http://www.upfrontottawa.com/wp-content/uploads/2017/01/mortgage-renting-200x150.jpg" alt="Mortgage vs. Renting. Are You Ready?" width="200" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a> </div>
<div class="block-content">
<h4 class="block-heading">
<a href="http://www.upfrontottawa.com/mortgage-vs-renting-ready/">Mortgage vs. Renting. Are You Ready?</a>
</h4>
</div>
</li>
<li class="col-xs-3 post">
<div class="block-top">
<a href="http://www.upfrontottawa.com/5-signs-need-humidifier/"><img src="http://www.upfrontottawa.com/wp-content/uploads/2017/01/5-signs-humidifier-200x150.jpg" alt="5 Signs You Need a Humidifier" width="200" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a> </div>
<div class="block-content">
<h4 class="block-heading">
<a href="http://www.upfrontottawa.com/5-signs-need-humidifier/">5 Signs You Need a Humidifier</a>
</h4>
</div>
</li>
<li class="col-xs-3 post">
<div class="block-top">
<a href="http://www.upfrontottawa.com/5-easy-ways-to-update-your-fixer-upper/"><img src="http://www.upfrontottawa.com/wp-content/uploads/2016/11/ways-update-fixer-upper-couple-paint-walls-diy-200x150.jpg" alt="5 Easy Ways to Update Your Fixer-Upper" width="200" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a> </div>
<div class="block-content">
<h4 class="block-heading">
<a href="http://www.upfrontottawa.com/5-easy-ways-to-update-your-fixer-upper/">5 Easy Ways to Update Your Fixer-Upper</a>
</h4>
</div>
</li>
<li class="col-xs-3 post">
<div class="block-top">
<a href="http://www.upfrontottawa.com/make-home-stand-out/"><img src="http://www.upfrontottawa.com/wp-content/uploads/2017/01/make-home-stand-out-for-sale-sign-200x150.jpg" alt="How to Make Your Home Stand Out" width="200" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a> </div>
<div class="block-content">
<h4 class="block-heading">
<a href="http://www.upfrontottawa.com/make-home-stand-out/">How to Make Your Home Stand Out</a>
</h4>
</div>
</li>
</ul>
</div>
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.upfrontottawa.com/business-profile-fence-one/';
var disqus_identifier = '3826 http://www.upfrontottawa.com/?p=3826';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'upfrontottawa';
var disqus_title = "Business Profile: Fence One";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=3826';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div><div id="sidebar" class="rs col-md-4"><ul>
<li id="search-2" class="widget widget_search"><form action="http://www.upfrontottawa.com/" class="searchform" method="get" role="search"> <div class="clearfix"> <input type="text" class="s" name="s" placeholder="Search..."> <button type="submit" class="searchsubmit"><i class="fa fa-search"></i></button> </div></form></li><li id="g7_posts-2" class="widget widget_g7_posts"><h2 class="widgettitle"><span></span></h2><ul><li class=" post2"><div class="block-top"><a href="http://www.upfrontottawa.com/business-profile-fence-one/"><img src="http://www.upfrontottawa.com/wp-content/uploads/2017/02/Western-Red-Cedar-Custom-Sandwich-12-300x150.jpg" alt="Business Profile: Fence One" width="300" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a></div><div class="block-content"><h4 class="block-heading"><a href="http://www.upfrontottawa.com/business-profile-fence-one/">Business Profile: Fence One</a></h4><div class="block-meta"><span class="entry-date updated">
<a href="http://www.upfrontottawa.com/business-profile-fence-one/">
<i class="fa fa-clock-o"></i>
<time datetime="2017-02-24 10:27:16">February 24, 2017</time>
</a>
</span></div><div class="clear"></div></div></li><li class=" post2"><div class="block-top"><a href="http://www.upfrontottawa.com/joint-statement-president-donald-j-trump-prime-minister-justin-trudeau/"><img src="http://www.upfrontottawa.com/wp-content/uploads/2017/02/shutterstock_371667094-300x150.jpg" alt="Joint Statement from President Donald J. Trump and Prime Minister Justin Trudeau" width="300" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a></div><div class="block-content"><h4 class="block-heading"><a href="http://www.upfrontottawa.com/joint-statement-president-donald-j-trump-prime-minister-justin-trudeau/">Joint Statement from President Donald J. Trump and Prime Minister Justin Trudeau</a></h4><div class="block-meta"><span class="entry-date updated">
<a href="http://www.upfrontottawa.com/joint-statement-president-donald-j-trump-prime-minister-justin-trudeau/">
<i class="fa fa-clock-o"></i>
<time datetime="2017-02-13 18:58:02">February 13, 2017</time>
</a>
</span></div><div class="clear"></div></div></li><li class=" post2"><div class="block-top"><a href="http://www.upfrontottawa.com/mortgage-vs-renting-ready/"><img src="http://www.upfrontottawa.com/wp-content/uploads/2017/01/mortgage-renting-300x150.jpg" alt="Mortgage vs. Renting. Are You Ready?" width="300" height="150"><div class="overlay"><i class="fa fa-plus-circle"></i></div></a></div><div class="block-content"><h4 class="block-heading"><a href="http://www.upfrontottawa.com/mortgage-vs-renting-ready/">Mortgage vs. Renting. Are You Ready?</a></h4><div class="block-meta"><span class="entry-date updated">
<a href="http://www.upfrontottawa.com/mortgage-vs-renting-ready/">
<i class="fa fa-clock-o"></i>
<time datetime="2017-02-11 15:52:35">February 11, 2017</time>
</a>
</span></div><div class="clear"></div></div></li></ul></li><li id="text-2" class="widget widget_text"> <div class="textwidget"><a href="http://seopl.us/shopifyca" target="_BLANK"><img src="/wp-content/uploads/2015/12/300x250-dark@2x.jpg" alt="Shopify Free Trial"></a></div>
</li><li id="adsanity-group-3" class="widget adsanity-group"><div id="ad-999" class="ad-300x250 column-1">
<a rel="nofollow" href="http://www.upfrontottawa.com/ads/barrhaven-blog/" target="_blank"><img width="300" height="250" src="http://www.upfrontottawa.com/wp-content/uploads/2014/10/barrhaven-blog.png" class="attachment-full size-full wp-post-image" alt=""/></a>
</div><div class="clear clearfix clearboth"></div></li><li id="adsanity-group-2" class="widget adsanity-group"><div id="ad-1001" class="ad-300x250 column-1">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3071094494881134" data-ad-slot="1395303207"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="ad-1000" class="ad-300x250 column-1">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3071094494881134" data-ad-slot="1492814009"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clear clearfix clearboth"></div></li><li id="text-3" class="widget widget_text"> <div class="textwidget"><div class="widget widget_news_plugin_widget"><h2 class="widgettitle">#Ottawa #News</h2><ul><li><a href="http://api.newsplugin.com/article/368205451/ZlFnmB2DahshjsgI" target="_self"><span class="news-plugin-title">Caitlin Shane: Why now is the time to reform Canada’s drug laws</span></a>
<span class="news-plugin-date">25 Feb 2017 02:23</span>
<span class="news-plugin-source">Straight.com</span>
<span class="news-plugin-abstract">On February 21, I marched in solidarity with hundreds of people across Canada to raise awareness around the devastating number of lives needlessly lost to opioid-related overdoses.
In Vancouver, Victoria, Nanaimo, Calgary, Ottawa, Toronto, and Montreal, &#8230;</span></li><li><a href="http://api.newsplugin.com/article/368203957/3jSiIdBySKAeleON" target="_self"><span class="news-plugin-title">North Ottawa Dunes addition ready for public use</span></a>
<span class="news-plugin-date">25 Feb 2017 02:11</span>
<span class="news-plugin-source">Grand Haven Tribune</span>
<span class="news-plugin-abstract">In January, the county parks department acquired 80 acres of land for North Ottawa Dunes through a swap with local developer David C. Bos.
Shortly after the acquisition, Ottawa County Parks began preparing the new property for public use. This included &#8230;</span></li><li><a href="http://api.newsplugin.com/article/368203923/LgvZ4gokpd__nGiI" target="_self"><span class="news-plugin-title">Constituents call on Meekhof to take up FOIA bills</span></a>
<span class="news-plugin-date">25 Feb 2017 02:11</span>
<span class="news-plugin-source">Grand Haven Tribune</span>
<span class="news-plugin-abstract">The four constituents weren&#039;t able to meet with Sen. Meekhof on Wednesday, but they did deliver a letter addressing their concerns and talked to his staff.
&quot;We had 110 signatures from people in Ottawa County,&quot; said Rob Davidson of Spring &#8230;</span></li><li><a href="http://api.newsplugin.com/article/368203904/CW9ThpmoDVTuFF6K" target="_self"><span class="news-plugin-title">Suspects arraigned in home invasion, 2-county chase</span></a>
<span class="news-plugin-date">25 Feb 2017 02:10</span>
<span class="news-plugin-source">Grand Haven Tribune</span>
<span class="news-plugin-abstract">Jacqualine Jumper, 26; Edward Montelongo, 26; and Sidney Woods Jr., 33, were arrested following the incident, which began at about 9:15 a.m. in the 6600 block of Longwood Drive in the Borculo area of Olive Township.
A homeowner called Ottawa Central &#8230;</span></li><li><a href="http://api.newsplugin.com/article/368202454/pupJTFlZwtJuvQW8" target="_self"><span class="news-plugin-title">Lightning reassign F Cory Conacher</span></a>
<span class="news-plugin-date">25 Feb 2017 01:58</span>
<span class="news-plugin-source">www.vegasinsider.com</span>
<span class="news-plugin-abstract">The Tampa Bay Lightning reassigned forward Cory Conacher to the Syracuse Crunch of the American Hockey League on Friday.
The 5-foot-8, 180-pound Conacher was recalled by Tampa Bay on Wednesday and logged 8:04 in ice time Thursday night against Calgary.
&#8230;</span></li><li><a href="http://api.newsplugin.com/article/368202458/AiZEwLs336zbfQ1W" target="_self"><span class="news-plugin-title">Chris Selley: The Manning conference in the age of Trump</span></a>
<span class="news-plugin-date">25 Feb 2017 01:58</span>
<span class="news-plugin-source">Financial Post</span>
<span class="news-plugin-abstract">OTTAWA — Some accused this year’s Manning Centre Networking Conference of pitching itself to the right-wing populism of the moment, rather than to immutable conservative principles — hence its two sessions on Islamic extremism, one on campus censorship &#8230;</span></li><li><a href="http://api.newsplugin.com/article/368202432/4LjEeNi0Tfw-2CCP" target="_self"><span class="news-plugin-title">Anaheim gets Patrick Eaves from Dallas</span></a>
<span class="news-plugin-date">25 Feb 2017 01:58</span>
<span class="news-plugin-source">www.vegasinsider.com</span>
<span class="news-plugin-abstract">ANAHEIM, Calif. (AP) Patrick Eaves was in the middle of a pregame nap when a phone call let him know he was headed right back to Disneyland.
The Anaheim Ducks acquired Eaves from the Dallas Stars on Friday in exchange for a conditional draft pick, adding &#8230;</span></li><li><a href="http://api.newsplugin.com/article/368202415/ROSBGcdlkrQfVoa-" target="_self"><span class="news-plugin-title">Ducks acquire F Eaves from Stars</span></a>
<span class="news-plugin-date">25 Feb 2017 01:58</span>
<span class="news-plugin-source">www.vegasinsider.com</span>
<span class="news-plugin-abstract">The Anaheim Ducks made a move to beef up their offense Friday, acquiring forward Patrick Eaves from the Dallas Stars.
Eaves is in the midst of a career season, tying for Dallas&#039; team lead with 21 goals. Anaheim sent a conditional second-round pick to &#8230;</span></li><li><a href="http://api.newsplugin.com/article/368202410/DZxCSKFN-4-x3t33" target="_self"><span class="news-plugin-title">NHL notebook: Ducks acquire Eaves from Stars</span></a>
<span class="news-plugin-date">25 Feb 2017 01:58</span>
<span class="news-plugin-source">www.vegasinsider.com</span>
<span class="news-plugin-abstract">The Anaheim Ducks made a move to beef up their offense Friday, acquiring forward Patrick Eaves from the Dallas Stars.
Eaves is in the midst of a career season, tying for Dallas&#039; team lead with 21 goals. Anaheim sent a conditional second-round pick to &#8230;</span></li><li><a href="http://api.newsplugin.com/article/368201661/0WXcJcjvEITohU03" target="_self"><span class="news-plugin-title">Conservatives need pressure release on Islamic extremism, but Manning panel on terrorism was bonkers</span></a>
<span class="news-plugin-date">25 Feb 2017 01:53</span>
<span class="news-plugin-source">National Post</span>
<span class="news-plugin-abstract">OTTAWA — Some accused this year’s Manning Centre Networking Conference of pitching itself to the right-wing populism of the moment, rather than to immutable conservative principles — hence its two sessions on Islamic extremism, one on campus censorship &#8230;</span></li></ul></div></div>
</li></ul>
</div></div>
</main>
</div>
<div id="footer-area">
<div id="footer-widget">
<div class="container">
<div class="row">
<div class="col-md-4">
</div>
<div class="col-md-4">
<div id="g7_contact-2" class="widget widget_g7_contact"><h2 class="widgettitle"><span>Get In Touch</span></h2> <div class="contact-us">
<div class="contact-msg"></div>
<form action="http://www.upfrontottawa.com/wp-admin/admin-ajax.php" method="post">
<input type="hidden" name="action" value="g7_contact_form">
<input type="hidden" name="security" value="f6bcc6811a">
<p>
<span>
<input type="text" placeholder="Name" class="text-input" name="contact_name" title="Name">
</span>
</p>
<p>
<span>
<input type="text" placeholder="Email" class="text-input" name="contact_email" title="Email">
</span>
</p>
<p>
<span>
<textarea placeholder="Message" name="contact_message" title="Message"></textarea>
</span>
</p>
<p class="contact_h">
Please leave this field blank:
<span>
<input type="text" class="text-input" name="contact_body">
</span>
</p>
<p>
<span>
<button type="submit" class="btn">Send</button>
<img class="loading" src="http://www.upfrontottawa.com/wp-content/themes/entrance/images/loading.png" alt="loading...">
</span>
</p>
</form>
</div>
</div> </div>
<div class="col-md-4">
<div id="g7_social-2" class="widget widget_g7_social">
<ul class="horizontal large square coh">
<li class="social-facebook">
<a href="https://www.facebook.com/UpFrontOttawa" rel="publisher" title="">
<span class="social-box"><i class="fa fa-facebook"></i></span>
</a>
</li>
<li class="social-twitter">
<a href="https://twitter.com/UpFrontOttawa" rel="publisher" title="">
<span class="social-box"><i class="fa fa-twitter"></i></span>
</a>
</li>
<li class="social-google">
<a href="https://plus.google.com/+Upfrontottawa" rel="publisher" title="">
<span class="social-box"><i class="fa fa-google-plus"></i></span>
</a>
</li>
</ul>
<div class="clear"></div>
</div> </div>
</div>
</div>
</div>
<footer id="bottom">
<div class="container">
<div class="row">
<div class="col-sm-6 footer1">&copy; 2017 UpFront Ottawa - Ottawa News, Events & Local Blogs | <a href="http://www.webhostingottawa.ca/" title="Web Host" target="_BLANK">Website Hosting</a></div>
<div class="col-sm-6 footer2"><a href="/advertise-with-us/">Advertise with us</a> | <a href="/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
</footer>
</div>
</div>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'upfrontottawa';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.upfrontottawa.com/wp-content/plugins/g7-shortcodes/shortcodes.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-content/plugins/prettyphoto-gallery/js/jquery.prettyPhoto.min.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-content/plugins/prettyphoto-gallery/js/prettyGallery.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-content/themes/entrance/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-content/themes/entrance/js/jquery.fitvids.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-content/themes/entrance/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-content/themes/entrance/js/jquery.mobilemenu.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-content/themes/entrance/js/retina-1.1.0.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var g7 = {"ajaxurl":"http:\/\/www.upfrontottawa.com\/wp-admin\/admin-ajax.php","slider_animation":"fade","slider_slideshowSpeed":"7000","slider_animationSpeed":"600","slider_pauseOnHover":"1","navigate_text":"Navigate to...","rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-content/themes/entrance/js/scripts.js'></script>
<script type='text/javascript' src='http://www.upfrontottawa.com/wp-includes/js/wp-embed.min.js'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover{background-color:#0ea0d7;}#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured{background-color:#0ea0d7;}.tribe-events-list-widget .tribe-event-featured,.tribe-events-venue-widget .tribe-event-featured,.tribe-mini-calendar-list-wrapper .tribe-event-featured,.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event{background-color:#0ea0d7;}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(14,160,215,.7);border-color:#0ea0d7;}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#0ea0d7;}</style><script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
